TiVo Mini 93000 crapped out

Discussion in 'TiVo Mini' started by sc5mu93, Oct 14, 2020.

  1. sc5mu93

    sc5mu93 New Member

    1
    0
    Oct 14, 2020

    Advertisements

    It looks like I have the same Mini TCA93000 issue that many others are having. Stuck at TiVo guy startup screen (with a few flickers from the very faint led on the front).

    I have not received the same replacement offer that others did, so my options are limited (and expensive).

    I don't want to "recycle" the device just yet. Has anyone popped one open and attempted to flash the firmware with a known good firmware image with a SPI programmer? The device is pretty much dead so I don't seen any real risk in it.

    Just wondering if this is even something I should investigate. Thanks for any help.
     
  2. krkaufman

    krkaufman TDL shepherd

    15,920
    2,959
    Nov 25, 2003
    I now have 4 sitting on a shelf in case someone comes up with a magical repair.
     
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,981
    3,675
    Dec 7, 2012
    Ashland, PA...
    I have two that are used daily. I guess if you can be patient, one is bound to die. One runs for two hours every day. One runs for about 9 hours every night. That one has a fan on top, so the MBT is about 36C. I have a spare A93 and a spare A92. When not being used, I put them into Standby. Both get my standard power cycle monthly also.
     
    krkaufman likes this.
  4. krkaufman

    krkaufman TDL shepherd

    15,920
    2,959
    Nov 25, 2003
    I’ve already managed replacements; just hoping to keep them from the bonepile.
     

Share This Page

spam firewall

Advertisements