Tivo keeps rebooting into guided setup

Discussion in 'TiVo Premiere DVRs' started by Eric Downey, Mar 27, 2020.

  1. Eric Downey

    Eric Downey New Member

    27
    0
    Mar 27, 2020
    Hi Folks,

    I bought a used tivo on ebay. Physically everything looks really good - I went through the guided setup and everything went well. After the download section wrapped up it rebooted and brought me right back into the guided setup. Tried again and it did the same thing. How do I get out of the infinite guided setup loop?
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,187
    3,464
    Dec 7, 2012
    Ashland, PA...
  3. Teeps

    Teeps Well-Known Member

    2,115
    81
    Aug 16, 2001
    Torrance,Cal...
    I would try this:
    disconnect power to tivo
    disconnect all cables, except the ethernet cable. (do not use wireless connection to internet)
    reconnect tivo power
    let'r eat...
     
  4. ggieseke

    ggieseke Well-Known Member

    5,622
    674
    May 30, 2008
    The software is too old, and it will have to be updated manually. What's the model number?
     
  5. ciscokid

    ciscokid Member

    947
    11
    Jan 14, 2003
    Tampadelphia...
    I had a similar situation with an old HD Tivo. I tried all of the above suggestions. The only thing that worked is I finally installed a new Hard Drive
     
  6. malikguy

    malikguy New Member

    11
    1
    Jun 6, 2016
    Hi all, I have an older TiVo Premiere running version 20.5.9. Having the same issue where it will reboot when "Preparing to Load". Does TiVo really not have a solution for this? If so, my guess is they shut down some older server some where that the device can no longer reach. What are my options and can I re-image without losing my recordings?

    Does anyone know if I leave the TiVo on for a few days in Guided Setup that it will automatically download the new software? I tried forcing this via KS56 but the device just booted up normally after accepting the code and restarting.
     
    Last edited: Apr 8, 2020
  7. Series3Sub

    Series3Sub Well-Known Member

    1,461
    118
    Mar 14, 2010
    Since it made contact with TiVo servers, call TiVo and have them tell you what they observe on their end. That can be very helpful. If it were me, after contacting TiVo was not help, I would replace the HDD with a new one (WD Purple for AV is the replacemtn for the old Green drives). That would be a clean fresh start. Since it is a Premiere you either have to prepare the new HDD yourself, or you can purchase a prepped HDD from Weaknees, including prepped HDD's for ALL Premieres, including those people say for which there is no image, but Weaknees has them. All you have to do with a Weaknees prepped HDD kit is just install the new HDD with no other preparation. The kits include the necessary screws and very easy instructions.

    If a new HDD does not work, then it could be the power supply, and if not that, perhaps the motherboard. Keep in mind that Fleabay has purchase protection if what you paid for is not functioning (and was not disclosed as "non-functional" or "for parts only") and you can get your money back. Try contacting the seller first, then fleabay to get your money back. Be careful to check sellers reputation rating when bidding.
     
    malikguy likes this.

Share This Page