Tivo keeps freezing

Discussion in 'TiVo Series3 HDTV DVRs' started by AKThunder, Mar 5, 2009.

  1. AKThunder

    AKThunder New Member

    43
    0
    Oct 14, 2008

    Advertisements

    I haven't been getting the grey screen too much, but my Tivo keeps freezing on certain channels. Then I will switch to the other tuner, and it will be on a different channel and work fine. So I will switch back and it will still be frozen, so I will change the channel and they will work fine. For example, E didn't work for me today for about an hour. I keep doing a hard reset just about every day. Any idea why this keeps happening now? It hadn't frozen since I first got it months ago.
     
  2. bkdtv

    bkdtv New Member

    7,902
    2
    Jan 9, 2003
    DC Metro Area
    Are these on analog channels? There is a known issue under the current software where the analog tuners "go out." Sometimes you can get them back by switching to a digital channel and then back.
     
  3. AKThunder

    AKThunder New Member

    43
    0
    Oct 14, 2008
    Not sure. Its cable channels like Comedy Central, E, Spike TV. I dont have a cable card installed, so I assume they are analog.
     
  4. bkdtv

    bkdtv New Member

    7,902
    2
    Jan 9, 2003
    DC Metro Area
    Right. If you don't have a CableCard, then you are seeing the dreaded "loss of analog tuner" bug introduced in the 11.0 software (released just before the Christmas holidays). This is probably the worst bug ever introduced by a software update.

    TiVo has't fixed it so far, and this suggests to me that they do not have an adequate number of employees or testers with basic / analog cable. Hopefully, they'll recruit more testers with basic cable to get this issue resolved asap.

    If you want to sign up to help TiVo test a fix, you can do so at the TiVo's Field Trials site. Be sure to use the same screen name that you use here, so TiVo knows that you are experiencing the problem. Signing up is no guarantee that TiVo will pick you, but it increases your chances from none to potentially much greater than none if they recognize you as having a problem for which they are testing a fix.

    Beyond that, I would also call TiVo to complain about losing your analog tuners so they know that people are still seeing this problem after the latest 11.0b update. I would not bother with an exchange, since the problem clearly affects every TiVo with the 11.0/11.0b software. This issue won't be fixed until the software is fixed.
     
  5. BTDFXD

    BTDFXD Member

    108
    5
    Oct 31, 2007

    Advertisements

    Just called home and found out I am apparently experiencing this problem. One month old Tivo HD (brand new), cable in, no Digital/HD service, not connected with HDMI-just regular 3 wire connection, no cable box, no cards. Everything worked fine, Netflix, channel access, etc. Software? Hardware? Apparently Netflix still works fine but at least one analog channel is gray. Suggestions, tips much appreciated.
     

Share This Page

spam firewall

Advertisements