Tivo Issues anyone help?

Discussion in 'TiVo Series3 HDTV DVRs' started by macmike12, Apr 14, 2011.

  1. macmike12

    macmike12 New Member

    11
    0
    Mar 28, 2011
    Manteno, IL
    A couple of Tivo Issues you might be able to help me with. I have two Tivos. A premiere and a Series 3. I can see the Premiere recordings on the Series 3. I can't see the series 3 recordings from the Premiere to be able to transfer and view the series 3 recordings from the Premiere. Works great the other direction. Also when I try and set a recording online to the Series 3 I get an error message back to me. If I am doing it at home from the network through the browser no problem. It is when I am out on the internet that I get the error message. The Premiere works fine with that feature. Any help appreciated.
     
  2. hearncl

    hearncl Member

    152
    0
    Oct 16, 2006
    Nashville, TN
    I don't know if this is your problem or not, but I have two TiVos and sometimes can't see one on the Now Playing list of the other. If I access the IP address of the missing TiVo, however, it fixes the problem. I have an IP scanner program on my computer that searches the local network and finds both TiVos; running this program does the trick to restore the missing TiVo to the NP list.
     
  3. MPSAN

    MPSAN Well-Known Member

    1,478
    27
    Jun 20, 2009
    Portland,...
    I have TIVO Playlist and I can always see the 3 TIVO-HD boxes with it from my PC. However, when one goes away from the TIVO Now Playing list, I can fix it by disconnecting the RJ45 plug from each THD and rebooting. When all 3 have finished rebooting, I add the LAN plug back 1 at a time. This has always worked. The thing I have tried on the unit that does not see the missing THD is to pull the RJ45 and then reconnect. This works, but only for a few hours. The reboot can work for at least a year at a time. I assume that you have sharing turned on on the TIVO site.
     

Share This Page