TiVo is working on a fix for transferred shows that freeze while playing

Discussion in 'TiVo Bolt DVR/Streamer' started by Phil_C, Aug 30, 2018.

  1. Phil_C

    Phil_C Active Member

    127
    79
    Oct 28, 2011
    Chicago

    Advertisements

    Once a recording is damaged in the transfer process, it stays damaged. You can transfer it back to the original unit, to a phone or to a PC -- or stream it to another TiVo -- and it will freeze in the same place.
     
  2. Bill_O

    Bill_O New Member

    1
    0
    Oct 26, 2018
    I too have experienced the problem of recordings being damaged in the transfer process to the point of freezing during attempted playback and can't understand why it is still not resolved, if someone is working on it. It appears that the file is damaged through a recoding operation in the transfer rather than the transfer doing some form of copy. Likely there was some glitch in the original program (which happens at somewhat random times) but which playback software is able to handle. The transfer software probably makes it worse in the transferred recording to the point that the playback software can't handle it and for a particular transferred recording will always freeze at that same point. It is hard to believe that any technician with an average ability could not solve the problem in a couple of days. I have asked customer service for an update and all they can tell me is that the engineering team is working on it.
     
  3. Fubduck

    Fubduck New Member

    1
    0
    Sep 21, 2014
    This is also happening with shows transferred from a Roamio OTA to a Bolt OTA. Multiple shows have failed at the 10-11 minute mark. A re-transfer did not fix the issue.

    Edit: Watching across the network from the Roamio through the Bolt works fine.
     
  4. bars&tone

    bars&tone New Member

    4
    0
    Mar 25, 2018
    Has anyone heard of any updates on this? I just got a Bolt and am having the same issue when trying to transfer programs from my Roamio. Most programs that i'm trying to transfer freeze after 10 minutes. (although one froze after 20 minutes), and then other programs playback without issue. There doesn't seem to be any obvious logic for what's wrong. I had two 30 minutes episodes of "Black-ish" that I transferred. One plays all the way through, the other freezes at 10 minutes. I made sure to try transferring programs one at a time in case transferring in batch caused an issue, but that's not making a difference.
     
  5. bars&tone

    bars&tone New Member

    4
    0
    Mar 25, 2018

    Advertisements

    After several hours on the phone troubleshooting with tech support, i found the fix on this thread:

    Bolt Freezes on some recordings

    downgrading from Hydra fixed it for me. I have since transferred 10 programs that were always problematic before, and they're all playing through.
     
  6. SamD

    SamD Member

    46
    2
    Jan 28, 2007
    Redondo...
    Any news about playable transfers under Hydra? I'm asking because (as far as I understand) downgrading to TE3 will erase all existing files?
     
  7. mlsnyc

    mlsnyc Well-Known Member TCF Club

    1,687
    565
    Dec 2, 2009
    When I want to watch a recording on my main TiVo, I just stream it on the Bolt with Hydra instead of transferring. I had been seeing this freezing problem with transferred recordings which I thought was a problem with hydra as a whole. I didn’t realize until I saw these threads it was specific to transferred shows.

    I find streaming awesome with a few very tolerable exceptions:
    - occasional sub second pause and pixelation, probably when the stream has a hiccup; it is barely noticeable and more than worth it for autoskip
    - need to set autoskip every time; but this is barely annoying since you can turn it on from the info screen
     
  8. rgcarterva

    rgcarterva New Member

    3
    1
    Oct 5, 2016
    I figured how a solution to this. About 10% of my recordings would transfer but hang in the 10-20 minute range on playback. Here are the steps that worked for me to resolve the issue:

    1. After I had transferred over the 90% that were working (and confirmed that they were), I used PyTivo to download the "PS" version (Settings->TiVoToGo->Transfer Format->Program Stream) of the remaining 10% to my Mac. I don't know if the default TS version would also work but I had read that TS is not as reliable so I figured I'd try the PS version as I had success in the past with PyTivo and transferring PS versions to my Roamio.
    2. I then rolled back my Roamio to the old operating software (How to Rollback Hydra from Roamio and Mini's v1). Please note that this will delete everything off of your Roamio so make sure you've transferred via online.tivo.com or downloaded via PyTivo everything you want off of there, including OnePass settings, etc... because once you do this, there's no going back.
    3. After I restored the old operating system on the Roamio , I was able to "pull" the saved PS version of the recordings from PyTivo (My Shows->Devices->Tivo Recordings) to the Roamio.
    4. I was then able to use online.tivo.com to transfer from my Roamio to my Bolt (which was still on Hydra) and there were no playback issues after the transfer was complete.

    My best guess is that the PS format is more forgiving of errors and perhaps when using online.tivo.com initially it doesn't use that version but I don't know. It also could have been that I didn't set back up my Expander on the Roamio when I rolled back as I didn't need the extra space for the few shows that still needed to transfer. Perhaps the way that the TiVo stores these files across the two hard disks is what caused the freezing. I don't know what did the trick but the steps above definitely worked for me.
     
    Last edited: Aug 4, 2019
    kpeters59 likes this.
  9. elorimer

    elorimer Member

    103
    21
    Jan 1, 2012
    The step that worked for you was downgrading to TE3. A year later TE4 and transferring is still only through online and still borked, yes?
     
    krkaufman likes this.
  10. edwinyuen

    edwinyuen Member

    41
    4
    Dec 29, 2010
    Sure seems like it. I transferred about 2TB of shows from my old Roamio to my TE4 Bolt and I have shows messed up all over. No rhyme or reason. Pretty frustrating.
     
  11. rgcarterva

    rgcarterva New Member

    3
    1
    Oct 5, 2016
    Just to clarify, I didn't roll back the Bolt. I PyTivo'ed from the Roamio to my computer, then rolled the Roamio back, then PyTivo'ed back to the Roamio and then transferred to the Bolt.
     
  12. edwinyuen

    edwinyuen Member

    41
    4
    Dec 29, 2010
    I never upgraded my Roamio to TE4, it's still on TE3. I guess I could try pulling it off and putting back a PS version, then doing the transfer again to the Bolt.

    Also, does anyone know if this is ALL Bolt transfers? Does it have problems doing TE4 Bolt to TE4 Bolt?
     
  13. RunNBark

    RunNBark New Member

    7
    0
    Jul 29, 2019
    I just bought a new Bolt and upgraded to 3TB Toshiba no problem. TiVo online transferred onepasses from Roamio no problem. Both are Hydra.

    I was having troubles with TiVo online transferring "all" recordings from my Roamio to my Bolt, but think I found a solution:
    Restart both units and force connection. Then go to TiVo Online, Manage, Transfer Recordings, tick "all", wait for all programs to show (page down to the bottom until no more shows load), then un-tick TiVo suggested recordings (I un-ticked them all since there were only about 20), transfer to Bolt and hit Transfer. It may look like nothing happens, but wait a bit and shows start to show up one by one on the Bolt. I checked a few transferred recordings and they are there in their entirety. I hope this works for others transferring programs to their new Bolt!
     
  14. krkaufman

    krkaufman TDL shepherd

    16,423
    3,107
    Nov 25, 2003
    Did you watch any of them all the way through, to confirm that they don’t suffer from the lockup problem?
     
    elorimer likes this.
  15. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,331
    3,780
    Dec 7, 2012
    Ashland, PA...
    You can view the receiving TiVo's To Do List and see all the programs after a few seconds.
     
  16. RunNBark

    RunNBark New Member

    7
    0
    Jul 29, 2019
    I did, and they are damaged at the 10 min mark
    At least I can watch them from my old device.
     
  17. buildersboy66

    buildersboy66 Active Member

    198
    54
    Dec 9, 2016
    Florida
    Well over 1 yr and it still does not work. Ads are more important to implement. Why bother offering it when it clearly ruins your recordings.
     
    el-such-n-such likes this.
  18. Phil_C

    Phil_C Active Member

    127
    79
    Oct 28, 2011
    Chicago
    Still not fixed in 21.9.6.v5.
     
    krkaufman likes this.
  19. David Bentley

    David Bentley New Member

    14
    3
    Apr 6, 2020
    Will this ever get solved. I just bought a Bolt and I have transferred shows from my Roamio to my Bolt and my shows don't play on the Bolt. WTF? The shows begin to play, and at some point, they stop and freeze for no ******* reason. I go to the App and watch there and no problems. SO what the **** is going on? Oh you don't like the language, then allow me to seak with somebody who understand the words coming out of my mout because TiVo support is a pile of horse ****.
     
    m_jonis likes this.
  20. Phil_C

    Phil_C Active Member

    127
    79
    Oct 28, 2011
    Chicago
    It is now 20 months since TiVo's testing confirmed the transfer issue. I was told it would be fixed in the 1st quarter -- of 2019.
     
    chiwolve likes this.

Share This Page

spam firewall

Advertisements