TiVo iOS 3.2.4 issues

Discussion in 'TiVo Help Center' started by MaxH42, Jun 8, 2015.

  1. MaxH42

    MaxH42 New Member

    19
    1
    Apr 8, 2009
    I know, I know, it's not the current version, but my 1st gen iPad can only run iOS 5, so the newest TiVo app I can run is v3.2.4(708871).

    So when I ran it tonight it asked me for my login, which was odd because TiVo was one of those apps that never asked me for that kind of info constantly, like some other apps. But I entered it, and got a "network error", and entered it again, etc., until I gave up and tried my Media Access Key. Which it said was invalid. And I entered it about 5 times, finally checking each digit on the screen about 4 times before tapping "Go".

    It was then it finally dawned on me that maybe it wasn't me.

    The Android apps (new and old, as I have a Premiere and an HD XL) all work fine, so it is not my network, not my account, and not my TiVos. It would seem to be the app is having an issue, or the service is having an issue with just certain older versions of the app.

    Anyway, anyone else seeing this? Or running 3.2.4 on iOS successfully?
     
  2. windracer

    windracer joined the 10k club

    12,228
    214
    Jan 3, 2003
    St. Pete, FL
    I think the security certificate in that old version has expired so you're probably out of luck.

    edit: see here.
     

Share This Page