TiVo inserting short advert before playing a recording

Discussion in 'TiVo Coffee House - TiVo Discussion' started by andyf, Sep 19, 2019.

  1. TonyD79

    TonyD79 Well-Known Member

    12,162
    1,716
    Jan 4, 2002
    Columbia, MD
    Thanks.
     
    ufo4sale likes this.
  2. pldoolittle

    pldoolittle Tivo'ing since 2001

    263
    26
    May 2, 2002
    Ads started tonight. Calling TiVo in the AM.

    TiVo is working hard to get me to cut the cord and dump cable and TiVo.
     
  3. mattyro7878

    mattyro7878 Well-Known Member

    1,128
    246
    Nov 27, 2014
    My Bolt gets the arrow but I have never seen an ad. I wonder why some folks have had this for a month and others nada de particular.
     
  4. tenthplanet

    tenthplanet Well-Known Member

    1,501
    433
    Mar 5, 2004
    Same here, I guess it's just another "Tivo Unsolved Mysteries" chapter IV..
     
    Noelmel likes this.
  5. Flashmasta

    Flashmasta New Member

    10
    8
    Oct 29, 2018
    My guess is that they don't have the ad inventory. They probably only have a small number of advertisers that have decided to pay for the ads and where they have made buys it is likely for a limited number. They are not showing ads because they haven't sold them yet.
     
  6. Gary R Howard

    Gary R Howard Tivo user (for now)

    1
    3
    Nov 23, 2019
    Is Tivo crazy! this is why I have a Tivo, to not watch commercials
     
    aaronwt, JKR123 and Noelmel like this.
  7. Mikeguy

    Mikeguy Well-Known Member

    24,715
    7,816
    Jul 28, 2005
    I just wish, then, that the arrow screen didn't appear and that the TiVo box would go directly to the show. I'm on TE3 and so don't have this, but I think that having the delay and an arrow graphic screen before my shows, where I watch most of my television, even that in near-real time, via TiVo recordings, would irritate me to no end (but maybe people get used to it--like mosquito bites? ;) ).
     
    JKR123 and Noelmel like this.
  8. NorthAlabama

    NorthAlabama tabasco rules

    10,428
    2,436
    Apr 19, 2012
    sweet home, al
    people get used to mosquito bites?!? there's a section of my medicine cabinet dedicated to defense against, and recovery from, those little buggers. :mad:
     
  9. Chuck_IV

    Chuck_IV Active Member

    762
    69
    Jan 1, 2002
    Connecticut
    Which one is the guide ad server?

    Are you not seeing the extra lines in the guide or are they just blank?

    After adding all the domains to the block list, while I do t see pre roll ads anymore, I still see guide ads.

    Sent from my iPhone using Tapatalk
     
    Noelmel likes this.
  10. Charles R

    Charles R Active Member

    559
    235
    Nov 9, 2000
    USA
    Tivo Plus(?)
     
  11. Chuck_IV

    Chuck_IV Active Member

    762
    69
    Jan 1, 2002
    Connecticut
    Interesting. Doesn’t seem to do anything for my ads. I added it to the same list that I created for the pre roll ads and rebooted the tivo, but they still appear.


    Sent from my iPhone using Tapatalk
     
    Noelmel likes this.
  12. Charles R

    Charles R Active Member

    559
    235
    Nov 9, 2000
    USA
    I just...
    • Restarted TiVo and the guide ads are there - it hit mm1.tivoservice.com
    • Blacklisted mm1.tivoservice.com and restarted
    • Once restarted no ads in the guide - keeps trying to hit mm1.tivoservice.com
    • Deleted the blacklist - it hit mm1.tivoservice.com and still no ads.
    I'm using a Roamio on TE4...
     
    Noelmel and Fofer like this.
  13. TKnight206

    TKnight206 Active Member

    267
    68
    Oct 20, 2016
    Have you tried speaking with a supervisor over the phone?

    (I'm on TE3.)

    The pre-roll ads make absolutely no sense. I say keep the (static) ads in the Discovery Bar.
     
    Noelmel likes this.
  14. Chuck_IV

    Chuck_IV Active Member

    762
    69
    Jan 1, 2002
    Connecticut
    How are you blacklisting mm1.tivoservice.com? I put in my blocked list in my netgear router(like Indid with the sites for the pre-roll ads and they for for that) and when try to access that site from a web browser, it says it is blocked but I am still seeing the ads in the guide, even after rebooting all my TiVo’s.


    Sent from my iPhone using Tapatalk
     
    Noelmel likes this.
  15. Charles R

    Charles R Active Member

    559
    235
    Nov 9, 2000
    USA
    I'm using pi-hole. Now I'm on a Roamio/TE4 (without pre-roll ads) so perhaps the process is different... I have done the above three times with the same results.
     
  16. muzzymate

    muzzymate Member

    117
    15
    Sep 2, 2004
    Cleveland
    I just added mm1.tivoservice.com to my Pi-hole block list and will report back on the results. Hoping that will duplicate your results Charles R, getting rid of the in-guide TiVo+ channel listings. I'm running a Bolt and three Mini Voxes.

    The blocking of the other domains continue to successfully block pre-roll ads with no apparent ill effects for the past week.
     
    kpeters59 likes this.
  17. Yodlei

    Yodlei Yodlei

    6
    1
    Feb 22, 2019
    Illinois
    Haven't been on lately but just reporting that my Roamio OTA on TE4 hasn't gotten them yet.
     
  18. JoeKustra

    JoeKustra in the other Alabama TCF Club

    18,504
    3,310
    Dec 7, 2012
    Ashland, PA...
    I'm using a Roamio OTA and blocking that domain hasn't blocked the in guide ads.
     
  19. ufo4sale

    ufo4sale Well-Known Member

    5,101
    160
    Apr 21, 2001
    Somerset NJ...
    I don't get it. I get the arrows but no ads and it only last a second. Where are my ads???:mad:
     
  20. Amnesia

    Amnesia The Question

    11,348
    490
    Jan 30, 2005
    Boston, MA
    How's your Internet speed? Presumably when the Tivo goes out to get the ad, it only waits a short time before either playing it or giving up...
     

Share This Page