TiVo image washed out w/ video switch

Discussion in 'TiVo Help Center' started by bjaspan, Nov 30, 2005.

  1. bjaspan

    bjaspan New Member

    1
    0
    Nov 30, 2005

    Advertisements

    I have a Tivo Series 2 and have used it happily for some time. When I connect it directly to the TV via coax or composite it works fine.

    I have a Technics stereo receiver, bought around 1997-8, that has two video inputs (VCR 1 & VCR 2) and a video output. This is the first time I've tried to use its video capability.

    When I connect the Tivo to a receiver video input and the receiver video output to the TV with composite cables, the image quality is very poor---it is over-bright and washed out (low contrast, perhaps).

    I also have a DVD player and running it through the receiver works fine. Just the Tivo is a problem.

    I've tried swapping cables and which receiver video input the Tivo and DVD are using and get the same results. So it looks like the Tivo and receiver are just not compatible, but it is all composite video (L/R/V RCA jacks) so I don't see how that is possible.

    Any suggestions?

    Thanks,

    Barry
     
  2. MackenzieMA

    MackenzieMA New Member

    4
    0
    Jan 6, 2006
    Virginia
    I had a similar problem with a Magnavox TV. The Video input on the TV was very bright and washed out compared to the RF input. I fixed it with a 75 ohm 6dB pad on the TV's video input.
    It's possible in your case that your reciever has a video amplifier that is set too high.
     
  3. finzi

    finzi New Member

    3
    0
    Sep 20, 2005
    >> I fixed it with a 75 ohm 6dB pad on the TV's video input.

    Can you please translate this for us non-tech types? What part do I have to pick up and where/how to install?
     

Share This Page

spam firewall

Advertisements