TiVo Hydra/Gen4 User Interface reviews and comments thread

Discussion in 'TiVo Coffee House - TiVo Discussion' started by Mikeguy, Oct 28, 2017.

  1. Oct 29, 2017 #101 of 1099
    moyekj

    moyekj Well-Known Member

    12,285
    938
    Jan 23, 2006
    Mission...

    Advertisements

    OK thanks. For that alone I would never want to switch to Hydra if not fixed.
     
    chiguy50 likes this.
  2. Oct 29, 2017 #102 of 1099
    Nordic4tKnight

    Nordic4tKnight New Member

    7
    1
    Mar 1, 2015
    All my minis are in a constant loop after downloading and updating. Power cycling doesn’t seem to help.
     
    I WANT MORE likes this.
  3. Oct 29, 2017 #103 of 1099
    DeltaOne

    DeltaOne Mount Airy, MD

    706
    167
    Sep 29, 2013
    I only attempted the upgrade on 1 of my 3 Mini's. Stuck in a loop like yours.

    TiVo Ted knows and says they are investigating. I'll check back in a few hours and see if there is any news.
     
  4. Oct 29, 2017 #104 of 1099
    TIVO_GUY_HERE

    TIVO_GUY_HERE I miss the ocean

    7,205
    314
    Jul 10, 2000
    Dallas Texas
    I've never used that, but when I entered codes, nothing changes. Play bar does not hang around for "Several" seconds ( on my bolt), seems to be just a second,
     
  5. Oct 29, 2017 #105 of 1099
    TIVO_GUY_HERE

    TIVO_GUY_HERE I miss the ocean

    7,205
    314
    Jul 10, 2000
    Dallas Texas

    Advertisements

    FYI I upgraded on a standard bolt with an external hard drive, and had no issues.
     
  6. Oct 29, 2017 #106 of 1099
    moyekj

    moyekj Well-Known Member

    12,285
    938
    Jan 23, 2006
    Mission...
    Thanks. How about when you hit "pause". Does play bar stay up several seconds or just 1 second?
     
  7. Oct 29, 2017 #107 of 1099
    TIVO_GUY_HERE

    TIVO_GUY_HERE I miss the ocean

    7,205
    314
    Jul 10, 2000
    Dallas Texas
    I would say the same starts lowering at about 1 second
     
  8. Oct 29, 2017 #108 of 1099
    Linkerbox

    Linkerbox New Member

    5
    1
    Jan 31, 2005
    All hope is not lost mini friends. I ended up doing a 2nd power cycle on my mini and it picked up the update!

    Re-mapped the Back button on both of my harmony remotes to the Exit button as well... helps makes things easier.

    Only thing investigating now is on return from standby on mini it did not return to the last channel, it was showing channel 2 (first channel in channel list).

    Anyone determine if you can "reverse" sort the sort by season? Sort by season has youngest episode on top (or furtherest left depending on your view of my shows). Had to sort by date to get most recent item on top.
     
  9. Oct 29, 2017 #109 of 1099
    TIVO_GUY_HERE

    TIVO_GUY_HERE I miss the ocean

    7,205
    314
    Jul 10, 2000
    Dallas Texas
    Like I said I never used this, as I didnt see the delay as a real problem. That being said, I just entered on my premiere ( not upgraded) and entering codes didn't change the delay. Delay is longer on my premiere than on upgraded bolt, but being older box, it might of always been that way.
     
  10. Oct 29, 2017 #110 of 1099
    Nordic4tKnight

    Nordic4tKnight New Member

    7
    1
    Mar 1, 2015
    I am getting a message: Recording not permitted - copyright permits viewing but not recording of this show.
     
  11. Oct 29, 2017 #111 of 1099
    mattyro7878

    mattyro7878 Well-Known Member

    1,950
    479
    Nov 27, 2014
    Southern CT
    s-p-s-9-s brings up the clock for me. And....I got a new Tivo for free do da do da!!
     
  12. Oct 29, 2017 #112 of 1099
    TIVO_GUY_HERE

    TIVO_GUY_HERE I miss the ocean

    7,205
    314
    Jul 10, 2000
    Dallas Texas
    Does it stay after you go to other shows, menus?
     
  13. Oct 29, 2017 #113 of 1099
    Cozmo85

    Cozmo85 New Member

    8
    3
    Aug 25, 2007
    You dont have to do anything to your mini. Unplug your MAIN BOX from the network.

    Then you should be able to navigate the minis menu and have it update.
     
  14. Oct 29, 2017 #114 of 1099
    JayMan747

    JayMan747 Member

    127
    23
    Nov 10, 2008
    Good to know, as I have the same setup.

    I've signed up for the Hydra roll on line, but how/where can I tell when its ready to download?
    thanks.
     
  15. Oct 29, 2017 #115 of 1099
    schatham

    schatham Well-Known Member

    1,523
    543
    Mar 17, 2007
    Above worked for gen 2 Mini. Gen 1 mini worked for a minute, then went back to the loop, not working.

    Anyone have a gen 1 mini working?
     
  16. Oct 29, 2017 #116 of 1099
    lparsons21

    lparsons21 Active Member

    702
    229
    Feb 17, 2015
    I have a Bolt, Roamio Plus and Mini (gen 2). Upgrade on all went smoothly with the exception of the Mini, had to power cycle it to ‘catch’ and install the upgrade. That went well after the power cycle.

    Overall I am very impressed with the more graphical nature of the UI and haven’t found but one thing I miss and that is the Live Guide. Hopefully that will be brought back at some point in time. It seems a bit more fiddly than the previous UI, but I think that is more because things are enough different than anything else.

    Thumbs up/down work fine on the Bolt, haven’t checked on the others yet. I have a Harmony One remote, but I only use it to turn everything on since the Tivo remote is so much better IMO.

    Considering this is a very major upgrade for Tivo, I have to give them kudos for getting it right overall. Going to be interesting going forward to see what changes/tweaks they bring out.


    Sent from my iPad using Tapatalk Pro
     
  17. Oct 29, 2017 #117 of 1099
    idksmy

    idksmy Guest

    412
    153
    Jul 16, 2016
    There is no place to check.
     
  18. Oct 29, 2017 #118 of 1099
    RockinRay

    RockinRay Member

    77
    0
    Aug 25, 2004
    Twin Cities, MN
    Where in the menu??


    Sent from my iPhone using Tapatalk
     
  19. Oct 29, 2017 #119 of 1099
    TIVO_GUY_HERE

    TIVO_GUY_HERE I miss the ocean

    7,205
    314
    Jul 10, 2000
    Dallas Texas
    signed up about 8am and did some force connections starting about 1 hour after. Got it to download at 2 1/2 hours after I signed up
     
  20. Oct 29, 2017 #120 of 1099
    ebockelman

    ebockelman PR#6

    5,523
    114
    Jul 12, 2001
    Orlando,...
    Yes. I had to power cycle it, but it's working just fine.
     

Share This Page

spam firewall

Advertisements