TiVo Hydra/Gen4 User Interface reviews and comments thread

Discussion in 'TiVo Coffee House - TiVo Discussion' started by Mikeguy, Oct 28, 2017.

  1. Oct 29, 2017 #61 of 1099
    BigJimOutlaw

    BigJimOutlaw Well-Known Member

    3,320
    657
    Mar 21, 2004

    Advertisements

    The Back button thing might drive me a little nuts. 14 years of muscle memory. Overall, it's "new but familiar." Some of the menus are designed poorly but if you know Tivo well, you can figure it out.

    I don't know how complete newbies are going to take it, though.
     
  2. Oct 29, 2017 #62 of 1099
    BigJimOutlaw

    BigJimOutlaw Well-Known Member

    3,320
    657
    Mar 21, 2004
    I see this "buffer" on both left/right edges. Guessing it's there as a visual cue to let you know you can scan forward or back?
     
  3. Oct 29, 2017 #63 of 1099
    PSU_Sudzi

    PSU_Sudzi Well-Known Member

    2,565
    947
    Jun 4, 2015
    Philly suburbs
    Yes, I see a double left arrow on the far left and under that is the tail end of the last shows on those channels/
     
  4. Oct 29, 2017 #64 of 1099
    CoxInPHX

    CoxInPHX COX Communications

    2,474
    67
    Jan 14, 2011
    Phoenix, AZ
    Remote DVR (Device) Scheduling no longer works.
    Setting up a new OnePass and single recordings on another DVR
    Here are the steps on the old UI:
    1) Go to the My Shows list on a Remote DVR (Device)
    2) Press Guide
    3) Find a program and press Select
    4) Scroll down to "Explore this show"
    5) The Remote DVR should be listed at the top of screen, you are now Scheduling on that Device.
     
    jgolden likes this.
  5. Oct 29, 2017 #65 of 1099
    schatham

    schatham Well-Known Member

    1,523
    543
    Mar 17, 2007

    Advertisements

    How will I know I can upgrade? I authorized at Tivo, I have the upgrade app checked, but it's not showing in the app list. Do I just keep connecting to Tivo and it will happen, or do I need to do something else?
     
  6. Oct 29, 2017 #66 of 1099
    mrizzo80

    mrizzo80 Well-Known Member

    3,237
    569
    Apr 16, 2012
    Force a connection every 30 minutes. It will download eventually and you'll get a Pending Restart. The install goes very quickly - 10 minutes or less.
     
    PSU_Sudzi likes this.
  7. Oct 29, 2017 #67 of 1099
    DeltaOne

    DeltaOne Mount Airy, MD

    720
    177
    Sep 29, 2013
    My Roamio upgrade went fine. Signed up at 9 am, connected to TiVo HQ about 9:30 am, spent maybe 10 minutes downloading, then reboot. The actual install only took 6 or 7 minutes.

    One of my Mini's isn't doing so well...I've connected to TiVo HQ, it seemed to download something...I've restarted. It seemed to install something (clue was a new looking screen). Now after rebooting it gets stuck in a loop...black screen...old UI screen. I've connected to TiVo HQ again, I've restarted it 3 times...nothing. BTW, this is a Gen 1 Mini.

    I'll keep checking back here for hints and ideas. Right now the Mini has been unplugged for about 20 minutes...I'm going to plug it in again and cross my fingers...
     
  8. Oct 29, 2017 #68 of 1099
    aeternal

    aeternal New Member

    14
    2
    Jul 3, 2013
    I'm also experiencing mini issues. Roamio updated just fine. But mini has old interface and goes to blank screen. Hit the tivo button, interface appears for a short moment and then back to black. I've tried power cycling a couple of times to no avail
     
  9. Oct 29, 2017 #69 of 1099
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,331
    3,780
    Dec 7, 2012
    Ashland, PA...
    You can also hit Enter after Guide and then use Search to find the program.
     
    CoxInPHX likes this.
  10. Oct 29, 2017 #70 of 1099
    schatham

    schatham Well-Known Member

    1,523
    543
    Mar 17, 2007
    I'll let you know how my gen 1 mini goes when I get to that point. My plan today is Roamio first, then my gen 2 mini, lastly the gen 1 mini after the other 2 are working.
     
  11. Oct 29, 2017 #71 of 1099
    PSU_Sudzi

    PSU_Sudzi Well-Known Member

    2,565
    947
    Jun 4, 2015
    Philly suburbs
    Took my mini a while to pick it up also. I rebooted it once after my Roamio got the install and it didn't upgrade. Played around on the Roamio for about an hour and then went back to the Mini and rebooted it again and it started the upgrade.
     
  12. Oct 29, 2017 #72 of 1099
    osu1991

    osu1991 Well-Known Member

    1,410
    457
    Mar 6, 2015
    Oklahoma
    Added my Roamio OTA to the list about 7:50am Central, took about 30 mins and it showed up after a forced connection.

    Like the look of it, but still playing around with it. Had to reboot a 2nd time before Pytivo Desktop saw the dvr. Transferring a show off it to the computer now with Pytivo Desktop and that works fine. I did transfer some files from the Pc to the Tivo last night before the upgrade. Those play but its a little flaky, sometimes it sees them and others it says there is nothing there when I select it. They're both x264 mp4s I had pulled previously and edited the commercials out and compressed to an mp4 container to take with me while traveling. Have some others that were original untouched files and they play fine.
     
  13. Oct 29, 2017 #73 of 1099
    JayMan747

    JayMan747 Member

    127
    23
    Nov 10, 2008
    This is no different than the previous version for me.
     
  14. Oct 29, 2017 #74 of 1099
    chiguy50

    chiguy50 U.S. Army (ret.)

    1,519
    546
    Nov 9, 2009
    Atlanta, GA
    Thanks for that quick, down-and-dirty evaluation.

    Since you have already verified kmttg operability, could you please go back and check on the backdoor code functions? This is a high-priority item for some of us. Thanks again.
     
    humbb likes this.
  15. Oct 29, 2017 #75 of 1099
    TonyD79

    TonyD79 Well-Known Member

    12,637
    1,929
    Jan 4, 2002
    Columbia, MD
    Looks like (from a video) that while you can adjust the numbers on the main menu, the first few are fixed and they messed up the old 2 for Todo, mnemonic.
     
  16. Oct 29, 2017 #76 of 1099
    DeltaOne

    DeltaOne Mount Airy, MD

    720
    177
    Sep 29, 2013
    My Mini still isn't getting the update. Stuck in a black screen - old menu screen loop.

    It was just off about 30 minutes. I'll leave it off awhile and check again.

    Is everyone with Gen 1 Mini's having this problem?
     
    I WANT MORE likes this.
  17. Oct 29, 2017 #77 of 1099
    Cozmo85

    Cozmo85 New Member

    8
    3
    Aug 25, 2007
    Unplug your main box from the network after updating or your minis will take finagling to get updated. Once the minis download the update and restart you can plug your main box back into the network.

    This will fox the black screen loop issue.
     
  18. Oct 29, 2017 #78 of 1099
    TIVO_GUY_HERE

    TIVO_GUY_HERE I miss the ocean

    7,212
    318
    Jul 10, 2000
    Dallas Texas
    SPS clock code brings up clock and time in upper corner, but only seems to work with what you are watching, you leave that show, it goes away, and you have to enter again.

    so the command is there, they just don't have it sticking....
     
    CaseyJ, humbb, chiguy50 and 1 other person like this.
  19. Oct 29, 2017 #79 of 1099
    DeltaOne

    DeltaOne Mount Airy, MD

    720
    177
    Sep 29, 2013
    Okay...rebooting my Gen 1 Mini with the network connection pulled.
     
  20. Oct 29, 2017 #80 of 1099
    TonyD79

    TonyD79 Well-Known Member

    12,637
    1,929
    Jan 4, 2002
    Columbia, MD
    Can you or anyone else test skip versus slip?
     

Share This Page

spam firewall

Advertisements