TiVo Hydra/Gen4 User Interface reviews and comments thread

Discussion in 'TiVo Coffee House - TiVo Discussion' started by Mikeguy, Oct 28, 2017.

  1. Oct 29, 2017 #21 of 1099
    sdpadres

    sdpadres Member

    52
    9
    Dec 28, 2003
    New Jersey

    Advertisements

    Houston we have a problem.....my Tivo Roamio updated with no issues. My minis no such luck. I've rebooted both minis. It takes you to the old UI and then my screens go blank. Anyone else have the same issue? Any recommendations on how to fix this?
     
  2. Oct 29, 2017 #22 of 1099
    generaltso

    generaltso Well-Known Member

    1,062
    25
    Nov 3, 2003
    Vermont
    Has anyone with an upgraded drive taken the Hydra plunge? I’ve got a spare Roamio with a stock drive that I’m going to test it on, but my main Roamio Pro has an 8TB drive in it. I don’t really have a way to test that.
     
  3. Oct 29, 2017 #23 of 1099
    tim_m

    tim_m Active Member

    835
    222
    Mar 8, 2017
    I have it downloading on the mini now. I went and added the mini to the list on the priority upgrade page. Do that wait a bit then force a connection on the mini. It will take a bit of patience to navigate to network settings but it works.
     
  4. Oct 29, 2017 #24 of 1099
    soremekun

    soremekun New Member

    22
    4
    Dec 15, 2016
    The Bolt+ updated fine.
    My Minis (centered TiVo logo) aren't happy. On both I have had to pull the power twice due to blank screens when I initially turned on the TV. After the reboot, both keep flickering with the TiVo click sound. Then, they go to a blank screen. I'm not sure what's happening. Will pull the power a few more times.
    I have one on the shelf not hooked up I will try out later that has 20.7.4
     
    I WANT MORE likes this.
  5. Oct 29, 2017 #25 of 1099
    tim_m

    tim_m Active Member

    835
    222
    Mar 8, 2017

    Advertisements

    Here's what i did. I selected my mini on the priority update page. Waited a bit and forced a connection. Getting to network preferences takes a bit of patience but you'll get there. Once it downloads pull the plug to update. The thumbs down screen won't stay on long enough.
     
  6. Oct 29, 2017 #26 of 1099
    mrizzo80

    mrizzo80 Well-Known Member

    3,266
    594
    Apr 16, 2012
    Very fast install on Roamio Plus. Probably less than 10 minutes from reboot to navigating Hydra.
     
    aaronwt likes this.
  7. Oct 29, 2017 #27 of 1099
    tim_m

    tim_m Active Member

    835
    222
    Mar 8, 2017
    Yeah about 10 or so for both my Roamio and mini. I have to say i like the larger video preview screen.
     
    aaronwt likes this.
  8. Oct 29, 2017 #28 of 1099
    CoxInPHX

    CoxInPHX COX Communications

    2,479
    68
    Jan 14, 2011
    Phoenix, AZ
    Users with prior PC > TiVo pulls (uploads), are you still able to play those videos?
     
    stile99 likes this.
  9. Oct 29, 2017 #29 of 1099
    soremekun

    soremekun New Member

    22
    4
    Dec 15, 2016
    After the 4th power cable pull. One mini has the new interface.
     
  10. Oct 29, 2017 #30 of 1099
    soremekun

    soremekun New Member

    22
    4
    Dec 15, 2016
    Glitch?
    On my Mini:
    Press Guide and select a channel. It goes to full screen. Press Guide again and the channel I was watching appears in the small box. Fine. Go back to that channel in full screen.
    Now when I press the back button, it takes me to the guide but the preview window is blank.
     
  11. Oct 29, 2017 #31 of 1099
    soremekun

    soremekun New Member

    22
    4
    Dec 15, 2016
    Noticable issue.
    Mini:
    Coming out of the guide into a TV channel, the video stutters with no audio. After about 3 seconds, audio and video are fine.
     
  12. Oct 29, 2017 #32 of 1099
    compnurd

    compnurd Well-Known Member

    1,954
    362
    Oct 6, 2011
    Had an issue with one of mine so far.. i registered everything and downloaded on my bolt and one mini at the same time.. all was well there.. another mini was doing the black screen thing.. after waiting 20 min of the black screen i rebooted it and it updated
     
  13. Oct 29, 2017 #33 of 1099
    bricketh

    bricketh Member

    60
    11
    Jun 22, 2005
    On my Mini (gen3), it never shows a preview screen... I was in my kid’s room the other day, and when I went to menu, it did show a preview, but then I clicked Zoom and back to the menu again, and it was gone — never to return to this point. I assumed it was a glitch, as I had never seen the live tv pip before on the Mini... So is Hydra supposed to show the preview window?
     
  14. Oct 29, 2017 #34 of 1099
    Rob Helmerichs

    Rob Helmerichs I am Groot! TCF Club

    58,428
    14,983
    Oct 17, 2000
    Minneapolis
    My instant impression (after about two minutes) is that the menus are nowhere near as intuitive. E.g., I couldn't find the To Do List.

    I assume that will get easier with experience!

    Pretty, though. Kinda nice to feel like I've finally left the 20th century behind. ;)
     
    aaronwt and Mikeguy like this.
  15. Oct 29, 2017 #35 of 1099
    soremekun

    soremekun New Member

    22
    4
    Dec 15, 2016
    Glitch?
    Mini:
    Go to Guide and select a channel and watch the channel in full screen.
    Press TiVo home on remote. Then press Guide. It takes me back the the very first channel in the lineup instead of the last channel I was watching. Also, there is no preview window of the last channel I was watching.
     
    Last edited: Oct 29, 2017
  16. Oct 29, 2017 #36 of 1099
    mrizzo80

    mrizzo80 Well-Known Member

    3,266
    594
    Apr 16, 2012
    There's a lot to like about Hydra.

    One thing that wasn't obvious in the demo videos is that there is no longer an audio dropout when going from Live TV --> TiVo Central or from TiVo Central --> Live TV.

    One thing that surprised me is that you can't resume watching a show with a single click. I would expect that strip along the bottom to immediately resume playback of wherever you were (if in an episode, resume from that point; if not in an episode, resume watching the next episode in episodic order) if you hit "Play." You have to drill into the show to initiate playback. Maybe I'm missing an option setting somewhere.
     
    tim1724 likes this.
  17. Oct 29, 2017 #37 of 1099
    CoxInPHX

    CoxInPHX COX Communications

    2,479
    68
    Jan 14, 2011
    Phoenix, AZ
    You can set-up Home Shortcuts.
    Menu > Settings > User Preferences > Home Shortcuts
     
    tim1724, osu1991 and Mikeguy like this.
  18. Oct 29, 2017 #38 of 1099
    soremekun

    soremekun New Member

    22
    4
    Dec 15, 2016
    Thanks. Waiting about 20 minutes at the blank screen worked for me.
     
  19. Oct 29, 2017 #39 of 1099
    compnurd

    compnurd Well-Known Member

    1,954
    362
    Oct 6, 2011
    Couple of impressions. The back button is used a lot more. Not hitting left to back out. The amount of channels in the guide is quite large and gets small on my large screen from a distance. And oddly the fan in my bolt seems like it is running a lot faster lol. I can hear it a little now
     
  20. Oct 29, 2017 #40 of 1099
    aaronwt

    aaronwt UHD Addict

    23,611
    1,275
    Jan 31, 2002
    Northern...
    It's been years since I've had a dropout doing that in my setups. That's more equipment related. They fixed that a long time ago.

    I'm still waiting for the Hydra update. But I din't sign up my boxes for Hydra until 8:50AM EDT. I decided to update three boxes. Saving my Main Bolt and my Mini connected to it for later.
     

Share This Page

spam firewall

Advertisements