Tivo HD Volume Low

Discussion in 'TiVo Series3 HDTV DVRs' started by andrews777, Sep 7, 2007.

  1. Sep 7, 2007 #1 of 54
    andrews777

    andrews777 Member

    248
    0
    Aug 22, 2007
    The volume on both my Tivo HD units has to be really cranked up. This is a serious problem if I ever switch back to a "regular" TV/antenna signal.

    Can this be adjusted?

    Brad
     
  2. Sep 7, 2007 #2 of 54
    cr33p

    cr33p New Member

    644
    0
    Jan 2, 2005
    Ann Arbor MI
    I had the same problem as well, and my TV would have feedback because of it, I switched over to HDMI and all has been well ever since.
     
  3. Sep 7, 2007 #3 of 54
    andrews777

    andrews777 Member

    248
    0
    Aug 22, 2007
    The HDMI signal seems as low as the component signal. :(

    Brad
     
  4. noah82

    noah82 Cox San Diego

    24
    0
    Aug 1, 2007
    San Diego, CA
    I am having the same problem and I am using HDMI. Every single other component that I have hooked up to my TV works properly, but when I am on the HDMI 1 (TiVo HD), I have to crank the volume up. This seems like a problem with the Tivo!
     
  5. billmarrs

    billmarrs New Member

    6
    0
    Mar 1, 2004
    My S3's volume is lower than all the other components I have connected to my TV as well. I wouldn't say I have to crank it, but I do have to adjust a notch or two when switching back and forth. I don't really see it as a significant problem. It's the same for HDMI or component for me too.
     
  6. cr33p

    cr33p New Member

    644
    0
    Jan 2, 2005
    Ann Arbor MI
    Same problem here as well, with either Component and HDMI
     
  7. Dajad

    Dajad Active Member

    1,535
    0
    Oct 7, 1999
    Toronto
    Same here on component. My sole HDMI port is used by my PS3.

    It's been like this since day 1 on my S3.

    ...Dale
     
  8. JFalc

    JFalc New Member

    23
    1
    May 3, 2005
    Me too on an HDMI connection and TivoHD
     
  9. rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    Are your other sources digital components? How does it relate to your cable box or cable dvr?
     
  10. aaronwt

    aaronwt UHD Addict

    22,960
    1,007
    Jan 31, 2002
    Northern...
    No problem here on my 5 boxes. I do have some high or low volume channels but the volume level is basically the same as from my FIOS box or TV tuner.
     
  11. Martin Tupper

    Martin Tupper Pontiff Emeritus

    2,435
    23
    Dec 18, 2003
    With my FIOS service, the audio on most channels is delivered in Dolby Digital. Dolby Digital uses "dialog normalization" that reduces the overall sound levels by 3dB. Hence, my TiVo seems quieter. Fortunately for me, my remote has volume controls.
     
  12. jeffczyz

    jeffczyz New Member

    2
    0
    Feb 17, 2003
    I just installed my TIVO HD and have similiar problems. I thought maybe my hearing is going. The Tivo sounds are quite loud but the picture sound is very low.

    Has anyone heard anything from Tivo about this? I just bought this so I may return it and try another.

    Jeff
     
  13. Luke M

    Luke M Member

    502
    22
    Nov 5, 2002
    The people reporting problems should specify whether they are outputting Dolby Digital or PCM/analog from the Tivo. If DD, then it's impossible that the Tivo could be at fault since it's just passing the audio unchanged to an external decoder.
     
  14. aaronwt

    aaronwt UHD Addict

    22,960
    1,007
    Jan 31, 2002
    Northern...
    I've had no volume problem with my TiVoHD boxes and I've used them with stereo PCM and Dolby Digital output.
    The only audio problem I did have with the TiVoHD was that it would send a mono signal from recordings from Analog stations. The audio would be two channels but they were both the same. Now that I have FIOS I don't have any analog channels, but when I had Comcast I noticed the problem was still there. I complained to TiVo and the techs didn't seem to know what stereo was. They seemed to be clueless and assumed that since there was two channels that it was stereo but the two channels were identical which should not have been the case. Since it was a problem that occurred in all 5 of the TiVoHD boxes I had, yet my three Series 3 boxes were fine with the stereo recordings from Analog channels.
     
  15. Shawn95GT

    Shawn95GT Tivo, in HD!

    887
    0
    Oct 7, 2005
    Phoenix, AZ
    I've noticed that anything Digital Cable is quiet on mine. From antenna it'll blast you out of the room.

    In my case anyways... it's the source!
     
  16. vader88

    vader88 New Member

    8
    0
    Dec 5, 2007
    Does anyone have a answer or a solution for this yet. I've tried changing from DD to DD to PCM and I still have to crank my system to the roof to get any appreciable sound. I can run the Xbox 360, UpConvert DVD player and they come through very loud yet the TivoHD comes in very low.

    Thanks
     
  17. Pricele$$Vulture

    Pricele$$Vulture New Member

    12
    0
    Dec 29, 2007
    I'm having the same issue also. Any show that is recorded and played back from the Tivo has low volume.
     
  18. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    I've noticed a difference in sound levels between the digital channels and the analog channels (OTA) on my TivoHD.
    I just assume it's the source.
    We'll see after the stations kill the analog.
     
  19. jkblack

    jkblack New Member

    1
    0
    Mar 22, 2008
    i'm having this same problem too.... sound from the cable coaxial straight into the TV is LOUD, but thru the tivo is very low.

    i'm running a tivo HD, sony bravia rear-proj, time warner cable, no receiver or amplifier
     
  20. jmflu

    jmflu New Member

    10
    0
    Apr 16, 2008
    Geez I am having this problem is there any solution? I posted at the Tivo site but it seems no one knows what to do about it =/

    any help?
     

Share This Page