TiVo HD - Remote control autorepeating?

Discussion in 'TiVo Help Center' started by markjreed, Jul 31, 2009.

  1. markjreed

    markjreed New Member

    6
    0
    Feb 11, 2005

    Advertisements

    Very strange problem that just started this morning. Whenever I hit a button on the TiVo remote control (any remote, I've tried several), the TiVo responds as if I'm holding the button down. I have to hit another button on the remote to get it to stop doing whatever it's doing. The yellow LED on the front panel (which is remote control activity, right?) comes on and stays on, but the LED on the remote itself is not on, nor does pointing the remote away from the TiVo have any effect. Between those last two points and the fact that it's multiple remotes, I'm pretty sure the problem is with the unit rather than the remote. Is there some weird accessibility setting I tripped somehow?

    Has anyone ever seen this?
     
  2. windracer

    windracer joined the 10k club

    12,272
    218
    Jan 3, 2003
    St. Pete, FL
    Have you tried rebooting the TiVo?
     
  3. classicsat

    classicsat Astute User

    17,877
    0
    Feb 18, 2004
    Ontario Canada.
    See if another remote is stuck. It has happened to me.
     
  4. cfazio22

    cfazio22 New Member

    1
    0
    Aug 2, 2009
    I am having the same problem with my series 2 DT. I have tried rebooting and it didn't help. I only have one box/remote and even when I take the batteries out of the remote the yellow light is still on.
     
  5. lastdeadcat

    lastdeadcat 22 years in Alaska

    431
    0
    Mar 14, 2005
    Duvall, WA

    Advertisements

    Do a"Wild Remote" hunt. Look for one under a cushion that get a button pressed when it gets sat on. It causes IR interference with the symptoms described .
     

Share This Page

spam firewall

Advertisements