TIVO HD Reboots just about every morning

Discussion in 'TiVo Help Center' started by Trainman52, Sep 12, 2016.

  1. Trainman52

    Trainman52 New Member

    17
    0
    Feb 8, 2006

    Advertisements

    I'm having an issue with my HD.

    It initially had minor pixelization issues and froze once or twice in the middle of playback. As the hard drive was about 5 years old, I got a replacement from Weaknees.

    The rebooting issue persisted. I did some research and found out about the capacitor issue. Inspection of the PS found two bulging caps with a slight leak from each. I got a replacement PS from Weaknees and the problem persists.

    The unit has NOT rebooted during the day, it only seems to be the early morning hours.

    The other day I disconnected the network dongle and the machine rebooted 3 times in the overnight. The last time it was down for almost an hour based on what I had scheduled to record.

    Last night, I set it up to record all through the night into the early morning. At exactly 5:30 this morning the unit rebooted and was offline for 7 minutes. It seems really odd that it would reboot at such an exact time. It is almost as if there is a script running that keeps rebooting the machine in the early morning. I will set it to record in the overnight again and see if it again reboots at a 1/2 increment. It would appear that the unit was waiting for an in progress recording to end before forcing the reboot.

    Weaknees tells me that there is a known mobo issue with these units. I'm already in to this for $260.00. As I'm paying the reduced month to month rate of $7.55 (with tax), this may well turn into a money pit.

    Anyone have any ideas?

    Thanks

    Rich
     
  2. Teeps

    Teeps Well-Known Member

    2,158
    84
    Aug 16, 2001
    Torrance,Cal...
    Call TiVo?
    You might be able to get your low monthly fee transfered to a new unit... can't hurt to ask. All they can say is no.
     
  3. Trainman52

    Trainman52 New Member

    17
    0
    Feb 8, 2006
    I asked them that yesterday, they can't transfer the pricing.
     
  4. Teeps

    Teeps Well-Known Member

    2,158
    84
    Aug 16, 2001
    Torrance,Cal...
    Try again in a couple of days.
    I got a $9.95 plan, that was on my Series 1, transfered to a new Roamio Basic.
    Also got a $99 life time plan on my S3 when I added a XL4 Elite a few years ago.
     
  5. Trainman52

    Trainman52 New Member

    17
    0
    Feb 8, 2006

    Advertisements

    Just called. Still no.

    Wondering if the refurb power supply from Weakness is the problem.
     
  6. davidscarter

    davidscarter Active Member

    214
    59
    Sep 28, 2015
    One of my old Series 2s (now in service on a tertiary TV at Mom & Dad's) does the same thing, and has been for over a year now. It keeps trying to install a system update every night, and keeps failing. I suspect a bad sector on the hard drive. Hasn't really been an issue as it keeps getting new guide data. But I suspect that it won't be able to install the update that'll allow it to switch over to Rovi data, and that will be that. (Still, that's a good 12 years of service from that unit, which is pretty good.)
     
  7. Trainman52

    Trainman52 New Member

    17
    0
    Feb 8, 2006
    I replaced the hard drive as the first step. No luck. Will check the overnight recording in a little while.
     
  8. unitron

    unitron Well-Known Member

    16,594
    62
    Apr 28, 2006
    semi-coastal NC
    You may not have gotten a refurb, you may have gotten New Old Stock, or a "pull", which means it was working when they sent it to you, but it has the same suspect capacitors with which it left the factory, and they may have begun going bad by now.


    Have any soldering experience?

    weaKnees is correct about there being an S3 HD (and HD XL) motherboard issue, but the "only in the middle of the night" makes me suspect that something about trying to tune to the channel carrying the TeleWorld paid programming and recording it is triggering the problem.


    Go into Settings, Phone and Network, and force a call just before going to bed.

    That way, you can be reasonably sure it won't be trying to make one during the overnight hours, which eliminates one variable.
     
  9. Trainman52

    Trainman52 New Member

    17
    0
    Feb 8, 2006
    Yes, it is a refurb. They did replace the two main capacitors that seem to be the ones prone to failure. Beyond that, it doesn't look like anything else was replaced. I might see if they want to send another new old stock unit, but seriously doubt that it is the issue.

    If the problem continues, I'm going to return the power supply and hard drive and either buy a used lifetime unit on eBay or get a new Premiere XL4 from Weaknees and cough up the all-in fee.

    This unit is currently getting the monthly $6.99 fee which TIVO will not migrate to a new box.
     
  10. Trainman52

    Trainman52 New Member

    17
    0
    Feb 8, 2006
    The box got another update last evening. Not sure if it was the same repeat or something else.
     
  11. unitron

    unitron Well-Known Member

    16,594
    62
    Apr 28, 2006
    semi-coastal NC
    Don't cancel that monthly sub yet if you're willing to sell that HD really cheap.
     
  12. 10_pearljam

    10_pearljam Member

    71
    4
    Dec 27, 2005
    I am having a similar problem. I have one video on my TivoHD that freezes the whole system up at the same exact place when I go to view it...I assume it's a bad spot on the HD drive so I never deleted the show. I am also having the random resets but they aren't at specific times. It could be twice in a day, once in three days...I just assumed the thing was dying...it's pretty old...
     
  13. dianebrat

    dianebrat wait.. I did what? TCF Club

    13,215
    2,315
    Jul 6, 2002
    boston'ish
    Capacitors.. replace them.
    :)
     
  14. 10_pearljam

    10_pearljam Member

    71
    4
    Dec 27, 2005
    Is there a place to go where I can buy them and see how to replace them? Is it difficult?
     
  15. dianebrat

    dianebrat wait.. I did what? TCF Club

    13,215
    2,315
    Jul 6, 2002
    boston'ish
    Sticky at the top of this section:
    Tivo Series 3 - Bad capacitors in power supply

    It's not hard if one has basic soldering skills, if one doesn't, then find the person in your friends or family circle that does and ask them with payment of food of their favorite beverage, it's about a 30 minute job total.
     
    Mikeguy and Teeps like this.
  16. Teeps

    Teeps Well-Known Member

    2,158
    84
    Aug 16, 2001
    Torrance,Cal...
    Google small appliance or TV repair with your zip code.
    There should be at least one shop in your area that will replace the caps.
    From what I've read in the other thread the cost for labor is minimal.
    I would strongly suggest that YOU order the capacitors online, so as to be sure you're getting the correct caps.
     
  17. lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    While it is possible that the PS capacitors are bad, not every Series 3 had bad caps.

    On the other hand, this definitely sounds like a drive going bad and the first thing that should be done is to replace it. Hopefully you will be able to copy the existing drive to a new one before it goes completely out.
     
  18. 10_pearljam

    10_pearljam Member

    71
    4
    Dec 27, 2005
    Is it as simple as swapping one Drive out for another or does the Drive have to somehow be formatted to a TiVo system?

    Sorry, I'm very ignorant when it comes to this stuff, but I'd like to try to swap it out if it would help...
     
  19. lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    The drive must have the O/S installed on it. You could probably copy it from your existing drive. There are a couple of tools that you can use - WinMFS if you have a windows machine, MFS Tools if not.
     
  20. 10_pearljam

    10_pearljam Member

    71
    4
    Dec 27, 2005
    And you just plug them both into a computer and "clone" one to the other?
     

Share This Page

spam firewall

Advertisements