tivo hd Preparing to Connect how do i fix?

Discussion in 'TiVo Series3 HDTV DVRs' started by tootal2, Jul 9, 2011.

  1. Jul 9, 2011 #1 of 12
    tootal2

    tootal2 Active Member

    1,291
    3
    Oct 14, 2005
    my tivo hd has run out of program info and when i connect it gets stuck on Preparing to Connect. How can i fix this?

    thanks
     
  2. Jul 9, 2011 #2 of 12
    lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    How do you get out of it? How long do you wait? Have you checked the network status?
     
  3. Jul 9, 2011 #3 of 12
    tootal2

    tootal2 Active Member

    1,291
    3
    Oct 14, 2005
    oops it didnt get stuck at preparing to connect like i thought
    But failed when loading the program info. Im redoing the guided setup now.
    I hope it helps
     
  4. Jul 9, 2011 #4 of 12
    tootal2

    tootal2 Active Member

    1,291
    3
    Oct 14, 2005
    I did the guieded setup but it is now stuck at preparing to connect for 2 hours. Is the tivo bad?
     
  5. lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    What kind of connection do you have - wired or wireless? If wired, you might try replacing the cable. In either case, you might try restarting your router and any other switches between the TiVo and the router switch.

    I would suggest a hard restart (power off for a bit and back on) but I don't know what the result will be if you interrupt guided setup. You should probably call TiVo support before you do that. It is definitely something to consider if all else fails.
     
  6. tootal2

    tootal2 Active Member

    1,291
    3
    Oct 14, 2005
    I just replaced the hard drive. and used a image from my other tivo hd
     
  7. lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    The two drives were the same size?
     
  8. tootal2

    tootal2 Active Member

    1,291
    3
    Oct 14, 2005
    they were both 652 160 tivos it seems to be working. but the mfs file i used was 3 years old and the tuning adapter doesnt seem to work with it. and the bluetooth remote does not work. I think its software 9.1

    its loading a software update now.

    can installing the wrong software hurt a tivo?
     
  9. lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    Don't think it would actually hurt it but it wouldn't work right. Since the two drives were the same size and the two TiVos were the same model, there should be no problem. Hopefully it will work OK after the update completes.
     
  10. bajabingo

    bajabingo New Member

    11
    0
    Jul 12, 2011
    i had this issue once ended up being a bad network cable
     
  11. tootal2

    tootal2 Active Member

    1,291
    3
    Oct 14, 2005
    its working and the dvr expander is working to. And the cable cards are work.

    I fixed the tivo and it cost me nothing and it still works that same:)
     
  12. lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    Glad to hear it.
     

Share This Page