TiVo HD picture freezes

Discussion in 'TiVo Series3 HDTV DVRs' started by andyw715, Nov 29, 2007.

  1. Jul 29, 2008 #801 of 1091
    blm

    blm New Member

    14
    0
    Mar 27, 2005

    Advertisements

    My TiVo HD started doing this a few weeks ago. I got it new at the end of May, and am using it with one M card, no HDMI cables, and an external WD hard drive. I don't record HD (so why did I get an HD? My cable company switched to all digital around the first of July, so I would have had to use a cable box with my Series 2. I (foolishly) thought upgrading to an HD would be easier), and I've seen the freezing when not recording, recording on one channel, and recording on two channels. Restarting when not recording fixed it for a while, but if I'm recording I don't want to restart and interrupt the recording.

    With the ridiculously loose eSATA connector, the slow menu transitions, the lack of autorepeat half the time, the random jumps after fast-forward and rewind, and now the freezing, I'm regretting ever buying the HD. My Series 2 worked great, I basically loathe my HD.
     
  2. Jul 29, 2008 #802 of 1091
    TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,555
    37
    Jul 26, 2005
    Woodside, CA
    For those experiencing frozen video on their TiVo HD, I finally have some good news to report. We are throwing the big switch today to roll out 9.4. We incorporated changes aimed at addressing the video freeze issue.

    All testing up to this point indicates the situation to be resolved, but we remain cautiously optimistic with our predictions because the issue for some may be caused by multiple factors. As such, we want to hear from the people in this thread once you've received 9.4 so we can be sure of the situation.

    With the release of the new software, we've stopped taking new Early Access requests for the moment. The software will roll out quickly enough that there is no need for a priority list either.
     
  3. Jul 29, 2008 #803 of 1091
    Ziggy86

    Ziggy86 Member

    895
    7
    Jun 22, 2004
    Great news!!!!!!!

    Thanks for the heads up.

    Steven
     
  4. Jul 29, 2008 #804 of 1091
    Millionaire2K

    Millionaire2K Active Member

    254
    37
    Jun 15, 2008
    Philadelphia
    I cant get it.
     
  5. Jul 29, 2008 #805 of 1091
    BradVA

    BradVA New Member

    2
    0
    May 20, 2008

    Advertisements

    I've had 9.4 since it initially started rolling out and I haven't experienced a freeze since the update. I was previously seeing video freezes on an almost daily basis. Hopefully this is a permanent solution for most of us.
     
  6. Jul 29, 2008 #806 of 1091
    morac

    morac Cat God TCF Club

    14,666
    2,396
    Mar 14, 2003
    NJ
    You don't get it, it comes to you. :p
     
  7. Jul 29, 2008 #807 of 1091
    TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,555
    37
    Jul 26, 2005
    Woodside, CA
    The rollout goes to a random set of units at the fastest rate we can roll out to the entire population. If you force a connection that does not end in Pending Restart, you aren't auth'd for an upgrade at that moment. In this case, forcing a connection will not get you the software any sooner (a "watched pot" and all that). You have to wait until the next daily push before trying again....or just waiting until SW downloads on its own so you can be surprised.
     
  8. Jul 30, 2008 #808 of 1091
    Ziggy86

    Ziggy86 Member

    895
    7
    Jun 22, 2004
    Tivo Jerry,

    I have seen a few post online where people say after downloading the update the Tivo unit hangs and must be re-booted manually. Is this the case or should it happen on it's own. I just wanted to know so I can tell my parents who just started using TIVO and are not really used to it yet.

    Steven
     
  9. Jul 30, 2008 #809 of 1091
    Chris8204

    Chris8204 New Member

    24
    0
    Aug 27, 2007
    I downloaded 9.4 last night, took about an hour for everything to finish up. (Download time, plus reboot+install time). It went without any problems, now I will just sit back and wait and see if the freeze returns. I'll post any updates if I find any problems.
     
  10. Jul 30, 2008 #810 of 1091
    morac

    morac Cat God TCF Club

    14,666
    2,396
    Mar 14, 2003
    NJ
    The TiVo is supposed to restart on it's own. It has been known to get stuck at the powering up screen in the past and require a manual intervention, but this is (was?) an extremely rare condition and most TiVo users never have this issue.

    Since the TiVo normally installs new software at 2 AM in the morning, unless your parents are night owls, it should be up and running the new software well before they wake up. If it's stuck at the power up screen, simply unplugging it, waiting 30 seconds and plugging it back in should get it working again.
     
  11. Jul 30, 2008 #811 of 1091
    tteton

    tteton New Member

    3
    0
    Nov 17, 2007
    My 10 month old workhorse broke down just before July 4th. Freezing on HD antenna stations first and slowly migrated to the menus with the antenna connected. I could not even navigate to the antenna signal menu unless the antenna was disconnected. Support advised the update would not "fix" my issue and the only option was the refurbished $49 exchange. OK... I received my refurbished unit 2 days later and connected it. The unit was set to the original roll out software etc. and after about 5 days started doing the same thing... First, HD only... I could still watch digital stations but just not 720 and above... Then, the digital stations and menus started messing up 2 days later and now... The system is down again.. I can only use it with the antenna disconnected... I can listen to music over my network and even when I try and download a show from amazon unbox, antenna disconnected, the system starts to freeze during download... Playback of previously recorded and newly downloaded shows still work fine.. I am still waiting for the download which support admits may fix some machines... I am hoping it will mine.. TIVO offered 2 months free. I told support that I would hope they I am in the que to get the update sooner than later.. Well, it is 7/30 and still no update. I check the system info daily and if each days connect has been done but still no update. I am at the end of my TIVO rope. I feel like a beta tester but of course I am not. I had to go out and purchase a rabbit ear antenna to hook up my tv tuner to in order to get tv... I am missing my shows and have been using the network internet playbacks to see some but I am totally unsatisfied with this. I had a 7 year old tivo that never gave problems and thought this purchase would be the same... I lost my original tivo to a divorce and am still without tivo and the big bucks I spent to purchase it...

    I was told everything in support from it is my tivo box, antenna, the update won't help to we are doing everything we can... I even spoke to a level 2 person that said that they tested the update and didn't have any problems, when customers started calling about problems they thought it was cable card issue only to oooops... We have a problem... I am sure there are many issues that will cause freezing but something and I mean something had to have happened on their end to cause such a mess.. I wish a phone call could have resolved this. I have called more times than I can count. Completed more surveys when the call is over than I can remember and talked to more folks than I care to remember... Held on for a support person for as much as an hour or more at a time and sometimes have gotten someone almost instantly. Most of the support people have been very empathetic but still, no resolution...

    What should I do next?
     
  12. Jul 30, 2008 #812 of 1091
    tteton

    tteton New Member

    3
    0
    Nov 17, 2007
    Watched pot... LOL.... Well, my TIVO connected at 5:30pm and no update. Immediately after I wrote the above rant, I went and "forced the connection"... My tivo ran for a while and when done, I checked the status and it was in pending restart... Well, I forced the restart and it is doing its thing... I will update this thread once it is back online... The screen said it was installing a service update, after 10 minutes, it rebooted and now states that it is preparing the service update and may take over an hour. Again, I will provide an update here.
     
  13. Jul 30, 2008 #813 of 1091
    tteton

    tteton New Member

    3
    0
    Nov 17, 2007
    Well, the 9.4 update is installed. I even cleared and deleted everything. I guess the damage is done. The machine still won't allow the antenna to be hooked up as it freezes the machine. I can't even navigate over to the signal strength to set up the antenna. This is ridiculous. I may be done with TIVO. I will call in the am and decide if I just want to return the system and receive a credit back on the price of the system. Good luck to you guys.
     
  14. Jul 31, 2008 #814 of 1091
    resthome

    resthome New Member

    4
    0
    Jan 27, 2008

    Well I got 9.4 yesterday and tonight the HD box totally froze while watching a previous 9.3 recorded show. Had to remove power to get it to reboot. Had a few random freezes and then it started to play after that reboot. Under 9.3 I would also see random reboots. So time will tell but it's not looking good for 9.4 for me. :mad:

    The unit was new in March 08 and had the freezing and studder problem before I add the WD 500G expander.
     
  15. Jul 31, 2008 #815 of 1091
    dallastx

    dallastx Member

    63
    0
    Sep 27, 2007
    I just got 9.4 about two hours ago. I force a reboot when the download completed. It came up running okay which was a relief after some of the comments.

    I had been having freezes almost daily since the last week of June. For the last three weeks I've been rebooting daily to ward off the freezes. It worked pretty good, with one exception I've been problem free since I started the daily reboots.

    I guess we'll see if 9.4 is the fix.
     
  16. Aug 3, 2008 #816 of 1091
    ekeron

    ekeron New Member

    1
    0
    Jul 10, 2008
    I've followed this thread quite closely for 3 weeks (when my freezes started), so I'm fairly confident the problem I was having are the same as the freezes described above.

    I had freezes about once or twice a week with 9.3. Since downloading 9.4 on Friday I've had 5 freezes requiring the obligatory power cycle. I worry that my Tivo will be completely unusable if it freezes this often.

    No one else has posted with problems since 9.4. Am I alone?
     
  17. Aug 3, 2008 #817 of 1091
    mike3775

    mike3775 Active Member

    2,320
    0
    Jan 3, 2003
    Indiana
    I quit having freezes prior to the release, but if the release stops them for good, I'm happy
     
  18. Aug 3, 2008 #818 of 1091
    dallastx

    dallastx Member

    63
    0
    Sep 27, 2007
    I had a freeze last night. My THD wouldn't respond to remote commands. After about a minute, it rebooted by itself.

    We'll see if this reoccurs.
     
  19. Aug 3, 2008 #819 of 1091
    Chris8204

    Chris8204 New Member

    24
    0
    Aug 27, 2007
    Well 9.4 seems to have fixed my issue. With 9.3 I was having freezes usually about once a day, sometimes more, sometimes less. Since I got 9.4 a few days ago, my TiVo has been rock solid. I'll continue to watch it, but so far if it hasn't fixed it, it has at least made it better because this is the longest it's gone without a freeze in months.
     
  20. Aug 3, 2008 #820 of 1091
    uksausage

    uksausage New Member

    7
    0
    Aug 11, 2006
    I got 9.4 on my series 3 system last week (July 31st I think).
    Previously I didn't have any freeze problems.
    I now get it on every playback I try to do - from recorded show or from the 30 minute buffer.
    will try to forward - plays 2 seconds then waits minute or so and ultimately reboots.
    disk is pretty full as I have the AFI top 100 movies guru guide.

    Is it disk fragmentation?
    can I revert back to previous release - but I do like You Tube!
     

Share This Page

spam firewall

Advertisements