TiVo HD - Noise Spike and Slow Channel Switch

Discussion in 'TiVo Series3 HDTV DVRs' started by mhonard, Sep 9, 2007.

  1. mhonard

    mhonard New Member

    12
    0
    Feb 18, 2003
    I recently purchased a TiVo HD unit. System audio is routed through optical cable to a Yamaha receiver and Video direct HDMI to TV. Cable is Charter Communications. This receiver has been used previously with other PVR's successfully. I am having 2 issues:

    1. Noise spike - Seems when I move off of TiVo menu to recorded content or live TV I get a noise spike in my system. I am concerned this is a bad TiVo box. Any comments? I can still exchange this unit if needed.

    2. Slow Channel Switch - Seems to be a few second delay between channels. Seems to be Charter issue since with OTA signal channel change is immediate.

    Thanks for the help
     
  2. mhonard

    mhonard New Member

    12
    0
    Feb 18, 2003
    I confirmed (1) it is the optical output. Tried 2 optical cables and got same result. Tried RCA audio cable and noise problem went away. Out to CC for new HD box. Hope my existing cable card works in new HD unit. Don't want to go through cable card install hassel again.
     
  3. bkdtv

    bkdtv New Member

    7,902
    2
    Jan 9, 2003
    DC Metro Area
    Issue #1 is receiver specific. It affects maybe 10% of receivers? Hopefully Tivo can figure out what is causing the problem on those receivers and fix it with a software update.

    As for #2, the Tivo is slower in changing analog channels than digital channels.
     

Share This Page