TIVO HD - "Media Access Key Temporarily Unavailable"

Discussion in 'TiVo Help Center' started by svenn, Oct 18, 2018.

  1. svenn

    svenn New Member

    23
    5
    Sep 28, 2011
    UPDATED 10-25-18 RESOLVED

    After much reading and experimenting, it became clear that my issues were related to the Tuning Adapter (TA). I finally deleted all recordings, TDL, and SP (+permanent deletions) and eventually got a GSOD. That was what I was hoping for, since the corruptions were repaired. Skip ahead to lengthy connections & syncs and my THD is now working just fine. BTW, the hard drive was physically fine - no bad sectors, etc. The issue was strictly data corruption due to TA/GC.

    I appreciate those replies I received to this post and hope others will have similar good fortune if they encounter the S03/ MAK missing problems.

    Svenn

    UPDATED 10-19-18

    I finished all the steps suggest by Tivo Tech Support and still get the "Media Access Key Temporarily Not Available".

    Called tech support back and was told they would escalate the MAK issue and I would hear from someone within 3-5 business days. The support person suggested the missing MAK is related to my Tivo and not the Tivo Central servers. I indicated that my box connects successfully with Tivo Central and the program guide info is continually updated (through Nov 1 at this time).

    I am really at a loss for what to do now. Is there anyone out there that has experienced the same MAK issue? Thank you in advance for any help. Svenn

    ******************************************************************

    I have a Tivo HD with a lifetime subscription that has served me well for many years. As of Oct 1, 2018, the media access key (MAK) no longer appears on the Tivo. Under Media Access Key menu tab, it states, " Media Access Key Temporarily Unavailable". As a result, I am no longer able to transfer recordings from the Tivo to my PC - as I have done for years.

    PROBLEM:
    The Media Access Key (MAK) is missing from my TivoHD and I am subsequently unable to transfer recordings from the Tivo to my PC.

    CHRONOLOGY:
    My TivoHD has been recording perfectly and I have been able to transfer recordings to my PC for years using Tivo Desktop. As of Oct 1, 2018, Tivo Desktop began showing an error message when I tried to select recordings to transfer. It saw the Tivo but the connection was refused. I checked the Tivo and under >System Information >Media Access Key, it said " Media Access Key Temporarily Unavailable".

    I tried the following:
    1. reentered the MAK in Tivo Desktop = no change
    2. installed kmttg with MAK = no change
    3. rebooted router and Tivo = no change
    4. forced connection on Tivo = failed with error "S03"
    5. called Tvio Tech Support (866) 986-8486 = this is where things get interesting :)

    Tivo Tech Support informed me that this is a recent and known issue with TivoHDs and that the software engineers are "working on it" and that I would be notified by email when there was a fix, and to remain patient. The case number is ...5893.

    After a week with no emails and no fix, I called again and got a similar response.

    Yesterday, after 2 weeks without a resolution, I called again and got a different response. I was told that the case number was still active and was instructed to perform the following steps:
    1. Do 5 consecutive forced connections, whether successful or not.
    2. Then, disconnect the ethernet cable (network connection) from the TivoHD
    3. Wait 48 hours
    4. Reconnect the ethernet cable and force one additional connection.
    5. Check to see if the MAK is now showing up on the TivoHD
    6. If not, contact tech support again, citing case # 5893

    I completed step 1 on Wed & Thurs this week. Surprisingly, the "S03" error did not appear and all connections completed successfully. However, the MAK still shows as " Media Access Key Temporarily Unavailable".

    I disconnected the ethernet cable yesterday and will reconnect it on Friday (48 hours), at which time I will step 4.

    FEEDBACK FROM TIVOHD OWNERS:

    I got the distinct impression from the third tech person I talked to that they may not fix this issue and that transfers from TIVOHDs may no longer be possible. Has any TIVOHD owner experienced this recent problem? If so, what have you tried and has anything worked?

    Thank you very much for your patience and any help or insight you can provide.

    Svenn
     
    Last edited: Oct 25, 2018
  2. Teeps

    Teeps Well-Known Member

    2,117
    81
    Aug 16, 2001
    Torrance,Cal...
    I thought the MAK was assigned to your tivo account.
    Do you have other tivos?
     
  3. svenn

    svenn New Member

    23
    5
    Sep 28, 2011
    It is and the Tivo Tech person verified it is properly in place on my account. No, I only have one Tivo. I was told this issue only applies to TivoHDs and that it began on Oct 1, 2018.

    The MAK, when working correctly, will show up on the Tivo under System & Account Info, under the Media Access Key tab. My MAK has always shown up there, until Oct 1
     
  4. reneg

    reneg Well-Known Member

    1,113
    212
    Jun 19, 2002
    I have not seen this issue on my Tivo HD. It still has it's MAK. My guess is the Tivo infrastructure to support MAK updates to Tivo HD's has been decommissioned.

    With Comcast's move from MPG2 to H264 format, Tivo HD -> PC transfers no longer works with H264 formatted recordings. However, Tivo HD -> later gen Tivo transfers work, and later gen Tivo transfers -> PC continue to work.
     
  5. svenn

    svenn New Member

    23
    5
    Sep 28, 2011
    I have Charter Spectrum and they still use mpeg2, so that is probably not the issue for me. I hope Tivo has not ceased the MAK update function as that would make my Tivo nearly useless to me.
     
  6. Teeps

    Teeps Well-Known Member

    2,117
    81
    Aug 16, 2001
    Torrance,Cal...
    The MAK is still showing on my TCD648250.
    It takes about a minute for kmttg to display the now playing list; but it's still working for me.
    Knock on wood...
     
  7. svenn

    svenn New Member

    23
    5
    Sep 28, 2011
    reneg and Teeps - Thank you for your replies. I have updated my initial post and still have the missing MAK issue.
     
  8. Sbmocp

    Sbmocp Member

    135
    2
    Apr 19, 2001
    I noticed the same issue with both of my TiVoHD units a week or so ago when trying to set up Tivo Desktop and kmTTG. I didn't know what was going on. I did, however, log into my TiVo.com account and set it up for my units, which revealed the MAK. I used that to set the programs up. Don't know if they work yet (had file access problems under Win 10 due to directory permissions) but I'm hoping the missing MAK doesn't screw things up...
     
  9. sepstein

    sepstein Tivolutionary

    43
    0
    Sep 26, 2002
    Boston, MA
    Coming across this as I'm having the same issue - I have a lifetime TiVo Series 3 and have a similar missing MAK - I know what it's supposed to be, but that's not helping. I have another TiVo, and the two TiVos recognize one another, but I can't transfer shows to my newer TiVo nor through kttmg.
     

Share This Page