Tivo HD High pictch squeal on Delete this Recording?

Discussion in 'TiVo Series3 HDTV DVRs' started by kb7oeb, Aug 9, 2007.

  1. Aug 9, 2007 #1 of 21
    kb7oeb

    kb7oeb Member

    496
    5
    Jan 18, 2005
    Phoenix,AZ
    I picked up a new Tivo HD to give it a try and I'm over all happy with the unit except for one glitch. When a recording ends and the "Delete this Recording?" dialog appears on the screen it is accompanied with a very high pitch squeal from my receiver. I am OTA antenna only and connected using the optical audio cable. Has anyone else run into this? I couldn't find any posts about it.
     
  2. Scot Kight

    Scot Kight New Member

    40
    0
    Nov 5, 2003
    I get a high pitch (17-19khz range) whenever the background sound goes to 0. (similar to the sound you get from an old crt (not old as in crt is old, old as in age with a dying flyback transformer))

    Very annoying, especially because I am on an optical out, so the board in the tivo has to be generating it somehow. Plus I can hear dog whistles, so it is clear as a bell to me.
     
  3. aus1ander

    aus1ander New Member

    516
    0
    Sep 17, 2004
    I had this happen once too, at the end of the credits of an Unbox movie. Resetting my receiver may it go away.
     
  4. DonRoeber

    DonRoeber New Member

    63
    0
    Nov 30, 2003
    Yes, it happens to me too. I'm using the digital optical audio, if that matters.

    It goes away after I make a selection.

    I'm using a motorola MCARD.
     
  5. AGBulls

    AGBulls New Member

    89
    0
    Jul 30, 2007
    Chicago, IL
    Yes, this is exactly what I'm expericing and called Tivo about it last night. To absolutely prove that it is a software glitch, I found out exactly when it was occuring and have been able to repeat it on my end.

    First, cover your ears. Then, pause anything you're watching and hit the info button. Ahhhhhhhhhh!. Ok, now hit the Tivo button.

    Tivo had not heard anything about this, and their rep told me there was likely something wrong with my setup on my receiver. He thought I was just getting some line interference or feedback. That is definitely NOT what this is. After explaining I'm a fiber optic/copper cable product manager he started to believe me.

    I was able to determine that changing the audio option to the second choice in the audio selection screen does remove this glitch. However, it also removes the 5.1 ability provided by using an optical cable. So, for now, I'll just deal with it.

    More people need to call Tivo and report this as a problem. Hopefully it'll get some attention with the next software update.
     
  6. TerpBE

    TerpBE Go Terps!

    697
    1
    Jan 23, 2003
    Philly 'burbs
    Maybe it's Tivo trying to cry out that it doesn't want you to delete the recording.
     
  7. TXTivoUser

    TXTivoUser Jeep Ninja

    455
    0
    Nov 27, 2002
    Denton, Texas
    I've got the same issue as well - just using basic analog TiVo functionality now...no cable cards as of yet.

    I haven't specifically tracked down the actual repro steps, but from what you mention, seems to be similar to what I was doing.

    Yes...very annoying...very loud.
     
  8. kb7oeb

    kb7oeb Member

    496
    5
    Jan 18, 2005
    Phoenix,AZ
    Yep, that does it for me too. I'm trying to remember to hit mute before the squeal is triggered. Does the original S3 have this problem?
     
  9. dipdewdog

    dipdewdog New Member

    51
    0
    May 9, 2005
    Washington, DC
    Yup, happens here too. I can barely hear it, but it really bothers my partner and our dog!
     
  10. spcedog

    spcedog New Member

    6
    0
    Jul 26, 2007
    Los...
    I hear the high pitched squeal whenever I'm in the tivo menu intermittently until I select something else. Also sometimes when I pause, fast forward or rewind a recording or what's currently being watched, I hear the noise.

    I'm connected with hdmi from the tivo to my sony LCD.

    It's annoying but goes away whenever the show is going on. Hrrm. I still love my Tivo HD :)
     
  11. drcos

    drcos HD where available

    271
    4
    Jul 20, 2001
    Venice FL
    That high pitched squeal is the phone on the other end melting in the nuclear blast...no, wait, that was "Fail Safe."
     
  12. AGBulls

    AGBulls New Member

    89
    0
    Jul 30, 2007
    Chicago, IL
    Has anyone else besides me called Tivo about this yet? We need to get a poll going i think.

    I'm almost 100% sure this happens exclusively with the optical cable installed and selected. Has anyone else reproduced this besides me?
     
  13. GoHokies!

    GoHokies! O2->CO2 Converter

    2,657
    1
    Sep 21, 2005
    KFME
    I can hear it too - if everything else is completely quite, and even then I didn't notice it until I looked for it.

    Of course, when I asked my girlfriend about it, she said, "yeah, I knew about it - you mean you never noticed it?" ;)
     
  14. legendarybc

    legendarybc SDV is FUBAR'ed

    50
    0
    Dec 17, 2006
    North Canton OH
    AFAIK, this was never a problem on the original S3. I hope that Tivo addresses this soon for you guys.

    BC
     
  15. hobbz

    hobbz New Member

    1
    0
    Aug 15, 2007
    I have the exact same issue. I'm using optical audio and the squeal is terrible. I'm able to reproduce it easily using the above methods. The most annoying part is when a program finishes and I'm not near the remote.

    I haven't called TiVo about the issue.
     
  16. DonRoeber

    DonRoeber New Member

    63
    0
    Nov 30, 2003
    I was wondering if anyone had any updates to this painful issue? Sadly, it wasn't fixed in the last software update.
     
  17. Brian-1337

    Brian-1337 New Member

    18
    0
    Aug 19, 2007
    I also get this issue with my HD & an optical cable. Very annoying.
     
  18. bern43

    bern43 New Member

    15
    0
    Mar 23, 2008
    Has anyone figured out what is causing this? I just switched receivers and it started.
     
  19. kb7oeb

    kb7oeb Member

    496
    5
    Jan 18, 2005
    Phoenix,AZ
    Has your tivo updated to the current software? This problem was fixed quite a while ago.
     
  20. bern43

    bern43 New Member

    15
    0
    Mar 23, 2008
    I have the most recent software. The problem only started when I switched receivers. I went from a Marantz SR8400 to a Marantz SR8001. I've got the Tivo outputing Dobly Digital through the toslink. Any thoughts on what might be causing this?
     

Share This Page