Tivo HD/Comcast/SCard: Can Receive only lower SD and HD Channels?

Discussion in 'TiVo Series3 HDTV DVRs' started by boiko, Aug 20, 2008.

  1. boiko

    boiko New Member

    7
    0
    Oct 13, 2004

    Advertisements

    I have a Tivo HD with SA S-CableCard and Comcast is my Cable Provider....

    But I can only receive SD Channels 2-36 and HD 704-756 no reception above that for either SD or HD channels. Signal strength is 85-95 SNR is 35db. If I switch over to the "Test Channel" page on the Tivo I can see pixelation on the high channels..and then no reception at all when I try even high channels.

    Comcast just left, and there was really not much he could do other then check the signal strength and send a signal down to reset the CableCard. But still have the same problem.

    I'm thinking it might be a bad CableCard...so I'll have it switched out for a Multi-Stream Card..maybe that will fix the problem.

    Has anyone else seen this on a Tivo HD...?

    Thanks,
    -mike-
     
  2. slowbiscuit

    slowbiscuit FUBAR

    4,559
    567
    Sep 19, 2006
    In the ATL
    Yep, it's not a bad card, your friendly Comcast idiots didn't initialize it properly for your headend and Tivo. You're going to have to call and escalate it up to someone that knows how to setup Cablecards for one-way devices in your area. Don't be surprised if even the area supervisor doesn't know how to fix it, but he should know who to call to get it done.
     
  3. boiko

    boiko New Member

    7
    0
    Oct 13, 2004
    It's pretty surprising though,that after 8 months of running the same exact configuration (Tivo HD, S-Card, Comcast,etc..) all of a sudden, I get freezing/pixelation of most upper channels. All while the signal strength and SNR remain great..

    Guess I'll get Comcast back out here again....this is not going to be fun.

    Thanks,
    -mike-
     
  4. slowbiscuit

    slowbiscuit FUBAR

    4,559
    567
    Sep 19, 2006
    In the ATL
    Ah, I see. I assumed that this was a new install because you didn't say.
     
  5. boiko

    boiko New Member

    7
    0
    Oct 13, 2004

    Advertisements

    No problem.


    BTW - Ok, it looks like Verizon has come out with a fix.....

    -mike-
    ----------------------------
    Notification send out 7/22 to VZ employees. This issue would have to be resolved by a field technician.

    *Technical Description
    Some customers may report that their TiVo Series 3 or TiVo HD DVR is exhibiting severe tiling / pixelation / macroblocking on multiple channels.

    *Communication to Customer
    Apologize to the customer for the inconvenience and perform the below workaround.

    *Resolution/Workaround
    In order to workaround the tuner issue within TiVo, alter the RF power levels reaching the unit within the home. If multiple TiVo units are in place, RF power levels to each unit must be adjusted individually. Testing has shown that attenuating the signal to the TiVo to an approximate power level of -17.5dBmv digital (ch 55), then the tiling issue is alleviated.

    Procedure:
    Step 1. Access the TiVo diagnostic screen (TiVo, Messages & Settings, Account & System Information, Diagnostics)
    Step 2. Locate the Signal to Noise rating (SNR, provided in dB) Note: [Normal SNR should be in the 35-37dB range]
    Step 3. Attenuate the signal to the TiVo until the SNR is this screen reads in the 31-32dB range
    Step 4. Verify RF levels with Sunrise meter (should be in -17.5dBmv range for digital channel 55)
    Step 5. Check that channels for all subscribed services are funtioning (tunable) by the TiVo
    Step 6. Check that the channels that were exhibiting tiling are displaying normally.
     

Share This Page

spam firewall

Advertisements