TIVO HD Brighthouse cablecard issues?

Discussion in 'TiVo Help Center' started by charlesc, Jul 30, 2007.

  1. charlesc

    charlesc New Member

    8
    0
    Jul 30, 2007
    Winter...

    Advertisements

    I just purchased the new Tivo HD, and the cable person showed up Sunday to install the $3.95 each cablecards. One is a 2007, which is working, and the other is a 2006, which is not. It's only showing analog channels, and some digital channels, but when it's HD, it goes nuts, scrambling, pixel all out of whack, and then a black screen. Brighthouse tried another card, 2005, same thing. the service person was their for 3 hours, and finally suggested I contact Tivo. I did just that, and apparently, they are having issue with these cards issued by Scientific Atlantic . I was instructed to ask for a Multicard, which Brighthouse does not yet have. I'm not happy, it's not Tivo, it's the cable companies. Either they are just not ready, willing or whatever the case may be, I'm just tired of the headaches, and will be taking the unit back. Tivo rep did tell me they would have a software update in 2-3 months, but honestly, the picture with the working 2007 card was losing signal, sound and pixels are in and out. It's like watching tv with Dish Network/DirecTV. What's the point? I give up. I'm giving in to the cable company's. FCC needs to do something! Does Tivo have any suggestions? I want my Tivo!
     
  2. Okeemike

    Okeemike Tastes like lemons

    561
    0
    Apr 24, 2002
    Orlando, FL
    Any resolution to this issue?
     
  3. JimSpence

    JimSpence Just hangin'

    30,918
    40
    Sep 19, 2001
    Binghamton, NY
    Wouldn't it be nice if the OP would revisit his thread?

    Just another one post wonder, I guess!!!!!
     
  4. Okeemike

    Okeemike Tastes like lemons

    561
    0
    Apr 24, 2002
    Orlando, FL
    Yeah, that makes me think he's spreading FUD, rather than having a legitimate problem
     
  5. windracer

    windracer joined the 10k club

    12,280
    223
    Jan 3, 2003
    St. Pete, FL

    Advertisements

    When the THD was first released, there was a pixelation problem with SA cards in slot #2. This was resolved in the 8.1.7c software release a few weeks later.

    Since this was originally posted in July, it was probably that legitimate issue, not FUD.
     
  6. charlesc

    charlesc New Member

    8
    0
    Jul 30, 2007
    Winter...
    Gee, I forgot about the issue and the post since I basically have a life of my own. I'm sorry :confused: Besides, I just received a response alert which brought me back to this wonderful TiVo community web-site. Such wonderful members here with all their support. :thumbsdown: At any rate, I really don't appreciate the negative remarks and the allegations. :mad: I had a legitimate issue and went looking for help. So, yes, it's been resolved. Shortly after the initial post of the problem (1 week) I had the cable company back and they brought 2 installers this time and both were scratching their heads. It took almost 2 hrs to finally get the cablecards working. Brighthouse did replace both, and swear it was the TiVo unit and not the cards. I'm not sure at this point anymore, but very happy about finally being able to use the new HD Tivo box. It's great and has many awesome features. All is well. this will be my last post as the issue is now closed. How's that for a one post wonder.
     
  7. gastrof

    gastrof Hubcaps r in fashion

    7,486
    3
    Oct 31, 2003
    Potato and pen.

    One also has to wonder about someone digging up a post that's two months old, and then suggesting the OP was faking just because they didn't post again.

    As mentioned, people have lives, and if the problem was resolved the OP might not see any reason to return to the thread just to announce it publicly.
     
  8. Okeemike

    Okeemike Tastes like lemons

    561
    0
    Apr 24, 2002
    Orlando, FL
    CharlesSC: Thanks for the follow up (no, I really didn't think it was required, but thanks). The whole cable card thing is new to me, and with so many problems floating around, I'm not sure if I should expect this thing to work.

    Oh, and I'm sorry for thinking you were a troll. The negative comment combined with a low posting is often a dead giveaway.
     
  9. Okeemike

    Okeemike Tastes like lemons

    561
    0
    Apr 24, 2002
    Orlando, FL
    Thanks for the heads up. I've been out of the TiVo game for a while, and am still trying to catch up.
     

Share This Page

spam firewall

Advertisements