Tivo HD - both cablecards show up as tuner 0, one doesn't work

Discussion in 'TiVo Help Center' started by charlah, Aug 10, 2007.

  1. charlah

    charlah New Member

    1
    0
    Sep 24, 2006
    Hi,
    I recently upgraded to tivo hd, and have been dealing with Charter to get the cablecards working. Cablecard 2 works fine, but Cablecard 1 only works with analog channels. I noticed in the diagnostics pages that both cablecards think they are Tuner 0. According to Tivo, Tuner 0 should be Cablecard 2 only. Does anyone know what the problem could be and what can be done? Thanks!
     
  2. gastrof

    gastrof Hubcaps r in fashion

    7,486
    2
    Oct 31, 2003
    Potato and pen.
    You've spoken to TiVo already, and you're asking here if WE know? :D
     
  3. jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    How did you identify that both cablecards were using tuner 0?
     
  4. futurefront

    futurefront New Member

    2
    0
    Sep 5, 2007
    I upgraded to Tivo HD in Long Beach CA, The tivo can see both cards and sports the gray page stating 'call your cable company, here's the cable card #, here's the HOST ID"

    Good News:
    1. Tivo can see and recognize both cards
    2. Charter rep called in the HOST IDs and Charter can see both cards being used so 'pairing' the cards worked

    Bad News:
    1. I only get 'some' of the channels to show up, meaning some channels are not be decoded (gray screen nothing on it)

    Anyone find a work around for this? I have 'basic extended with Charter'.
    I wonder if temporarily I order a larger package if the cards will decode correctly.
     
  5. alansplace

    alansplace ------ Alan ------

    804
    0
    Apr 30, 2006
    Southern...
    i believe that's what you're supposed to be looking for when the 'instructions for cablecard installers' that comes in the TiVoHD box say in item 9:

    'be sure to test the customer's encrypted channels'

    i'd say that your installation of whichever cablecard is misbehaving was not completed properly.
    --
    Alan :D
     

Share This Page