Tivo HD - Audio Drops when scrolling through Guide

Discussion in 'TiVo Series3 HDTV DVRs' started by PSUMattDE, Aug 20, 2007.

  1. PSUMattDE

    PSUMattDE New Member

    26
    0
    Aug 16, 2007
    Wilmington, DE
    Hey guys-
    New Tivo guy as of today.

    I have mine hooked up via HDMI with optical cable.

    When I bring up the programming guide - and say I go channel up or channel down, 60% of the time i'll hear a brief interruption of the audio.

    is this a setting somewhere within Tivo around the "sounds"? I'm hoping it isn't always going to do this.

    Sorry if this is a noob question! :p
     
  2. Zaph32

    Zaph32 New Member

    138
    0
    May 22, 2000
    Both mine do it too - HDMI has nothing to do with it. It's annoying and will hopefully get fixed; I just chalked it up to early-adopter tax.
     
  3. PSUMattDE

    PSUMattDE New Member

    26
    0
    Aug 16, 2007
    Wilmington, DE
    Ya know what?? I disabled the "Tivo noises" - ya know, the little boink noises it makes - and now it doesn't do it anymore.
     
  4. bkdtv

    bkdtv New Member

    7,902
    2
    Jan 9, 2003
    DC Metro Area
    The audio drops on DD2.0/DD5.1 channels that occur when scrolling through the guide is a bug in 8.1.x. It was fixed in 8.3.x on the Series3.

    Until Tivo updates the TivoHD to the 8.3.x software, you can disable the menu sounds under Settings -> Sounds. That will eliminate the dropouts.
     
  5. PSUMattDE

    PSUMattDE New Member

    26
    0
    Aug 16, 2007
    Wilmington, DE
    BK-
    Thanks for that info. Hopefully they're working on including that in a future update.
     

Share This Page