TiVo HD - All Video Vanishes

Discussion in 'TiVo Series3 HDTV DVRs' started by tt881, Sep 12, 2007.

  1. Sep 13, 2007 #21 of 512
    rcamille

    rcamille New Member

    108
    0
    Dec 23, 2002
    Long Island, NY

    Advertisements


    Thanks!!
     
  2. Sep 13, 2007 #22 of 512
    Evilmonkee

    Evilmonkee New Member

    47
    0
    Sep 7, 2007
    Figured it for a software bug. Have an unmodded THD with c2. Problem is just as the OP described. Use the 1080i fixed mode with HDMI/optical. Seemed completely random while within tivo menus. Easy enough to fix with a reboot but hope the fix(among many others) comes soon.
     
  3. Sep 13, 2007 #23 of 512
    paslax

    paslax Member

    39
    0
    Apr 20, 2004
    Madison, WI
    Easy enough to reboot for sure, but I've had to do it twice now while Charter tech is here and let's just say that he's not the most patient guy to begin with. Makes it hard to authoritatively blame Charter for the cable card install issues when TiVo is crapping out at the same time.
     
  4. Sep 13, 2007 #24 of 512
    moyekj

    moyekj Well-Known Member

    12,278
    934
    Jan 23, 2006
    Mission...
    If it's any consolation it's happened a few times with 1 of my Tivo S3 units - all channels dark on 1 or both tuners but the Tivo overlays work fine. No CC problems reported in the menus when in that state and a reboot cleared the problem right up. I did a lot of debugging trying to figure out why only that S3 had this problem sporadically while my other S3 did not. One difference is the S3 exhibiting the problem was plugged into a UPS. So I decided to take it off the UPS and (perhaps by sheer coincidence) I have not had the problem since. (The UPS is a 12-year old cheap one so I figure it doesn't do much good anyway, and I'd heard of issues caused by "cheap" UPS devices that don't put out proper sinusoidal AC power so figured it was worth a shot. May have nothing to do with the problem but thought I would mention it).
     
  5. Sep 13, 2007 #25 of 512
    int2str

    int2str New Member

    20
    0
    Feb 9, 2007

    Advertisements

    Same problem here:
    1 CableCard tuner stops working on my S3 every once in a while. Only rebooting fixes it.
     
  6. Sep 15, 2007 #26 of 512
    Warhawks

    Warhawks New Member

    55
    0
    Apr 8, 2007
    Just got my THD hooked up and cable cards installed...

    I have having the same exact problem. I put it to anything other than 480p and I get a black screen and must reboot in order to change it back. All my HD channels are in fact HD, but I don't understand why i can't change the output through the tivo to "NATIVE" like the manual suggests, since my Samsung Hl-T5089S will accepts ALL formats.

    I need some help!
     
  7. Sep 16, 2007 #27 of 512
    PSUMattDE

    PSUMattDE New Member

    26
    0
    Aug 16, 2007
    Wilmington, DE
    How did i know i'd find something about this here?? :)

    It just happened to me yesterday morning for the 1st time - I have the Tivo HD connected via HDMI set to Native.

    It happened to me after I was watching some photo's streaming from my PC.

    I had no idea what was going on.

    This was the 1st i'd seen it in the month i've had Tivo - and i'm on the "c" software version.
     
  8. Sep 16, 2007 #28 of 512
    tmark

    tmark New Member

    6
    0
    Aug 19, 2007
    My screen goes blank for Live TV - seems to happen after an update. Need to restart system.

    Tivo HD
    SA cards.

    This must be a software problem, if restarts always seem to do the trick. Would not be hardware. This probably hapens ONCE a day, which seems to coincide with updates
     
  9. Sep 17, 2007 #29 of 512
    icatar

    icatar Member

    62
    0
    Apr 10, 2003
    Norwalk, CT
    This happened to me this weekend during the Yankees/Red Sox game :mad: . I was recording the game, and watching it time-shifted maybe an hour behind, at the first FF speed. I went to turn on the Closed Captioning, but then when I returned to viewing the game, it was just all black. The record light was still on.

    I rebooted the unit to get the video back, and the game continued recording (as a second recording). I finished up on the first recording until the moment of blackout, then finished up the game on the second recording.

    It was very scary at the time thinking I might miss a couple hours of the game!

    1080i Fixed, HDMI.
     
  10. Sep 17, 2007 #30 of 512
    silypuddy

    silypuddy New Member

    56
    0
    Jun 4, 2007
    Minneapolis
    I've also experienced the same problem. It's happened at least twice. Come out of the main menu to watch live tv and I get grey.

    It even happend once while I was on the phone with tivo support trying to fix a cable card problem. He didn't seem too fazed by it because we were trying to get my cable cards to work.

    I wonder if this is a problem with tuning a channel via the cable card? It's the same grey screen I get while waiting for a channel lock when flipping channels. Every time it takes more than a second to lock, I begin to grimace thinking I might have to restart.

    480i Fixed, S-Video. (Yes I know it's SD, but the Samsung 5271 is in the mail)
     
  11. Sep 17, 2007 #31 of 512
    BPlexico

    BPlexico New Member

    7
    0
    Sep 17, 2007
    San Rafael, CA
    This has happened to me once. I only have had the unit since yesterday. No modifications to box - Tivo HD - NATIVE for video - using HDMI connection. Everything works save for viewing LIVE programming then I get a grey screen. Software is up to date. A re start resolved the issue.

    Barr
     
  12. Sep 18, 2007 #32 of 512
    koensayr

    koensayr New Member

    7
    0
    Sep 18, 2007
    Interesting Thread. This just happened to me as well. I've only have the Tvio for only a week. I think I was running in 1080i Hybrid, my software version says 8.1.7c2-01-2-652. I'm connected to my Pioneer Elite 940 via component cable.

    Has TIVO said anything about acknowleding this as a problem yet?

    A restart seems to have solved the problem for me...
     
  13. Sep 18, 2007 #33 of 512
    uforia

    uforia Member

    33
    0
    Jul 29, 2004
    Houston, TX
    HDMI
    Fixed 1080i
    Multistream cable card
    Stock, no drive upgrades, latest SW levels
    Samsung LCD LNT4065F

    I'm really tempted to send this back and get the S3 with the $200 rebate. At $100 more than the Tivo HD, it's really tempting for the slightly larger HDD and faster, more responsive UI. I already have one S3. I'd just have to go back to 2 cable cards for the bedroom.

    Hope they make the Tivo HD experience better and fast.
     
  14. Sep 18, 2007 #34 of 512
    Warhawks

    Warhawks New Member

    55
    0
    Apr 8, 2007
    I'd love to return mine, but I used a lifetime gift subscription card on it...only a mear 3 days before the frickin' S3 went down with a $200 rebate and the CC coupons...ugh!
     
  15. Sep 18, 2007 #35 of 512
    lessd

    lessd Well-Known Member

    7,962
    93
    Jan 23, 2005
    CT
    I just installed a friends TiVo-HD unit and 3 hours after i left his home the same thing happened to their TiVo, no channels. I checked the System Information and saw that the HDMI was not enabled so i thought it may be a problem with the new HDTV they just purchased, but after doing a soft re-boot on the THD the problem fix itself. After reading this thread I will now report it to TiVo.
     
  16. Sep 19, 2007 #36 of 512
    rkleim

    rkleim New Member

    9
    0
    Nov 29, 2002
    has happened to me 2 times on a new (3 weeks) tivoHD. Exactly as described, all black but menus, recording still works, reboot fixes the problem. Happened with different video settings and different TVs hooked up (just got a new TV).

    In my case, the first time happened when checking signal strength (after coming back to live tv), I have heard of people having problems there, but prob. not this. The second time it was when perusing the online movie listings for my area (over the ethernet connection), occured when returning to live tv.

    It is annoying, but rare. Now I check the box each morning to see if it is still OK, and it is. Both incidents happened when I was doing "non-standard" things.

    If it occurs again, I'll report it. Would be nice to know for sure if Tivo is working on it and if is software. I can wait and put up with anything if only they are working on it. This would also save us both the expense of the call to cust svc.

    I've had tivos since 2000, so I know to give them a lot of leeway and trust. They do great things, so I don't let temp probs upset me. The HD box takes some getting used to, but I LOVE IT!!!
     
  17. Sep 19, 2007 #37 of 512
    silypuddy

    silypuddy New Member

    56
    0
    Jun 4, 2007
    Minneapolis
    It sort of happened to me again yesterday.

    I was flipping channels and tried to tune in ESPN2HD and got a grey/black screen. I thought "great Comcast is messing with my service."

    I then stepped down one channel and was able to get ESPNHD so I then stepped back up and got ESPN2HD no problem.

    I wonder if this is a CC only problem?

    Next time it happens, I'm going to try and pop the CC's out and push them back in vs. a reboot.
     
  18. Sep 19, 2007 #38 of 512
    Stinkweed8

    Stinkweed8 Member

    171
    0
    Feb 1, 2004
    Tucson
    I accidentaly started a new thread, moving it here.

    I had this HD Tivo installed (the installation took 2.5 hours...COX ineptitude). Last night I turned on the tv, it was recording the news (as indicated by the red light), but the live TV was completely black (no show information either). Changing the channel gave the BAD BOING sound, and had no effect. Changing the tuner was black screen too.

    I have had to reboot a couple of times before (I get the cablecard error screen), so I tried rebooting to see if it helped. Well, after waiting 5 minutes to reboot, the live tv was back. The odd thing was that the channel I was recording WAS recorded. There was video on the recorded news program.

    This seems to be a buggy device. Its kind of a pain, especially for my wife who loves the EASE of Tivo, and is technologically incapable of troubleshooting issues. She wants it to just work, which my S2 Tivos always have.

    Settings: NATIVE
    Wired: COMPONENT to an ONKYO A/V R
     
  19. Sep 19, 2007 #39 of 512
    JVOLLEY1

    JVOLLEY1 New Member

    8
    2
    Nov 24, 2005
    I have been contemplating on getting the TIVO HD, but with this current problem, guess I will be waiting to see what the resolution will be? Does anyone know if this has been reported to TIVO?
     
  20. Sep 19, 2007 #40 of 512
    paslax

    paslax Member

    39
    0
    Apr 20, 2004
    Madison, WI
    Personally, I don't believe that this issue is a reason to hold off. I experienced it several times - from the time that I bought it until I got the cable cards installed and working - over the course of two weeks. I have not experienced this issue in the two weeks since then.

    I believe that there is something valid in the comment above about this issue only occuring when doing non-standard things (settings).
     

Share This Page

spam firewall

Advertisements