TiVo has arrived!

Discussion in 'VirginMedia TV with TiVo - UK' started by nocomp, Feb 11, 2011.

  1. Feb 15, 2011 #81 of 246
    Fixerman

    Fixerman Member

    64
    0
    Jan 31, 2011
    London

    Advertisements

    1080p is not available over VM or Sky. 1080i is the best available. If you want 1080p you will need a blu ray source.
     
  2. Feb 15, 2011 #82 of 246
    forgotmyusername

    forgotmyusername New Member

    4
    0
    Feb 4, 2011
    Correct, however there may be 1080p content on VOD or even broadcast at some point in the future.

    The question from Warren was about him getting the message that 1080p shows as not supported but he says his TV does support. My method above explains how he can select 1080p pass through as an option in the video output format.
     
  3. Feb 15, 2011 #83 of 246
    John McE

    John McE New Member

    161
    0
    Dec 23, 2003
    Eight hours of working fine, then in the middle of the news a box popped up telling me there was a problem with my smart card (error 3013) 15 minutes on the phone to 150, and switching the box off and on again has made it disappear... for now...

    Another thing I've noticed - if you go backwards in the guide and select a "catch-up" program, I understood it would go to that programme directly. But all it seems to do is go to the catch-up menu, where you still have to go through all the steps you did on the V+ box. I sincerely hope that at some point (soon?) you will indeed be able to go to a catch-up programme simply by selecting it in the TV guide - and if not, just what is the point of trumpeting this as a feature?
     
  4. Feb 15, 2011 #84 of 246
    WooLLsterQ

    WooLLsterQ VM Engineer

    46
    0
    Feb 13, 2011
    It's coming very soon :)
     
  5. Feb 15, 2011 #85 of 246
    WooLLsterQ

    WooLLsterQ VM Engineer

    46
    0
    Feb 13, 2011

    Advertisements

    My Sony bravia is 1080P 24 compatible because that'a what my PS3 is set to for BD playback, but It will not let me select it or override it on the TiVo box even running the test brings up unsupported signal.

    Not sure if it's a feature yet to be fully implemented or a faulty hdmi, i will investigate.
     
  6. Feb 15, 2011 #86 of 246
    kerplunk

    kerplunk New Member

    13
    0
    Oct 21, 2002
    I didn't have the HD channels activated when installed (I didn't check at the time) but after a call, via the offshore agent who hadn't heard of tivo, I've now got them activated.
     
  7. Feb 15, 2011 #87 of 246
    redpizza

    redpizza New Member

    28
    0
    Sep 28, 2004
    Hampshire
    Just tried to watch an On Demand program from yesterday... typed the name in and selected program. Got a "We're very busy at the moment... try later" message and got sent all the way back to the main menu. Not like on V+ where you can try playing the program again.

    Also managed to get a complete seize up followed by a reboot... not quite sure what I did to deserve it!
     
  8. Feb 15, 2011 #88 of 246
    nbaker

    nbaker New Member

    132
    0
    Sep 28, 2002
    Lincolnshire...
    Anyone know of a remote code for an Onkyo receiver?
     
  9. Feb 15, 2011 #89 of 246
    RichardJH

    RichardJH New Member

    1,195
    0
    Oct 7, 2002
    Hanworth....
    Mine was installed lunchtime and was working fine until I noticed that my V-HD box was drastically short of programmes and HD. When the installer was here he wanted to take my V-HD box away and leave me with my old Pace STB. :confused:

    Well no!! that wasn't going to happen so he agreed to take the Pace away (it was already disconnected as I had to rearrange the TV/HiFi cabinet in readiness for the new Tivo :up::up:

    He said that to do that he would have to swap the smartcards around which he did and left everything working. But it didn't last apparently when the engineer reports back to HQ that the job is complete something is done on your account the upshot of all the faffing around with the cards was that he got only 1 of the 3 boxes paired with the correct cards.

    Long calls to 151 (AKA India) who just passed me around and achieved nothing. In the end I phoned 151 and went through to retentions and the very helpful Stephanie contacted the Liverpool team ( VM not football) who sorted it out for me.

    One thing I have learned is that it is a pain getting to the smartcards now they are all in the back of the units. I now have there numbers all in a notebook just in case someone from VM faults asks " Take out your smartcard and read me the number on it"

    Now off to play with it again.

    BTW one thing that I have noticed is that the optical out is on even when the unit is in standby thus preventing my AV amp auto switching to the Co-Ax digital input from my DVD.
     
  10. Feb 15, 2011 #90 of 246
    John McE

    John McE New Member

    161
    0
    Dec 23, 2003
    Glad to hear it. Much as I am enjoying trying the new box out, there does seem to be rather more features "coming soon" than I had realised when I placed my order. Other than the third tuner I thought the software was more or less complete.

    I am certainly starting to think Virgin are taking advantage of us early adopters, knowing full well we'll pay for it, no matter how unfinished the product is... and getting a stream of bug reports for nothing form us into the bargain.

    And has anyone tried the e-bay "app" - I did at least assume I'd be able to sign into my own account using it - but it appears to be just a few "featured" items currently on offer. Completely useless as it stands.
     
  11. Feb 15, 2011 #91 of 246
    WooLLsterQ

    WooLLsterQ VM Engineer

    46
    0
    Feb 13, 2011
    Have you tried the search function on the remote?
     
  12. Feb 15, 2011 #92 of 246
    Technix

    Technix New Member

    21
    0
    Feb 3, 2011
    Here is the full code list: http://www.virginmedia.com/tivo/tv_remote_code_list.pdf

    For others with the VM TiVO, does the HDD ever spin down? I've turned Suggestions off but it still continues to buffer the last channel watched when in standby! I've not set any recordings yet either.
     
  13. Feb 15, 2011 #93 of 246
    nbaker

    nbaker New Member

    132
    0
    Sep 28, 2002
    Lincolnshire...
    No didn't know about that, thankyou.
     
  14. Feb 15, 2011 #94 of 246
    nbaker

    nbaker New Member

    132
    0
    Sep 28, 2002
    Lincolnshire...
  15. Feb 15, 2011 #95 of 246
    passingbat

    passingbat New Member

    31
    0
    Feb 4, 2011
    Does anyone know if there are or will be codes for the Logitech Harmony remotes?

    I haven't used the V+ remote since I got Harmony remotes.
     
  16. Feb 15, 2011 #96 of 246
    warrenrb

    warrenrb Quiet Member

    330
    0
    Jul 20, 2002
    Belfast
    Mine's a Bravia too. I tried the test formats thing, but the TV didn't like whatever TiVo was outputting when it got to the 1080p test.

    No biggie. I'll try a different HDMI cable when I get a chance.
     
  17. Feb 15, 2011 #97 of 246
    WooLLsterQ

    WooLLsterQ VM Engineer

    46
    0
    Feb 13, 2011
    Yer very strange?? Mine is definitely 1080p 25p compatible.
     
  18. Feb 15, 2011 #98 of 246
    warrenrb

    warrenrb Quiet Member

    330
    0
    Jul 20, 2002
    Belfast
    I got put through to faults/India when I called about it. They said HD was active on my account, but could take 24 hrs to 'come through' or whatever. Did yours work right away?
     
  19. Feb 15, 2011 #99 of 246
    RichardJH

    RichardJH New Member

    1,195
    0
    Oct 7, 2002
    Hanworth....
  20. kerplunk

    kerplunk New Member

    13
    0
    Oct 21, 2002
    I got put through to 'tivo support' from the offshore agent and they said it shows as being active on my account but they would send a refresh signal while I was on the phone. Quick channel change and it was working after about a minute.
     

Share This Page

spam firewall

Advertisements