Tivo hangs with Netflix on demand...

Discussion in 'TiVo Premiere DVRs' started by GeorgineVJ, Jan 16, 2011.

  1. GeorgineVJ

    GeorgineVJ New Member

    19
    0
    Jan 1, 2011
    I have replicated this problem consistently for a week now and I'm getting pretty annoyed.

    My network is fine, connection is fine, but my Tivo hangs with Netflix on Demand pretty consistently. It hangs for 15-20 minutes before it reboots. It's inconvenient for me to have to go over and unplug it if I want to force a reboot more quickly.

    And I tried accessing Netflix immediately after a reboot and caused the same scenario, just testing to see if it was a "first use of the day" issue or what.

    Why advertise and promote a service that doesn't consistently work?

    I am pretty disappointed in my Tivo. I bought this Tivo after watching my neighbor's Series 3 for two years. Mine has hung up almost from Day 1. We've only had it a month and a half and it hangs constantly.

    Try explaining that to your screaming two year old. I especially hate that when it hangs, it takes the TV hostage too. I can't return to live TV at all.

    I got rid of my Time Warner DVR because I hated its issues. We had 3 or 4 DVR's in two years.

    FWIW, I have Time Warner multistream cable card and a tuning adapter. What I'm coming across in the forums is that there are issues with the tuning adapter also. Maybe USB related?

    Any insight/advice? I could call Tivo but I'm sure it'll be the usual.
     
  2. robm15

    robm15 New Member

    147
    0
    Feb 22, 2004
    Seattle, WA
    Wow, it has been something like 3 years and netflix on TiVo is still unreliable. I gave up and have been using Xbox 360 without issues since the feature became available. I don't even try using the TiVo any more.

    Sorry I don't have a solution, but I do agree, why advertise a feature that is unreliable.
     
  3. GeorgineVJ

    GeorgineVJ New Member

    19
    0
    Jan 1, 2011
    And now, after the re-boot, I tried to play a recorded episode of Sesame Street and about two minutes in, it started stuttering, and then the Tivo rebooted AGAIN.

    Thankfully this time, it didn't take forever. My kid is beyond annoyed, and so am I.

    I am beginning to think we got a lemon box. My downstairs neighbor bought her Premiere at the same time we did, we were actually on the phone together with Tivo, and she hasn't had these problems. We have the exact same setup.

    Blech. I hate tech issues.
     
  4. aadam101

    aadam101 Tell me a joke

    7,114
    12
    Jul 14, 2002
    Massachusetts
    How many items do you have in your Netflix queue? When I had more than 200+ i had similar issues. Now I keep it around 125 and it works.
     
  5. GeorgineVJ

    GeorgineVJ New Member

    19
    0
    Jan 1, 2011
    Not sure how to enumerate them. Do you count TV seasons as one show, or a folder of numerous shows? I would say between the TV and what's on the queue, probably around 120-140.

    Right now it's hanging on YouTube. :p

    It's been hanging all. freaking. day. long. I need to call Tivo and get this dealt with. I don't think my neighbor is having these issues.

    Blech.
     
  6. aadam101

    aadam101 Tell me a joke

    7,114
    12
    Jul 14, 2002
    Massachusetts
    If you login on a PC you can see exactly how many videos are in your "watch instantly" queue.
     
  7. GeorgineVJ

    GeorgineVJ New Member

    19
    0
    Jan 1, 2011
    It says 53 when I login to Netflix online to my queue. But it's actually MUCH more if you count episodes of television shows.

    But my neighbor is really thinking I need to troubleshoot with Tivo because she never has issues.

    The remote was sluggish today quite a few times also. Maybe it was just a bad Tivo day. :p But I got Tivo so I wouldn't have any more bad TV.
     
  8. mjsmith3

    mjsmith3 Member

    42
    0
    Feb 28, 2004
    Fairfield, CT
    Bump

    I have no problems on one tivo but many problems on another tivo which is further away from my wireless router. That said, both tivos work fine for everything else. Could it be an issue with signal strength (ie if it is only good but not great....)?
     

Share This Page