TiVo hangs on return from watching program

Discussion in 'VirginMedia TV with TiVo - UK' started by Tavis75, Jul 4, 2011.

  1. Tavis75

    Tavis75 New Member

    60
    0
    Jan 27, 2011
    Recently, I've found that when I return from watching a program on the TiVo that it hangs with the red donut on screen and needs to be unplugged and rebooted. Initially I thought this happened when I selected the "Delete Now" option, but it appears that happens at any time (and nearly every time at the moment).

    I've also noticed that I don't seem to have the preview window visible at times, due to the parental controls and I'm thinking that maybe the two are connected (but I'm not certain that they always occur at the same time).

    So, anyone else encountered this? Any suggestions? TiVo had been working fine since mid-Feb, so it's a fairly recent issue. Also, I have just moved house, so the TiVo was obviously moved and reconnected, and I don't remember ever having the issue before the move, though not certain that it started right after the move, but would certainly be pretty close.
     
  2. cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    The lack of preview window is down to Sky playing silly buggers in not allowing their channels to be shown in the preview window. So no, it's not connected to your problem.

    As to the problem itself, it's not one I have ever experienced or even read about so could be a faulty box.
     
  3. Tavis75

    Tavis75 New Member

    60
    0
    Jan 27, 2011
    I don't think it's the Sky issue, it seems to occur on BBC channels when they are displaying the "Program classification unknown, press OK to override parental controls message". Also, it's not just that there's nothing displayed in the preview window, it's missing completely! I can see the suggestions bar where the window would normally be, complete with the gradient shading that fades the suggestions bar out at what should be it's edge, but the bar then continues after the fade out at full brightness!

    Though, as I said, I have idea whether this is connected to my other issue.
     
  4. cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    Oh, right. Sorry. Okay. Press the 'SLOW" button to get it back :) (It's a 'toggle'.)
     
  5. Tavis75

    Tavis75 New Member

    60
    0
    Jan 27, 2011
    Still seem to be suffering from the hanging issue (it doesn't seem to be connected to the lack of preview window), so looks like I'll have to get in touch with Virgin :(
     

Share This Page