tivo elite user experience log

Discussion in 'TiVo Premiere DVRs' started by gteague, Jan 19, 2012.

  1. rogmatic

    rogmatic Member

    179
    0
    Sep 17, 2009
    Yeah, I am in Dallas as well (Lakewood) with TWC. I have an older Scientific Atlanta cable card that I switched from my S3. I am thinking of trying to switch it out for the Motorola cable card to see if that works. I never had any issues with the S3 at all.
     
  2. gteague

    gteague golftango

    528
    0
    Apr 1, 2007
    dfw (euless)
    my s3 had been working 2-3 years after i got all the issues from the tuning adaptor rollout sorted out. then it died (hard drive, most likely) and i purchased the elite and here's the damming phrase: under the exact same environment and conditions and with the exact same class 'm' cards that were in the s3, the elite has given me 3 months of nightmares, hence this thread.

    and, like @meindallas, i have no issue with random reboots, just losing all the channels, usually with a 'signal not found' error message. a reboot or reseating the card brings back the channels 99% of the time, power cycling the tuning adaptor does nothing.

    /guy
     
  3. rogmatic

    rogmatic Member

    179
    0
    Sep 17, 2009
    I am having the exact same problem. No reboots but it loses signal often - particularly around prime time. Exact same set up as my series 3 and my normal premiere in the other room has no issues. My signal strength is over 80. If I reboot, everything works fine.
     
  4. CoxInPHX

    CoxInPHX COX Communications

    2,474
    66
    Jan 14, 2011
    Phoenix, AZ
    You can't swap Scientific Atlanta (Cisco) with Motorola. The system is either one or the other. The CableCARDs are not compatible. Your provider if using SA/Cisco will not have any Motorola CCs.
     
  5. CybrFyre

    CybrFyre Member

    195
    16
    Mar 25, 2008
    Aren't these things supposed to be using some sort of standatds?
     
  6. MeInDallas

    MeInDallas Member

    924
    4
    Jul 31, 2011
    Dallas, Texas
    If he's in Dallas and I'm in Dallas and both on the TWC system then how come he has a different type of Cablecard than I do? I have 4 Motorola Cablecards and 4 Motorola Tuning Adapters.
     
  7. rogmatic

    rogmatic Member

    179
    0
    Sep 17, 2009
    TWC told me today they carry both models. The guy I talked to said the Motorola is easier to pair. They have no idea what they are doing but it is nice they at least have a cable card call center.
     
  8. CoxInPHX

    CoxInPHX COX Communications

    2,474
    66
    Jan 14, 2011
    Phoenix, AZ
    Dallas is a big place, 2 different headends, serving 2 distinct systems with 2 different hardware vendors, Motorola and SA/Cisco. TWC most likely purchased the 2 systems from other providers and never consolidated the systems into one vendor protocol. Whatever the headend is Motorola or SA/Cisco will determine the CC vendor also.

    EDIT: Also
    Motorola Tuning Adapters only work with Motorola CableCARDS and headends
    Cisco Tuning Adapters will work with SA and NDS CableCARDS and headends
     
  9. gteague

    gteague golftango

    528
    0
    Apr 1, 2007
    dfw (euless)
    Problem: no channels
    Fix: reseated cc
    Note: i am getting concerned that i have lost channels several times in the last two weeks after a 3 week string of proper operation.

    anyone else on twc in dfw lose channels this afternoon?

    /guy
     
  10. L David Matheny

    L David Matheny Active Member

    1,632
    6
    Jan 29, 2011
    SE Ohio
    Does reseating the cable card involve unplugging it or disconnecting or power cycling anything? Or do you mean that just moving it slightly in its socket actually fixes something?
     
  11. MeInDallas

    MeInDallas Member

    924
    4
    Jul 31, 2011
    Dallas, Texas
    I've been seeing a new problem. I'll have something set to record, and if I'm sitting there and tuned to that channel when it stops, then an error pops up saying the channel is not authorized and I have to switch the channel to another one and back again to get that channel back. Joy! :rolleyes:
     
  12. rogmatic

    rogmatic Member

    179
    0
    Sep 17, 2009
    Dang it. Missed more recordings today. Normal Premiere works great but Elite has missed shows at least 4 times in the last two weeks. I am going to try to replace the cable card this weekend. I love the Elite but I can't handle missed recordings.
     
  13. gteague

    gteague golftango

    528
    0
    Apr 1, 2007
    dfw (euless)
    Problem: no channels -- 'problem with signals on this channel' on every screen.
    Fix: reseated cc
     
  14. Jackamus

    Jackamus Member

    110
    7
    Sep 20, 2010
    FL
    Problem: TWC
    Fallout: TWC Sucks
    Resolution: Get FiOS!! n

    Just saying!!

    Dear FiOS... I loves you long time!! Will never leave you
     
  15. gteague

    gteague golftango

    528
    0
    Apr 1, 2007
    dfw (euless)
    i would kill to have fios. i called verizon the other night to ask if it was coming to my area and what surrounding areas had it now. clueless is the most kind term i can apply to the person who answered the phone. she claimed that since my address would not show up in her computer that meant she could not tell me where fios was offered--not down to a city not even down to the state. what does my address have to do with whether they offer it in any given city? idiots reading from a script ...

    i later found a map and fios is very scattered around north texas, mainly in the 'high-dollar' communities. alas, my neighborhood is old and has seen better days and i doubt fios will ever make it here. if i could splice fiber i'd drive 40 miles and hijack a switch port.

    i also bought a roku and an apple tv. the apple tv was more for the airplay so i could mirror my iphone and ipad to my mac and hd tv--the content is pretty restricted. the roku is more open, but i already had access to my netflix and amazon streaming video accounts via a panasonic blu-ray dvd player and my tivo, so there's not much new there either. and i'll be dammed if i'll pay hulu for streaming content _and_ watch ads on it (although i already do that with a lot of cable content, damm their eyes).

    and i heard that direct tv got tivo now, but you can't pick your tivo box and the one they offer seems like very bare bones. and it doesn't matter anyway because i have no view of the satellites.

    the outlook for the consumer seems very dismal and the content providers and the carriers are losing billions of dollars because they are locked in their dinosaur-era thinking and marketing models and worshiping at the altar of drm. damm all their eyes. i no longer fault anyone who pirates content that they will not offer for sale or rent to consumers.

    /guy
     
  16. Teeps

    Teeps Well-Known Member

    2,127
    82
    Aug 16, 2001
    Torrance,Cal...
    gteague,

    I called Verizon, several months ago, to ask when FIOS would be available in my area (make that neighborhood.) I was told Verizon would not spend the $$$ for infrastructure, in my area. Because we already had TimeWarner cable and ATT Uverse.

    WELL NUTS!
     
  17. brianfuchs

    brianfuchs New Member

    83
    0
    Apr 24, 2003
    Guy,

    I have Fios, and the Elite did not perform a heck of a lot better.

    I purchased an Elite + 3 XLs on the same day. The XLs all perform admirably - zero (or near zero) RS corrected/uncorrected, and no pixelation. I also have never had a recording lost to a dropped signal.

    The Elite, on the other hand.... Within my 30-day return window, I had most shows recorded with pixelization whenever there was sudden movement on the screen. I had programs that were unwatchable because the channels would drop out and come back. The signal strength for these channels on the Elite were in the high 80's and would still drop off.

    I tried everything suggested on this board - swapping CC, swapping the Elite with a Premiere in a different room, adding attenuators. It didn't work for me. I was not using the internal MOca adapter; I had a direct coax and a direct Ethernet.

    BTW, that Elite was my SECOND one. The first one was DOA out of the box.

    The final straw was when the Elite rebooted twice in one day (on the 29th day of ownership). I had not had a spontaneous reboot prior to that, and I certainly didn't want to venture down that road. On the 30th day, I returned it and exchanged it for another XL. That XL is using the same cable and same CC, and is working flawlessly.


    What amazes me is that you have been banging your head against a wall for three months, posting almost hourly for the first 30 days, and never once considered returning it like I did. Now it's too late for you. Heck, even now I have to ask - why don't you sell the damned thing on E-bay, take a $200 loss, and buy a Premiere? Seriously, it will lower your blood pressure by 50 points. Pass the curse to someone else.

    I have no doubt that the Elite issues will be eventually addressed by some SW update; I just didn't want to wait around for that magical day.
     
  18. rogmatic

    rogmatic Member

    179
    0
    Sep 17, 2009
    Ugh. I got a new cable card today. Worked for all of 6 hours before it lost a signal. The frustrating thing is that is loses all channels - even the ones you get without a cable card. It must be the elite. My premiere and HD always work.
     
  19. MeInDallas

    MeInDallas Member

    924
    4
    Jul 31, 2011
    Dallas, Texas
    I'm on my 3rd Elite. Next week I'm going to get a regular Premiere and put the Elite in the closet for awhile until they get this issue worked out. I'm sick of dealing with it.
     
  20. Apr 1, 2012 #120 of 373
    gteague

    gteague golftango

    528
    0
    Apr 1, 2007
    dfw (euless)
    this is my 2nd elite and there's not a dime's worth of difference between the two i've tried. also, aside from banging my head against the wall hourly [g], i've been working with an 'executive level' team at tivo up until a few days ago when we closed the ticket thinking the latest cable card had, if not solved the 'problem', but at least made the symptoms bearable. at this point i could live with 'only' one signal loss per 3-4 weeks and i had a run of nearly 24 days.

    up until we closed the ticket i would have said that all my options were still open, but now i suspect tivo will not be as willing to listen if i wanted to re-open the issue. tivo did try to help, but in reality they did very little except to log the symptoms. they (eventually, when i couldn't get more cable cards) indicated they were willing to contact time-warner in my behalf because tw was completely stonewalling me, but it never came to that because we got my last card (about the 7th or 8th) to work, at least for that one long string. and even then, i provided them with the info of a tw supervisor which i had left over from the clusterfsck tuning adaptor fiasco 3 years ago. if i hadn't had that number, i have no idea who they would have called left to their own devices.

    at one point they did conference me in to a tw group they called 'time-warner level3 support', but all we did was pair up a cable card--something i've done nearly 2 dozen times using the two time warner centers set aside for that purpose and the level3 tech did not seem that much more competent that the other techs i worked with and he said he was unable to open a ticket to time-warner on my behalf, so he was pretty well useless and the card we paired up only lasted a day or two.

    as i've said before, the damming portion of all this is that two elites would not work under the _exact_ same environment and conditions that a s3 tivo box was working under. is it possible to get a cable card that the elite will work with? obviously it is, because there are only a handful of us complaining. so the problem is limited to certain cable vendors and environments, it seems.

    my conclusion is that the 'problem' is poor hardware, firmware, or programming in the elites. it does have the completely new tuning system where we went from two class 'm' cards supporting two tuners to one class 'm' card supporting 4 tuners, and if i was troubleshooting the issue i'd look at the firmware/software that supports the point where the cable cards feed those tuners.

    as far as going to a premier, what i should have done, knowing what i know now, was to slap a new hd in my s3.

    /guy
     

Share This Page