Tivo Edge won't hold connection - Marriage in Jeopardy - Help

Discussion in 'TiVo Edge' started by Kevin M, Dec 3, 2020.

  1. Dec 3, 2020 #1 of 35
    Kevin M

    Kevin M New Member

    4
    0
    Dec 3, 2020

    Advertisements

    Brand new Tivo Edge and won't hold wifi connection therefore no recordings, it's been this way right out of the box for last 10 days. I'm experienced with Wifi networking and this unit is sitting next to a ASUS ZenWifi XT node, I have tried both 2.4 ghz channels and 5 ghz channels. I do not use "smart connect" and my networks are split between the channels.

    Once it connects and downloads, it holds for about 4 - 6 hours and fails regardless of Wifi Channels ? I really hope I can get some help on this and WOW - so disappointed in Tivo customer service and no help. What happen to them over the last few years ? Well thats another topic...

    Any ideas ? Is this a common problem ? Thanks !
     
  2. Dec 3, 2020 #2 of 35
    kpeters59

    kpeters59 Well-Known Member

    3,175
    652
    Jun 19, 2007
    Houston, Texas
    Around these parts, we like wires.

    An internet connection should not be required for TV.

    If your Edge is next to a Node, why not plug it in?

    -KP
     
    mrsean likes this.
  3. Dec 3, 2020 #3 of 35
    Kevin M

    Kevin M New Member

    4
    0
    Dec 3, 2020
    That is my last resort, because the node may be moved but I have considered it. However, I just spent hard earned money for a product that does not work and would like to know if this is a known issue ? I see your a senior member, is this a known problem ? Also, I'm concerned with all the hard drive failures that i see about the bolt/edge on this forum but I'm committed now since I tossed my old unti in the trash :) - thanks for your quick reply above.
     
  4. Dec 3, 2020 #4 of 35
    kpeters59

    kpeters59 Well-Known Member

    3,175
    652
    Jun 19, 2007
    Houston, Texas
    WiFi is difficult to diagnose, because you can't 'see' it. So you never know what's really going on.

    Are you trying to reliably Stream Netflix or Amazon so that you don't end up divorced? Wires are VERY cheap then, no matter how much it 'costs'. Or, 3rd down on my list is Powerline Ethernet. A 'pair' can be had for maybe $50.

    Near as I can tell, the WiFi in the Edge is as good as any other device.

    I know of no mass hard drive failures in Edge's.

    -KP
     
  5. Dec 3, 2020 #5 of 35
    rodlebod

    rodlebod Member

    37
    4
    Jan 21, 2006

    Advertisements

    I have the same problem. I lose WiFi every other day.


    Sent from my iPhone using Tapatalk
     
    krkaufman likes this.
  6. Dec 3, 2020 #6 of 35
    krkaufman

    krkaufman TDL shepherd

    16,423
    3,107
    Nov 25, 2003
    The Wi-Fi issue is concerning and needs to be fixed, obviously, but how is it affecting the EDGE's ability to record? Or is it that the device becomes unresponsive and laggy whenever the Wi-Fi drops?

    And just to eliminate workarounds ... What model EDGE do you have, "for CABLE" or "for ANTENNA"? And a wired coax network connection (via MoCA) isn't possible?
     
  7. Dec 3, 2020 #7 of 35
    rodlebod

    rodlebod Member

    37
    4
    Jan 21, 2006
    It won’t download the guide data. I have cable version.


    Sent from my iPhone using Tapatalk
     
    krkaufman likes this.
  8. Dec 3, 2020 #8 of 35
    kpeters59

    kpeters59 Well-Known Member

    3,175
    652
    Jun 19, 2007
    Houston, Texas
    If you're losing your connection "every other day" you ought to have 10 or 11 days worth of Guide Data...?

    -KP
     
  9. Dec 3, 2020 #9 of 35
    krkaufman

    krkaufman TDL shepherd

    16,423
    3,107
    Nov 25, 2003
    So then it must have a CableCARD installed and is wired via coax to a coax outlet.

    Do you also have cable Internet service? If so, what model # modem are you using?

    Depending on the network gear you're using, it's possible you could establish a wired network connection for the EDGE w/o any additional hardware, via the EDGE's built-in MoCA connectivity. However, if your cable gateway lacks a built-in MoCA/Ethernet bridge (a MoCA access point, effectively), any number of MoCA adapters are available that can provide the function. (see here)

    Further, if you're not yet using MoCA, it can provide a wired network backhaul (where Ethernet isn't available) for wireless mesh satellite nodes to improve the overall mesh performance.

    None of which is to say that the Wi-Fi issue shouldn't be addressed, and warrant return if not resolved before the 30-day window closes.
     
  10. rodlebod

    rodlebod Member

    37
    4
    Jan 21, 2006
    True.
     
  11. rodlebod

    rodlebod Member

    37
    4
    Jan 21, 2006
    I have tried and Xfi XB7 modem with and without pods. I just bought an ASUS WiFi router and it works much better. Still testing. I am not using MoCA and have the Comgast 1 gig plan.
     
  12. krkaufman

    krkaufman TDL shepherd

    16,423
    3,107
    Nov 25, 2003
    Ok, then you'd need to add a MoCA adapter at the modem/router location were you to want to get the BOLT a wired network connection. (>This recent thread< covers it.)
     
  13. kpeters59

    kpeters59 Well-Known Member

    3,175
    652
    Jun 19, 2007
    Houston, Texas
    The XB7 has built-in MoCA...why not use it?

    -KP
     
    PSU_Sudzi likes this.
  14. rodlebod

    rodlebod Member

    37
    4
    Jan 21, 2006
    That’s a good idea. I never dabbled with MoCA before. Will work if the XB7 is in bridge mode?


    Sent from my iPhone using Tapatalk
     
  15. krkaufman

    krkaufman TDL shepherd

    16,423
    3,107
    Nov 25, 2003
    No, only if the gateway is operating as a gateway.

    The goal is bridging the *LAN* to your coax plant, and the LAN is only present within the XB7 gateway when it is operating in gateway mode. When in bridge mode, the XB7 is just a modem and is only converting the DOCSIS WAN connection to an Ethernet WAN connection -- there is no LAN presence.

    The built-in MoCA bridge option was covered in the linked post...
    ... but I assumed you'd have returned the (leased?) XB7, replaced with a purchased retail modem, when you shifted to using the ASUS router.
     
    Last edited: Dec 5, 2020
  16. Kevin M

    Kevin M New Member

    4
    0
    Dec 3, 2020
    A couple things for me:

    1) Never had an issue with my Roamio, so there is that - I buy a better unit 6 years later and have this issue with same Wifi setup.
    2) I have a ASUS ZenWifi XT8 with a my own modem running Comcast - 230 MB down. Tivo Edge - Cable Edition. Not concerned about my Wifi setup because it's one of the best out there.
    3) Run MOCA ? For me, no way .... I bought a Tivo Edge for a better experience not deal with that. I can run hard wire from ASUS node to Edge and may have to do that BUT shouldn't have to..

    I posted here to see if others have this issue and I see one person does...I'm sure more do but they can't find this forum and wouldn't take the time to register to post here. Thanks roblebod, because there are others out there. Clearly, it's not a big enough issue to get the warranted attention on here, I was hoping someone on this forum actually works for TIVO and could at least tell me if they are hearing about from customers and are addressing it. I guess not...

    If someone on these forums knows somebody who works for TIVO, can they let me know if there are others with Wifi connectivity issues and is it being addressed. Thank you for the help !
     
  17. trip1eX

    trip1eX imo, afaik, feels like to me, *exceptions, ~aprox

    4,570
    734
    Apr 2, 2005
    buy a streaming box. Problem solved.

    You can even buy a Tivo one if you want.
     
    Last edited: Dec 6, 2020
  18. krkaufman

    krkaufman TDL shepherd

    16,423
    3,107
    Nov 25, 2003
    Fewer owners and many of those using wired connections is going to lessen the exposure of this glitch.

    If wanting TiVo's attention, you might try hitting @TiVoSupport on Twitter.

    p.s. Seems like MoCA might be useful to improve the ZenWifi setup, especially if you could make fulll use of the latest Actiontec ECB7250 MoCA 2.5 adapters w/ 2.5 GigE NICs.
     
    Last edited: Dec 6, 2020
  19. rodlebod

    rodlebod Member

    37
    4
    Jan 21, 2006
    I think the issue is when the Edge drops its WiFi connection, it never tries to automatically reconnect. The same thing happens with my mother-in-law's Edge too.
     
  20. Abbott25

    Abbott25 New Member

    6
    0
    Feb 8, 2018
    I did have that problem, and it pissed me off, It would not Record one night, next morning Box said "TV SERVICE
    Unavailable" What I did, was use only the 2.4ghz Wifi to My Netgear AX120. It has worked so far. But the Edge still has a problem if it will not auto renew to a Wifi Setup. also noticed that AV setting to "Dolby Digital" will not work right, I have to leave on PCM Only. EDGE to Yamaha RXA3070 to Sony XBR-900b. TV HDMI cables. with Dolby audio on There is bad Static a Screeching Sounds , when I Change to Different "LiveTV" Tuners , also Sound problem if you 30sec a Recording.
     

Share This Page

spam firewall

Advertisements