Tivo Edge; where did the buffer go?

Discussion in 'TiVo Help Center' started by Brian Shaw, Jan 29, 2020.

  1. Brian Shaw

    Brian Shaw New Member

    7
    3
    Jan 29, 2020
    I just replaced my Roamio with an Edge. I expected that all the usual features and procedures would remain unchanged. But when I turn on the TV now, the usual 30-minute buffer for the channel Tivo was tuned to does not exist, I have checked every setting and preference and can find nowhere where that buffer could have been disabled or can be turned on. This is a serious problem for me, as I often fail to turn on the TV at the very start of a program on the channel Tivo was last tuned to; with the Raomio, I'd just go backward as far as necessary to find the program's start (as long as it wasn't more than 30 minutes ago, of course). Am I missing something? Is my Edge defective?
     
  2. Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,192
    Jul 28, 2005
    You're sure, right? The buffer just should be there, no turning it on needed.

    If you're still having this issue, you may want to restart (unplug and replug) your TiVo box. And then telephone TiVo customer support if the issue still is there.
     
  3. mattyro7878

    mattyro7878 Well-Known Member

    1,600
    387
    Nov 27, 2014
    Southern CT
    Do you out your Edge to sleep? When you turn your TV on the Tivo should have been on since you last were watching TV.
     
  4. Brian Shaw

    Brian Shaw New Member

    7
    3
    Jan 29, 2020
    I have experimented with everything, including turning standby mode off and then back on, rebooting, etc. Nothing results in a change in behavior. The only time the buffer works is when I am actually watching a program, i.e. when I turn on the TV and start watching a program to which the Edge is already tuned there is no buffer present at all, but the buffer will then grow over the next 30 minutes to its maximum size and I can rewind to the beginning of that buffer any time as expected.
     
  5. Brian Shaw

    Brian Shaw New Member

    7
    3
    Jan 29, 2020
     
  6. Brian Shaw

    Brian Shaw New Member

    7
    3
    Jan 29, 2020
    Figured it out!! I have for years been using a Harmony universal remote to control all my stuff. When I added the Edge to my list of devices, I neglected to tell the thing that the Tivo has no power switch. So when I pressed the Harmony's power button, it was turning the Edge on or off with everything else. I didn't even know that a Tivo could be turned off by any means other than unplugging it. Lesson learned.

    Thanks to all of you for your suggestions!!
     
    HerronScott, Mikeguy and dianebrat like this.
  7. Brian Shaw

    Brian Shaw New Member

    7
    3
    Jan 29, 2020
    I don't know why, but I receive email notifications that user JoeKustra has posted a reply but they don't appear in the thread. Anyway, Joe just asked, "So you're saying there is a command to power off the Edge?" Yes! My Harmony is IR only - no RF - and when I pressed the power off button the Tivo would turn off. I hadn't noticed that previously because my electronic devices are inside a cabinet with a smoked glass door so I couldn't see that the green power LED wasn't lit.

    BTW, I thought that the Edge (and the other devices in the product line that do RF) could be optioned for either IR or RF but not both at the same time. Obviously I was wrong since mine responds to both (IR from the Harmony and RF from the Tivo remote).
     
  8. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,396
    3,503
    Dec 7, 2012
    Ashland, PA...
    I deleted the post when I realized it was outside my scope of experience. I don't like to comment on equipment I don't have. The email must be quick. I realized that your remote must be putting the Edge into Standby. If it was really powered off, you would probably be commenting on why it takes two minutes or longer to power up. The green LED is off in Standby. It takes about 10 seconds to go out when entering Standby. Power removal causes immediate off. How long does it take to see the TiVo's display when you "power up" the system?

    All TiVo units respond to IR all the time even if paired to RF. TiVo remotes can be one or the other, but use IR to control a TV's power, etc. also.
     
  9. Brian Shaw

    Brian Shaw New Member

    7
    3
    Jan 29, 2020
     
  10. Brian Shaw

    Brian Shaw New Member

    7
    3
    Jan 29, 2020
    Ah HA! That explains a lot Joe. You are correct that it was taking only a few seconds to come up when I turned everything on, so the Edge was in standby, not completely off. Thanks!
     

Share This Page