TiVo Edge (Series 7 DVR for Cable)

Discussion in 'TiVo Edge' started by NashGuy, Jun 18, 2019.

  1. kdmorse

    kdmorse Well-Known Member

    6,781
    1,076
    Jan 29, 2001
    Germantown, MD
    Sswitch problems have historically fallen into one of two categories:
    * "Green" switches which were over-aggressively green. (*cough* TP-Link *cough*)
    * Switches with out-of-the-box broken IGMP settings. (*cough* Netgear *cough*)

    (There's always the odd case of the lunatic that installs 5 switches in a loop, doesn't realize that's why is network 'seems slow' in general, or that that's why the mini's can't keep track of their parents.)

    All of which are due to oddities of the specific switches or local network topology in question. There is no 'general' switch incompatibility with Tivos or Minis, of any generation.

    (I'm not saying you didn't experience the problems you did. Only that there was a specific, local reason for said issues).
     
    dianebrat likes this.
  2. okay_see

    okay_see New Member

    22
    3
    Nov 12, 2018
    I can appreciate your input. However, no other devices on the network run off of the standalone switch (pcs, printers, wireless access points, powerline adapter, moca adapter) have any issues and experience full throughput 100% of the time. Tech support told me back in 2015 that I needed to connect directly to router and it worked.

    Tivo Mini through a network switch

    It was a pretty widespread problem. Tivo support specifically instructed against the use of any switches and told me they didn't support those connections. Anyway, if it's resolved with newer VOXes and TE4 I may give it a whirl again. but Moca has been running flawlessly.
     
  3. dianebrat

    dianebrat wait.. I did what? TCF Club

    12,113
    1,308
    Jul 6, 2002
    boston'ish
    It's actually not that widespread, never was.
    When Tivo says they "won't support switches" that's all it means, their support group will not troubleshooting switches and consumer network issues, that's why it's stated that way, it is not, was not, and will never be that their products won't work with switches as many have tried to say in the past, it's just miscommunication.

    I'd say a good 98% of folks on TCF that use a Tivo product have it connected to a switch with no issues.
     
  4. Pokemon_Dad

    Pokemon_Dad Ruler of Unown UI

    746
    256
    Jan 19, 2008
    Silicon Valley
    I've got a Roamio and three v2 Minis behind a large switch and then smaller five-port switches downstream behind that in every location. In the past I've also had a Bolt, a Premier, and two HD boxes in similar configurations. No problems at all. Lately I don't rent a modem/router from the cable company — I have my own Arris modem connected to a separate master router — but in the past I did rent a modem from them with no TiVo problems then either.
     
  5. okay_see

    okay_see New Member

    22
    3
    Nov 12, 2018
    Loooook, I understand that a lot of you had success with your switches. Great and no headache for you. But for a decent number of users (even if not a majority) there were problems. Why else would people write about it in this forum? Aren't there bigger fish to fry than to point to the guy with an issue to say "no sir, you were the only one because you (maybe implied) don't know how to plug in or configure a switch"? Let's move on, thanks? Happy weekend!
     
    mschnebly likes this.
  6. Pokemon_Dad

    Pokemon_Dad Ruler of Unown UI

    746
    256
    Jan 19, 2008
    Silicon Valley
    Sorry @okay_see, not trying to pile on, just hoping to point out it's probably the brand of switch and/or the cable company's modem/router. If you ever want your devices further away from the router, I'd recommend trying others.
     
  7. aaronwt

    aaronwt UHD Addict

    22,536
    845
    Jan 31, 2002
    Northern...
    Yes. I've been using switches with my TiVos ever since they had network connections. Whether on a switch or connected directly to the router, performance has always been identical. Like all the hundreds of network devices I've used over the last twenty four years at home. Currently I run through several switches with my TiVos.
     
  8. Robert Wood

    Robert Wood New Member

    12
    0
    Oct 17, 2019
     
  9. Robert Wood

    Robert Wood New Member

    12
    0
    Oct 17, 2019
     
  10. Robert Wood

    Robert Wood New Member

    12
    0
    Oct 17, 2019
    As did my roamio. Coincidence? Btw i got the cable edge and so far wish roamio was back.
     
  11. AMS

    AMS New Member

    12
    3
    Oct 16, 2019
    As an ex-Roamio user (and nearly every unit prior) and recent TiVo Edge owner, I will agree that there were some teething issues early on, but I am up and running and the speed upgrade has been phenomenal. I would be happy to help out if others would like more information/guidance. After all, we are here as a community to help one another. Thanks to all of those who have helped me thus far!
     
  12. Robert Wood

    Robert Wood New Member

    12
    0
    Oct 17, 2019
    Teething issues? Id say. Yesterday i was able to see prime- today after a power outage i cannot get the app back.

    is there a way to eliminate tivo+ everywhere it shows? Or resize tiles on first screen?
     
  13. AMS

    AMS New Member

    12
    3
    Oct 16, 2019
    Didn’t notice until you just mentioned, but I don’t see Amazon Prime on apps now... I’m sure there’s more to that story as well. As for TiVo+, I’m not seeing any reference to it at all now...on either the home screen or the channel guide.
     
  14. gamo62

    gamo62 Member

    512
    3
    Oct 12, 2002
    Has anyone opened the Edge and upgraded the hard drive? How hard is it?
     
  15. Wigohwt

    Wigohwt Member

    111
    29
    Jun 9, 2019
    I don't believe it would be wise for anyone to try this now until TiVo gets all the bugs figured out.
    It could be a while.
     
  16. aaronwt

    aaronwt UHD Addict

    22,536
    845
    Jan 31, 2002
    Northern...
    I'm surprised no one has upgraded yet. The Bolt also had issues when it was introduced in 2015. But people started upgrading the drives within a few weeks of release. I know I upgraded soon after someone posted what was needed.
     
  17. wco81

    wco81 Member

    503
    23
    Dec 28, 2001
    San Jose, CA
    They should just let you connect cheap portable USB 3 drives to expand storage.

    It's farging 2019 Tivo.
     
    mrsean likes this.
  18. Wigohwt

    Wigohwt Member

    111
    29
    Jun 9, 2019
    I'm curious too, but if I'm not mistaken, the first Bolts (the white ones) had 3.5" drives.
    Maybe not much of a distinction, since we're accustomed to the external enclosure method now.

    The first test might be to try an Edge with an external enclosure using a cloned 2TB drive, just to see if that will work. No guarantee of that just because the Bolt works, but there should be no problem.

    That's another thing, the Edge's HDD will need to be examined to see what, if any, changes are required to be made to mfsr and MFS Tools.
     
  19. dianebrat

    dianebrat wait.. I did what? TCF Club

    12,113
    1,308
    Jul 6, 2002
    boston'ish
    You're mistaken, the bolt has always been 2.5" drives in all models
     
    aaronwt and compnurd like this.
  20. Wigohwt

    Wigohwt Member

    111
    29
    Jun 9, 2019
    Thanks for the confirmation.
     

Share This Page