TIVO Edge remote

Discussion in 'TiVo Help Center' started by Zaylyn, Dec 7, 2019 at 11:01 PM.

  1. Zaylyn

    Zaylyn New Member

    6
    3
    Saturday
    My new TIVO Edge remote is programmed to control the power and input on my Sony TV, but there are problems with the the mute and volume buttons. The mute button does not mute the volume when I press it. But I can mute when I press the mute and volume buttons together. In addition, the volume up/down does not act as a slider. I have to repeatedly press it. Every time I call support I get different suggestions that do not fix the problem. Do I have a defective remote?
     
  2. Edmund

    Edmund Remote Czar TCF Club

    6,077
    132
    Nov 8, 2002
    Des Moines. IA
    Is it Sony? Or maybe a Samsung tv?
     
  3. Zaylyn

    Zaylyn New Member

    6
    3
    Saturday
    Sony Bravia xbr
     
  4. kpeters59

    kpeters59 Well-Known Member

    2,383
    477
    Jun 19, 2007
    Houston, Texas
    Have you tried the other codes listed to see if they work better?

    -KP
     
  5. Zaylyn

    Zaylyn New Member

    6
    3
    Saturday
    Yes. Three of the listed Sony codes work for the power button on my tv and all three have the problem with the mute button.
     
  6. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,802
    3,155
    Dec 7, 2012
    Ashland, PA...
    I have three Sony televisions of various ages. All use 0136. All work with regular and VOX remotes. BTW, one is an XBR9. It's the oldest.
     
    Mikeguy likes this.
  7. Zaylyn

    Zaylyn New Member

    6
    3
    Saturday
    0136, 0067 and 0238 all work with my Sony TV to control the power, input, and volume, but none of these work to control the mute button.
     
  8. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,802
    3,155
    Dec 7, 2012
    Ashland, PA...
    Excuse me for being obvious, but when you hit the mute button does the TiVo's yellow light come on?
     
  9. Zaylyn

    Zaylyn New Member

    6
    3
    Saturday
    Yes. Yellow light on and X on volume icon for about 1 second. Then X comes off volume icon and the sound doesn’t mute.
     
  10. Edmund

    Edmund Remote Czar TCF Club

    6,077
    132
    Nov 8, 2002
    Des Moines. IA
    Try resetting the remote:

    1. press and hold Tivo & TV POwer for two blinks, release
    2. press Thumbs Down 3 times
    3. press Enter, key right of the zero on the bottom row of keys

    Now re-enter the sony code.
     
  11. Zaylyn

    Zaylyn New Member

    6
    3
    Saturday
    The reset worked (in contrast to all the bad advice I received from TIVO support)! My volume up/down now works as a slider and the mute button actually mutes. Thank you so much!
     
    kpeters59, Edmund and Mikeguy like this.

Share This Page