TIVO EDGE not working on setup

Discussion in 'TiVo Edge' started by John Moore, Sep 14, 2020.

  1. John Moore

    John Moore New Member

    4
    1
    Sep 14, 2020

    Advertisements

    I got a new Tivo Edge last week. When trying to set up I got to verify and it failed. Called customer support and got they are working on the problem with no time frame for resolution. Had me try switching to WIFI still did not work. Today I saw a post on this forum about trying the wifi several times. On the 3 reset IT WORKED. I am now hooked up and working fine over wifi. I would prefer to use ethernet, but do not want to try and reset unit to hook up over ethernet. So to my question. Does anyone know if I power cycle the unit and hook up to ethernet will I loose all of my work to get it configured and working? Thank you.
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,820
    3,616
    Dec 7, 2012
    Ashland, PA...
    I can't answer your question directly. But on any TiVo I've owned, the second you plug an active Ethernet connector into the TiVo it will kill the wireless and switch to Ethernet. It should not affect any other settings, but I don't own an Edge.
     
  3. John Moore

    John Moore New Member

    4
    1
    Sep 14, 2020
    Thank you Joe for the information. I will wait a few days before trying since I just got it up and running finally. I will let you know when I try it. Again thank you for all your help.
     
  4. terpfan1980

    terpfan1980 It's Just TV TCF Club

    23,595
    1,592
    Jan 28, 2002
    Xbox Live:...
    Check other threads here as it seems to be a current issue, or an issue that others are also experiencing. Hopefully TiVo figures it out and gets it fixed very soon.
     
  5. Brian Thompson

    Brian Thompson New Member

    2
    1
    Sep 15, 2020

    Advertisements

    When I tried it today (Tuesday September 16) the Edge was able to get pass the VERIFY stage and successfully complete setup.

    I did nothing other than unplug unit, wait 15 minutes and plug it in and run the process.
    The download did take unusually long as compared to previous attempts
     
  6. John Moore

    John Moore New Member

    4
    1
    Sep 14, 2020
    Joe, I plugged my ethernet cable into the TIVO Edge and as you said it just switched over to an ethernet connection from WIFI. Again thanks for your help.
     
    JoeKustra likes this.

Share This Page

spam firewall

Advertisements