TiVo Edge and Tuning Adapters

Discussion in 'TiVo Edge' started by ChrisB11, Oct 15, 2019.

  1. Tim Powell

    Tim Powell New Member

    4
    3
    Oct 16, 2019
    I messaged tivo_ted directly with my TSN and then I believe he made it available. Under network settings it had a pending restart, so I restarted it. I'm not sure exactly where the version # is listed anywhere.
     
    Azwill likes this.
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    18,189
    3,250
    Dec 7, 2012
    Ashland, PA...
    Menu, Account & System Information, System Information, Software Version. I think I saw posted that the new stuff ends in v5, but the current release is v4.
     
  3. washbob

    washbob New Member

    5
    2
    Oct 22, 2019
    Did you here back from Ted? I messaged him yesterday morning, but haven't heard anything back. I have version 21.9.2.1.v5-USM-12-D6F. Tuning adapter still not working as of this morning.
     
  4. ajwees41

    ajwees41 Well-Known Member

    2,950
    137
    May 7, 2006
    Omaha,NE

    just a guess maybe it said pending restart
     
  5. ShervinF

    ShervinF New Member

    15
    2
    Oct 21, 2019
    I asked to be added. And forced the update, It worked as soon as it rebooted.
     
  6. washbob

    washbob New Member

    5
    2
    Oct 22, 2019
    Received update from TiVo Ted this morning. Everything is working correctly now.
     
    Mikeguy likes this.
  7. Frank Swanson

    Frank Swanson New Member

    1
    4
    Oct 23, 2019
    I also received the update and all is working fine now.
     
  8. Kokushibyou

    Kokushibyou New Member

    4
    1
    Oct 21, 2019
    Did anyone that received the working fix have premium movie channels like HBO and Showtime? I received the update and it made my tuning adapter connection issues go away but I am getting errors on those stations (which weren't present before and work on my cable boxes in other rooms). I had a service tech out from Charter and he someone from the tech support (supposedly well versed in TiVo) couldn't figure out what exactly was wrong because everything seemed to be working from their end.
     
  9. tarheelblue32

    tarheelblue32 Well-Known Member

    4,305
    571
    Jan 12, 2014
    Raleigh, NC
    What error message are you getting when you try to watch those channels?
     
  10. jjordanjoseph

    jjordanjoseph New Member

    8
    2
    Nov 7, 2012
    Typically you do not need a service tech for this- you should be able to call them- tell them you aren’t getting all of your channels. A knowledgeable tech should check 3 numbers- one of which is data which has to be reentered.
     
    billso likes this.
  11. Kokushibyou

    Kokushibyou New Member

    4
    1
    Oct 21, 2019
    It's the v52 error "searching for a signal on this channel" the phone tech assisting the in house tech mentioned they ran tests on the tuning adapter and that worked and they think they narrowed it down to the cablecard but I didn't have any issues with the cablecard in the TiVo box I switched from up until I got this one and it's odd no other channels have errors like that other than HBO and Showtime
     
  12. Borzorp

    Borzorp New Member

    4
    2
    Dec 5, 2019

Share This Page