TiVo Edge and Tuning Adapters

Discussion in 'TiVo Edge' started by ChrisB11, Oct 15, 2019.

  1. ChrisB11

    ChrisB11 New Member

    1
    3
    Oct 15, 2019
    Creating this thread to see if @TiVo_Ted can keep us updated on the fix in development for the Edge and Tuning Adapters.

    From what I'm gathering, all Motorola and Cisco TAs are non functional with the Edge, per the red crawler at http://support.tivo.com.

    Some sort of ETA would definitely help the community out. I'm sure Tivo's developers are working as quickly as possible.
     
    bam1220, Mimms2 and Goldwing2001 like this.
  2. PTVMan

    PTVMan New Member

    22
    11
    Oct 2, 2009
    Shame on TiVo for releasing a model with such a huge technical flaw.
     
    JackF, dlfl, Robert Wood and 3 others like this.
  3. tarheelblue32

    tarheelblue32 Well-Known Member

    4,344
    588
    Jan 12, 2014
    Raleigh, NC
    I'm shocked that they didn't actually test any Edge units with actual tuning adapters in the field before shipping them out. I guess everyone that works for TiVo and did field testing on the Edge must have Comcast and no SDV/tuning adapters. Still, it's an unacceptable oversight given how many users require a tuning adapter to received channels. Someone at TiVo should lose their job over this.
     
    Last edited: Oct 15, 2019
    dlfl, bam1220, Goldwing2001 and 3 others like this.
  4. Tim Powell

    Tim Powell New Member

    4
    3
    Oct 16, 2019
    I was looking into getting a tivo for a few weeks (for the first time ever) and was going to buy a bolt but then I saw the edge was coming out, so decided to get that. Was pretty disappointed last friday when my tuning adaptor didn't work, spectrum was going to send out a tech to investigate but after e-mailing tivo all this week found it was a edge issue. Hopefully its a software problem and not a hardware problem....also it would be nice for them to do something to satisfy the ire of my wife missing some of her channels.
     
  5. PTVMan

    PTVMan New Member

    22
    11
    Oct 2, 2009
    When I called Spectrum to talk about installing the Edge the technical support guy put me on hold for several minutes. When he came back on the phone he told me that he was told that the Edge does not need a tuning adapter. Between TiVo and Spectrum this whole situation is ridiculous.
     
    billso likes this.
  6. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,526
    3,537
    Dec 7, 2012
    Ashland, PA...
    First time I've seen a red alert on TiVo.com, so it must be causing some calls.
     
  7. tarheelblue32

    tarheelblue32 Well-Known Member

    4,344
    588
    Jan 12, 2014
    Raleigh, NC
    This is such a major issue that I have to assume that TiVo has all hands on deck working on fixing this problem. Hopefully we'll know something soon.
     
    Robert Wood and TiVo_Ted like this.
  8. TiVo_Ted

    TiVo_Ted Well-Known Member

    521
    2,675
    Oct 3, 2000
    Pleasanton,...
    Clearly our QE testing fell short here. I have placed Edge for Cable out-of-stock until we have validated a fix for this. If you are having a tuner adapter issue, please call TiVo customer support to report your issue. This will get you to the front of the queue when we publish a fix for this issue. I am also working on a concession to soften the pain of being an early adopter here. I will post an ETA for the fix as soon as we have one.
     
    billso, dlfl, Robert Wood and 10 others like this.
  9. Robert Wood

    Robert Wood New Member

    12
    0
    Oct 17, 2019
     
  10. Robert Wood

    Robert Wood New Member

    12
    0
    Oct 17, 2019
    I wasted hours and hours w spectrum before i discovered this fault.
     
  11. Robert Wood

    Robert Wood New Member

    12
    0
    Oct 17, 2019
    The first spectrum troubleshooter was great. Except he apparently didn’t know what he was talking about. The second one, after an hour and a half, gave up. She said she had consulted her supervisor but there were no ideas what to do.

    I wonder if I bought another Roamio if it would have the new bogus imho software on it.
     
  12. KevTech

    KevTech Active Member

    396
    205
    Apr 15, 2014
    Contact Tivo and see if you can get your TSN added to the tuning adapter fix list.

    Fix came out this weekend to some as a test and appears to be working for those who have received it.
     
  13. Thomas Wootten

    Thomas Wootten New Member

    20
    2
    Oct 12, 2019
    I just went to Tivo.com (support page) and noticed a lack of red waning text, but the Edge is still listed as out of stock. Does this mean a fix has appeared and you're actually out of stock? Or is it still FUBAR and website did not load properly?
     
  14. Robert Wood

    Robert Wood New Member

    12
    0
    Oct 17, 2019
    What is a TSN?
     
  15. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,526
    3,537
    Dec 7, 2012
    Ashland, PA...
    Last edited: Oct 22, 2019
  16. Azwill

    Azwill New Member

    2
    0
    Oct 22, 2019
    I ordered the EDGE the day it was released. I wasn’t waiting for it and really didn’t know anything about it. I just happened to log in to Tivo on that day and on a whim ordered the newest (and hopefully greatest Tivo). Alas it was not meant to be and in hindsight I should have waited but my Bolt (#2) has been giving me lots of problems, among them constantly having to do a restart and losing recordings, so I was anticipating another hard drive issue. Anyway, I have Cox cable and all TiVo’s for cable require the ##&+-%# cable card and tuning adaptor which I already had so I hook everything up to the EDGE, call cable company and have them pair them and should I be up and running....NOT. After 2 phone calls Cox informed me of an email from Tivo informing them of the tuning adaptor issue. I then contacted Tivo through customer service and they said they were working on a fix and to be patient. That was on 10/13. Since then I have checked daily and all I have seen is the RED message that said support wasn’t available, but thanks for choosing Tivo! Today the message is gone...does that mean the fix is in? Should I call Tivo to get in line for the fix? I have to make a decision by this weekend to keep it or not and since there isn’t much difference between the Bolt and Edge, though the picture seems to be a lot clearer, I am leaning towards sending it back. BTW-Tivo gave me a $50 credit for the inconvenience I was experiencing.
     
  17. tarheelblue32

    tarheelblue32 Well-Known Member

    4,344
    588
    Jan 12, 2014
    Raleigh, NC
    I think someone in a thread said that they had to call the cable company to have the CableCARD repaired to get everything to work once they got the software update fix. You should be able to call TiVo to at least confirm that your Edge has received the software update fix.
     
  18. NorthAlabama

    NorthAlabama tabasco rules

    10,690
    2,618
    Apr 19, 2012
    sweet home, al
    the fix is currently being tested and should be released any day now, here's the thread to follow for progress:
    EDGE - Issues we're tracking
     
    Azwill likes this.
  19. Tim Powell

    Tim Powell New Member

    4
    3
    Oct 16, 2019
    I received the update and now my tuning adaptor works. However when it first came up I couldn't access any live channels, and it said all tuners were in use. I tried rebooting both boxes and same result. I then unplugged the usb from the edge and plugged it into the other usb port, then my live tv started working along with all the channels that previously didn't work.
    Thought i'd post just in case anyone else ran into the same problem.
     
    kpeters59 and Azwill like this.
  20. Azwill

    Azwill New Member

    2
    0
    Oct 22, 2019
    How did you know that you received the update? Did they message you?
     

Share This Page