Tivo Edge and connecting with Mini's

Discussion in 'TiVo Edge' started by gary1950, Mar 14, 2021.

Tags:
  1. gary1950

    gary1950 New Member

    1
    1
    Mar 14, 2021

    Advertisements

    I spent most of today on the phone with TIVO and looking through the forums. I just swapped out a Bolt for a new Edge........ I can't begin to tell you the problems I had with my provider " SPectrum" in Louisville...... it's almost like they've never heard of a cable card. Any once I spent 2 days with them and getting the Edge to work spent the next 4 hours with Tivo trying to get my 2 minis to work.
    I found this and believe it or not " I didn think it would work" but it did, this is for anyone in the future
    For future reference for anyone in this community having similar issues here is what worked:

    Unplug Mini On main TIVO - Menu - settings - remote, cable card and devices- NETWORK REMOTE CONTROL (turn on) (ugh, that simple) I think this is what did it.

    Menu - Settings- Network Settings - get IP address this is probably not needed

    Menu - Settings - network Settings - Tivo Service Connection ( perform this twice) I did it twice

    Plug in Mini

    Menu - Settings - Network Settings - get IP address this is probably not needed

    Menu - Settings - network Settings - Tivo Service Connection ( perform this twice)
    voila it worked, I spent a lot of time searching and not sure where I got this, could have been here but just for future reference
     
    kpeters59 likes this.

Share This Page

spam firewall

Advertisements