TiVo Edge and "Auto" HDR Question

Discussion in 'TiVo Edge' started by gamo62, Oct 11, 2019.

  1. philco782

    philco782 Active Member

    204
    98
    Sep 27, 2014
    Florida

    Advertisements

    For what it’s worth, I’ve been playing with HDR on and off. My TV is the TCL 6-series 55R613, 2019 edition pre-Qled. The way the Edge “converts” regular TV into HDR makes shadows way too dark for me. For example watching people run in the dark on Live PD, details just disappear.


    Sent from my iPhone using Tapatalk
     
  2. janitor53

    janitor53 Member

    73
    52
    Jun 9, 2016
    I really wish they'd at least fix this device. It's been months of waiting.
     
  3. Mitchell Grubman

    Mitchell Grubman New Member

    2
    1
    Sep 3, 2020
    I have an Edge hooked up to a new LG GX OLED. When I rewind live tv or fast forward or rewind recorded program I get approx 4-5 seconds of black screen before I see an image. Anyone else have this with HDR set to auto?
     
  4. Mitchell Grubman

    Mitchell Grubman New Member

    2
    1
    Sep 3, 2020
    Anyone notice a 4-5 second pause of no image when watching live tv and rewinding when HDR is set to auto. I also notice when fast forward or rewinding a recorded show. When I turn off HDR this goes away. Show plays normally but skip, rewind or fast forward gives a black screen for 4-5 seconds. My Edge is hooked up to a new 4K LG OLED GX tv. Anyone else notice this? Tech support has no solution.
     
    bobzilla likes this.
  5. mbafuqua

    mbafuqua New Member

    1
    0
    Mar 30, 2002

    Advertisements

    I think the HDR on the TiVo EDGE is wonky. With it on, my (two-year-old) TCL’s picture is faded and not sharp at all. When I watch the same program on the same TCL with my old Premiere, the picture is sharp as can be. I decided to shut HDR off on the EDGE ... and now my picture is sharp again the way I like it!

    And yes, with HDR on, the picture gets very choppy when I push the left or right arrows or the “go-back-8-seconds” button.

    Best solution: Deactivate the HDR feature on your TiVo. Your viewing pleasure will improve immediately!
     
  6. BillyClyde

    BillyClyde Active Member

    398
    204
    Mar 3, 2017
    If the image is faded with HDR on, that means that your TV itself is in SDR mode and not HDR. Make sure your TV is also in its HDR mode, matching what you’re sending it from the Edge, and then the picture should look good.

    This is most likely not the Edge’s fault, it’s on your TV for not reading the HDR metadata right and switching into HDR mode properly, unless of course the Edge isn’t sending the proper HDR metadata, but either way your TV not being in HDR mode is your issue.
     
  7. jangell2

    jangell2 Member

    93
    7
    Jan 21, 2002
    Yup, I’ve got that problem. Turning off HDR fixes the problem but that is not an acceptable fix, since my pic looks fine with HDR on and bad without it. I discovered that changing Dolby Audio settings to PCM only, fixes the problem. I don’t know why but it does.
     
    bobzilla and LeeG like this.
  8. rpenrod1

    rpenrod1 New Member

    3
    2
    Mar 25, 2013
    Changing the audio to PCM messes up the Audio so no surround sound. That's not the answer. TIVO needs to update this.
     
  9. janitor53

    janitor53 Member

    73
    52
    Jun 9, 2016
    Why this isn't fixed after almost a year is unfathomable...as a company it's shameful that you let a product that is still sold linger like this.
     
  10. jangell2

    jangell2 Member

    93
    7
    Jan 21, 2002
    The problem with the black screen when fast forwarding has been going on and off for years.
     
  11. ericlhyman

    ericlhyman Member

    141
    4
    May 19, 2001
    Silver...
    I have both the edge and the Bolt and only have these two problems with the Edge. 1) forced fake hdr when I only want auto hdr to display real hdr sources and 2) the even more annoying blackout during fast forwarding that makes it difficult to spot the place where you want to play from. It is now late Sept 2020; why haven’t these Edge problems been fixed by software.
     
    bobzilla and LeeG like this.

Share This Page

spam firewall

Advertisements