TiVo Edge Activated Success Anyone?

Discussion in 'TiVo Edge' started by buildersboy66, Oct 9, 2019.

  1. Oct 9, 2019 #1 of 10
    buildersboy66

    buildersboy66 Active Member

    197
    54
    Dec 9, 2016
    Florida
    Please share issues as another subscriber could not get his unit activated yesterday.
     
  2. Oct 9, 2019 #2 of 10
    Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,196
    Jul 28, 2005
    philslc likes this.
  3. Oct 9, 2019 #3 of 10
    rodlebod

    rodlebod New Member

    28
    2
    Jan 21, 2006
    I'm fixed thanks to Tivo Ted!
     
    buildersboy66 likes this.
  4. buildersboy66

    buildersboy66 Active Member

    197
    54
    Dec 9, 2016
    Florida
    Up and running.
     
  5. ovittocs

    ovittocs New Member

    19
    1
    Oct 7, 2019
    Took about an hour all-in including un-pairing (took me 10 minutes to realize a phone call is mandatory for un-pairing a card) Comcast cablecard from Roamio Pro, then pairing to EDGE. After that, it all works.
     
  6. KevTech

    KevTech Active Member

    399
    206
    Apr 15, 2014
    Seattle
    I normally just use the self activation

    I used that when I went from Premiere to the Bolt.
     
  7. ovittocs

    ovittocs New Member

    19
    1
    Oct 7, 2019
    As did I, however, it wasn't allowing me to enter the info online. Upon calling Comcast they informed me that they don't allow un-pairing of cablecards which must be done prior to allowing the card to be paired with the new box.

    For clarification: This cablecard was removed from my Roamio Pro and inserted into the EDGE. If I had picked up an additional card, self install and pairing would've been easy.
     
  8. buildersboy66

    buildersboy66 Active Member

    197
    54
    Dec 9, 2016
    Florida
    Tried self activation too as it was around 8am EST. They open at 9. Did not work with new host id. Had to call.
     
  9. KevTech

    KevTech Active Member

    399
    206
    Apr 15, 2014
    Seattle
    If a card is already paired to a device that device will be listed so you select that device then select continue then input the Host ID/Data from the new device once the card is inserted into that device.
    Basically it changes the pairing from one device to the other as the serial number of the card is already in the system you just need to change the host ID and Data.

    Annotation 2019-10-11 144621.jpg
     
    Last edited: Oct 11, 2019
  10. ovittocs

    ovittocs New Member

    19
    1
    Oct 7, 2019
    ^^^^^
    yep, I entered the Host ID, Data, continue, for Serial Number it was already listed so I just selected it, Phone Number, cablecard not found try again or call . . . . .

    Then I did it again, and again, and again, etc. I even entered the serial number manually at which point got an error stating that the number did not exist. Then I called and was told the card cannot be un-paired without calling the Cablecard Group.
     

Share This Page