1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TiVo DVR Not Found ( Mini and Roamio )

Discussion in 'TiVo Help Center' started by joecom, Nov 7, 2018.

  1. joecom

    joecom Member

    36
    12
    Sep 10, 2014
    Started having a weird problem a few days ago on 1 of my 4 Minis. It was unable to view My Shows or Live TV. I kept getting a slew of errors codes depending on the screen. I was able to connect to my network, it received an IP, was able to contact the TiVo service to download data, etc. It just simply could not find my Roamio. The Roamio is actually greyed out on the settings page and when I try to click it says my Roamio Plus is not supported?!

    I tried all the usual suspects:
    1. Rebooting the Mini
    2. Rebooting the Roamio
    3. Redoing the MoCa network on both devices
    4. Restarting the routers
    I called support today and spent an hour and a half with them. They had no success either and said that they would send me a replacement. I thought, wow, thats great then they asked for my credit card to pay for the replacement. Argh.

    Anyway, before I cave to buying a new one, anyone have this issue? I attempted to reset the Mini and now I get the following attached error. No issues on any of my other Minis so I don't understand what it could be.
     

    Attached Files:

  2. ThAbtO

    ThAbtO TiVoholic by the bay

    9,373
    443
    Apr 6, 2000
    SF Bay Area
    A simple reboot may not be the answer, but may require a cold reboot (power cut for about 10 sec). Sometimes an error occurs that does not clear with a warm reboot (menu reboot/restart). You might even need to do Guided Setup on the Mini to re-establish connection to DVR.

    An entire network power cycle wouldn't hurt either. Power off everything, then power up the modem and wait until its workable, following by router, then the rest of the devices. Mobile devices connected by wifi doesn't need to be done.
     
    Last edited: Nov 7, 2018
  3. joecom

    joecom Member

    36
    12
    Sep 10, 2014
    Thanks, I actually left the Mini off overnight unless you mean on the Roamio?

    I've tried endless Guided Setups to no avail. Done the Connect to Tivo a dozen times as well.
     
  4. joecom

    joecom Member

    36
    12
    Sep 10, 2014
    Wow, on a whim from another thread I read to try and rename your Roamio device and select a different name during the Guided Setup for the Mini. Tried that and connected immediately. Literally 1.5 hours on the phone with support and you would think they would have suggested that. Anyway, leaving this here for any one else with a similar problem to try.
     
    krkaufman likes this.
  5. HerronScott

    HerronScott Well-Known Member

    6,237
    707
    Jan 1, 2002
    Staunton, VA
    Anything unusual about the original name (special characters, length, etc)? Doesn't really explain though why it worked before but stopped but curious.

    Scott
     
  6. joecom

    joecom Member

    36
    12
    Sep 10, 2014
    Nope, was using standard names from TiVo like Master Bedroom and Office. I really don't know what triggered it either. All I can think of is that changing the name forced the network ARP to update, finding the main Roamio.
     

Share This Page