TiVo DVR loses wireless network connection when transferring recordings to PC

Discussion in 'TiVo Home Media Features & TiVoToGo' started by pxc0, Jan 6, 2006.

  1. Jan 6, 2006 #1 of 12
    pxc0

    pxc0 New Member

    3
    0
    Jan 6, 2006
    Silver...
    I have, without any luck, been able to transfer a recording from my TiVo unit (Toshiba Series 2 w/ DVD player). It is on a wireless network, which has been working flawlessly (other than this issue). The DVR has been showing a consistent 80% network signal strength.

    When running TiVo Desktop 2.2, the DVR is recognized--including its IP address and full list of recordings.

    However, once I start to transfer a recording, the first part downloads (about 4MB), and then the transfer is interrupted. During this one minute period, the network signal strength showing on the DVR drops from 80% to "none." At this point, the only way I can get the DVR to reconnect is to restart the DVR. Keep in mind that this lost connection has only occurred when I attempted to transfer recordings.

    Does anyone have any ideas how to remedy this problem? Any help is greatly appreciated!

    Thanks,
    Phil
     
  2. FzzyWzzyBearCub

    FzzyWzzyBearCub New Member

    1
    0
    Jan 19, 2007
    I have the same problem. My signal strength is strong, but whenever I download movies to my win xp machine, it causes my tivo to loose connection after a short while... Are we the only ones!?!?! LOL .. Come on TiVo!
     
  3. Scott Atkinson

    Scott Atkinson New Member

    170
    0
    Jan 19, 2004
    Watertown NY
    Not a lot of help, but I am transferring files from a Toshiba to my laptop wirelessly with absolutely no problems. The Tivo uses a Tivo wireless adaptor. (Netgear router in the other room.)

    s.
     
  4. jmace57

    jmace57 Large Member

    1,132
    0
    Nov 30, 2002
    San Marcos, TX
    If it makes you feel any better, I am sporadically running into that same problem as well. It seems to be happening about half the time. As you stated, the signal strength (in my case 100% strength) drops to zero, and I have to re-boot. After the re-boot, I successfully transferred.

    Jim
    PS - It is my Humax doing this
     
  5. worachj

    worachj Well-Known Member

    1,466
    114
    Oct 13, 2006
    Eagan, MN
    Updating your routers firmware may help, they’re always patching problems. I’ve updated the firmware for my router three times already in a one year span. Try changing your router to a different channel number; you may have interference problems from a neighbor, cordless phone or another device using the 2.4 GHz frequency.
     
  6. indigosplinter

    indigosplinter New Member

    2
    0
    Jan 28, 2007
    I've had the exact same thing happen to me. I'm using an Apple AirportExpress router; I get a couple of megs into the download and then the connection hangs. On the network status screen (TiVo), my signal strength goes to 'none'. I've tried reconfiguring my network (to some pretty bizarre setups), and I have the latest firmware in the AE and still no luck. Everything else (music, pictures) works fine. It sounds like a bug in the TiVo software, probably in the network adapter drivers. Didn't we get a TiVo software update recently -- like, December?
     
  7. F8ster

    F8ster The Very Last One

    232
    0
    May 26, 2002
    I agree with the previous post -- try changing the channel on your wireless router/access point. This has solved the problem for me in two separate households. Even though the signal looks strong, the default channel (channel 6 on both routers I have access to) either runs extremely slow or drops out all the time. Changing to channel 11 has completely fixed it in both cases for me.
     
  8. indigosplinter

    indigosplinter New Member

    2
    0
    Jan 28, 2007
    I've tried flipping channels, and still no joy.
     
  9. Feb 5, 2007 #9 of 12
    Capn Jack

    Capn Jack New Member

    46
    0
    Oct 12, 2003
    I something to add but not a fix.

    I've been using TTG for ages with complete success. I pull shows to my PC and pull them back to my TiVo.

    Recently I've been pulling a LOT of mgeg2 shows to my Series2. Since I got my Series3 all I really use my S2 for is TTG especially for other content... i.e. files I've transcoded from other formats (AVI, MOV etc) to mpeg2 but also shows I like save and rewatch (Mythbusters, Lost etc).

    *Here's the new info*: I occasionally lose the connection to my PC which shows at the bottom of the "Now Playing on TiVo" menu. BUT I can still connect to Photos and Music on the same PC. :confused:

    The only way I've found I can restore is to go to "Messages and Setup" "Restart or Reset System"

    This isn't a 'fix' since I can't stop it from happening and it's not a lot of info because I don't know what causes the loss of connection. BUT it's more info and info is good.

    Any more ideas folks?
     
  10. Capn Jack

    Capn Jack New Member

    46
    0
    Oct 12, 2003
    A couple of other threads on the subject talk about this being a network/network device problem. I'm doubting that my problem is network or device since *just* the link to TTG is gone and I still have access to Pics and Tunes.
     
  11. hyachts

    hyachts New Member

    432
    0
    Jan 4, 2005
    Nashua, NH
    I had a Netgear router previously that would choke on network intensive wireless use (and occasionally wired use) and only a router reboot would clear it. It got to the point that if I was transferring a show or backing up something large across the network I would just stand by the router and wait for it to crash. I eventually replaced it with a Linksys and haven't had any issues since.
     
  12. Capn Jack

    Capn Jack New Member

    46
    0
    Oct 12, 2003
    I've had similar problems with inbound outbound files using huge bandwidth kickin my cable router off connectivity but again I'm not losing connectivity completely. I can connect with my S3 beside it AND I can connect to Pictures and Music without any problem from my S2. The S2 just loses the link at the bottom of the Now Playing listing.

    The only thing I reboot to restore is the TiVo S2.
     

Share This Page