Tivo Desktop2.8.2 issues with win7 firewall Tivo S2's

Discussion in 'TiVo Coffee House - TiVo Discussion' started by jdmatl, Sep 30, 2011.

  1. jdmatl

    jdmatl Member

    125
    0
    Apr 26, 2003
    Running Win7 64bit, using windows firewall running on "private lan". I installed Tivo Desktop 2.8.2, it put all the "permits" in. I went an check the rules to make sure "private" was included in the policy.

    My Two Tivos, an old Series 2 single tuner and an S2 Dual tuner can't "see" it in my "Now Playing list". However if I disable Win7 firewall it shows up with no problems.

    I have tried using "Bonjour" & Tivo Becon. No change.
    Tried using Access Control "custom" and selecting my two Tivo units, nope.

    My Desktop is behind a firewall, so Win7 firewall really isn't "that" important, I could leave it off. But if there is something I am missing that needs to added to win7 firewall rules, please let me know.

    As stated before Tivo Desktop put all its services and .exe files into the w7 firewall with permits.

    Suggestions please..
     
  2. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Go to the control panel and bring up Windows Firewall. In the left pane, click on advanced settings. In the box that appears, click on Inbound Rules.
    Make sure that anything with TiVo in the name is listed as allowed.

    One thing you might try is to give your Tivos static IP addresses, and then create a rule in Windows Firewall that allows those IP addresses.
     
  3. jdmatl

    jdmatl Member

    125
    0
    Apr 26, 2003
    Already confirmed all tivo related entries have allow. About the statics, both tivo's have static. Both are static, so will allow ip any/any for the tivo's.
     

Share This Page