Tivo Desktop

Discussion in 'TiVo Help Center' started by Fredman15, Dec 1, 2020.

  1. Dec 1, 2020 #1 of 22
    Fredman15

    Fredman15 New Member

    12
    1
    Nov 30, 2020

    Advertisements

    I'm using a Roamio and recently started seeing 'Tivo Desktop did not find a Tivo DVR" on my Tivo Desktop program.
    I've tried using Pytivo and kmttg with no luck, I've checked my firewalls, and I have not seen any changes. Any help would be appreciated. Thanks!
     
  2. Dec 1, 2020 #2 of 22
    Dan203

    Dan203 Super Moderator Staff Member TCF Club

    53,328
    6,980
    Apr 17, 2000
    Nevada
    If none of them can find it then it's likely the TiVo. Did you you try rebooting the TiVo?
     
    Fredman15 likes this.
  3. Dec 1, 2020 #3 of 22
    justen_m

    justen_m Cheesehead TCF Club

    10,401
    829
    Jan 14, 2004
    Boise, ID
    And/or rebooting your router.
     
    Fredman15 likes this.
  4. Dec 3, 2020 #4 of 22
    Fredman15

    Fredman15 New Member

    12
    1
    Nov 30, 2020
    I did!
     
  5. Dec 3, 2020 #5 of 22
    Fredman15

    Fredman15 New Member

    12
    1
    Nov 30, 2020

    Advertisements

    I did!
     
  6. Dec 3, 2020 #6 of 22
    Fredman15

    Fredman15 New Member

    12
    1
    Nov 30, 2020
    Did TiVo stop everyone from DL files from their TIVO machine to their PC?
     
  7. Dec 3, 2020 #7 of 22
    Fredman15

    Fredman15 New Member

    12
    1
    Nov 30, 2020
    Can we download files from our PC browser?
     
  8. Dec 3, 2020 #8 of 22
    ggieseke

    ggieseke Well-Known Member

    5,927
    747
    May 30, 2008
    Yes, if you know the IP address of the TiVo. You can find it under the Network Connection settings. In your browser go to https://IP Address/ and log in with the user name "tivo". The password is your Media Access Key.
     
    Fredman15 and justen_m like this.
  9. Dec 3, 2020 #9 of 22
    Fredman15

    Fredman15 New Member

    12
    1
    Nov 30, 2020
    I tried that and it took me to a TiVo page saying I’m connected to my TiVo, but it does not prompt me for username nor the MAK. Any more suggestions. thanks for the help!
     
  10. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,291
    3,766
    Dec 7, 2012
    Ashland, PA...
    I just tested it. I received the two error messages, normal, then the sign-in prompt. TE3 and TE4.
     
    Fredman15 likes this.
  11. Fredman15

    Fredman15 New Member

    12
    1
    Nov 30, 2020
    Wow! Appreciate the reply back, I don’t get that, just the “congratulations, you’ve successfully connected your TiVo”
    I’m using edge and chrome browsers.
    No prompts or errors.
    Any more troubleshooting tips?
     
  12. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,291
    3,766
    Dec 7, 2012
    Ashland, PA...
    First, with ie11 and other browsers you need to use https:// but Chrome/Edge don't let you log-in. You'll get that pretty message without the "s".
     
    Last edited: Dec 3, 2020
    Fredman15 likes this.
  13. Fredman15

    Fredman15 New Member

    12
    1
    Nov 30, 2020
    Thanks again! I got on with the Edge browser, BUT tried to download and got a "forbidden access" message, so I'm I out of luck?
     
  14. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,291
    3,766
    Dec 7, 2012
    Ashland, PA...
    Yes, unless this works. It's what I use: Easier to use pyTivo
     
  15. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    53,328
    6,980
    Apr 17, 2000
    Nevada
    You need to go to....

    https://<TiVo IP>/nowplaying/index.html

    when prompted the user name is "tivo" and the password is your MAK. I just tried it in Chrome and it worked just fine. Although I had to bypass the security warning saying the certificate was bad. To do that you have to click the more link at the bottom and then click proceed anyway.
     
    Fredman15 and JoeKustra like this.
  16. Fredman15

    Fredman15 New Member

    12
    1
    Nov 30, 2020
    Can anyone tell me why I’m getting “access forbidden”? Thanks in advance.
     
  17. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    53,328
    6,980
    Apr 17, 2000
    Nevada
    Can you post a screenshot of the error?

    (Alt+Print Screen, then just paste into reply box)
     
    Fredman15 likes this.
  18. Fredman15

    Fredman15 New Member

    12
    1
    Nov 30, 2020
    This is what I’m getting.
    I got this screen shot from a search. thanks!
    upload_2020-12-4_8-25-17.jpeg
     
  19. KevTech

    KevTech Active Member

    458
    233
    Apr 15, 2014
    Seattle
  20. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    53,328
    6,980
    Apr 17, 2000
    Nevada
    Ok so you get access to the list of shows and then when you try to download something you get this?

    If so log into your TiVo account, click Device Settings, and make sure the Video Sharing box is checked.

    If this is a cable company supplied TiVo and you don’t have access to your account then you're out of luck. A lot of cable companies intentionally disable this feature.
     
    Fredman15 likes this.

Share This Page

spam firewall

Advertisements