Tivo Desktop won't complete a transfer

Discussion in 'TiVo Help Center' started by 71stang, Aug 13, 2017.

Tags:
  1. 71stang

    71stang New Member

    7
    0
    Aug 13, 2017
    My Tivo Desktop Plus program can't seem to complete any transfers any longer. Running on Windows 10 PC. Tivo box is a standard Roamio. The setup has worked fine for 3+ years. Now, all of a sudden it can't complete the transfer. Windows went through Microsoft's big update around the same time. I want to eliminate this potential cause. Are others running the program without trouble after the recent major Win10 update?
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,522
    877
    Apr 6, 2000
    SF Bay Area
    Re-install Desktop.
     
  3. 71stang

    71stang New Member

    7
    0
    Aug 13, 2017
    Thanks ThAbtO. Done that. Still fails at the same point - i.e., after the same 382,xxx bytes of transfer.
    You seem to have implied that the latest major update of Win10 is not the cause. If so, my next step is to bypass my router, unless there is another idea?
    Is there a way for the Desktop Pro program to connect directly to the DVR?
     
  4. Mikeguy

    Mikeguy Well-Known Member

    27,468
    9,114
    Jul 28, 2005
    I don't know that the results would be any different, but might it be helpful to try it with pyTivo Desktop? Very easy to install and try.

    pyTivo Desktop

    Easier to use pyTivo
     
  5. 71stang

    71stang New Member

    7
    0
    Aug 13, 2017
    Mikeguy - I tried PyTivo. Can't even get it going. PyTivo Desktop can't find PyTivo server (I guess). Installed it twice - once as a service and once not. Either way, immediately upon launch the Desktop program says it can't connect with PyTivo when PyTivo in the system tray is shown as running. This is version 1.6.12. Maybe I should try an older version?
     
  6. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,522
    877
    Apr 6, 2000
    SF Bay Area
    If you were to view the downloaded video and see where it stopped and go to the same recording on the Tivo, there may be some type of glitch around there. Bypass it and pause there.

    I do not think Desktop can resume downloads any more, but KMTTG does resume downloads from paused point.
     
  7. Mikeguy

    Mikeguy Well-Known Member

    27,468
    9,114
    Jul 28, 2005
    I'm still on v. 1.6.7 or so (I'm not at my PC right now and so can't check) and haven't had an issue (I just keep forgetting to install the latest version). I know that some people were having a service installation issue, but I don't know about the pyTivo connection issue.

    You might want to drop a post in the pyTivo Desktop thread--Dan (the software's creator) is great about responding and checking matters. In fact, I just checked and the last 2 pages of that thread (starting with post #1018) report an issue similar to or which might be yours, which one person was able to work out--you might want to check that out.

    Easier to use pyTivo
     
  8. 71stang

    71stang New Member

    7
    0
    Aug 13, 2017
    FWIW, multiple program transfers have stopped at same number of bytes. It's as if some max setting is being hit. Weird.
     
  9. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,522
    877
    Apr 6, 2000
    SF Bay Area
    Compare the same show on the Tivo and PC. I am sure there may be glitches in the video that stopped transfer.
     
  10. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    50,316
    5,785
    Apr 17, 2000
    Nevada
    There seems to be some issue with the installer no creating the pytivo.conf file like it's suppose to. I'm not sure what's causing it.

    What you can do is go to....

    http://localhost:9032

    In a browser. Use the settings page to set the MAK and output folder. It should work after that. I'll look into this some more this week and try to figure out what's going wrong with the installer.
     
  11. HerronScott

    HerronScott Well-Known Member

    7,320
    1,048
    Jan 1, 2002
    Staunton, VA
    Are you on Comcast? I would guess that they moved your channels to MPEG-4/H.264 and you need to make sure that you have "Use the fastest method available when transferring files from my TiVo DVR" checked so it's using TS mode (required for MPEG-4). This is on the Preferences - Files tab.

    Scott
     
  12. 71stang

    71stang New Member

    7
    0
    Aug 13, 2017
    Dan - The Global settings, and even the three sets of video settings are all blank. Seems like some configuration file is entirely missing.

    I hope Tivo Desktop is not interfering. I have the Tivo Server disabled in the tray, but I'm not able to remove the Tivo app altogether - the OS won't allow it.
     
  13. 71stang

    71stang New Member

    7
    0
    Aug 13, 2017
    HerronScott - That did it! So I guess Comcast changed to H.264 just few weeks ago? Just out of curiosity: does it have any effect on the quality of the video?
    Thanks for the help.
    Robbie
     
  14. 71stang

    71stang New Member

    7
    0
    Aug 13, 2017
    Hi Dan - I'd stay like to get PyTivo working. Let me know please when you can what could be keeping it from being configured and able to connect. Thanks for your prompt response.
    Robbie
     
  15. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    50,316
    5,785
    Apr 17, 2000
    Nevada
    Fill them in and hit save
     
  16. davidscarter

    davidscarter Active Member

    197
    54
    Sep 28, 2015
    Yes, see Busted! Comcast Down-Converts native 1080i Channels to 720P!!!

    TL;DR: It's not the H.264, but rather Comcast's decision to also down-convert all of those channels to 720p.
     

Share This Page