TiVo Desktop transfers slow w/Vista

Discussion in 'TiVo Home Media Features & TiVoToGo' started by kenmac, Aug 20, 2007.

  1. kenmac

    kenmac New Member

    6
    0
    Oct 31, 2002
    I just installed TiVo desktop on my Vista system and put the Plus upgrade on as well. My .avi files show up in the Now Playing list and I can transfer them to my dvr but the transfer is very slow. I checked back on one transfer and in an hour it had only transfered 5 min utes of the video. I also tried transfering some .mpg files and they seem to run at the same very slow speed.

    I tried installing 2.5 on another machine (running Windows Server 2003) that I used have 2.4 running on. The video transfers are back to the normal speed (takes about an hour to transfer an hour) but it seems like the plus key will not work. The .avi files will not show up in now playing. If I choose the Upgrade to plus again, I get a message telling me that I need DirectX 9.0c or later. I have installed the latest DirectX from the MS website but this message will not go away.

    I'd prefer to get the Vista install working at proper speed but I'd settle for the 2K3 system if I had to.

    Any Ideas?

    Ken
     
  2. kenmac

    kenmac New Member

    6
    0
    Oct 31, 2002
    I tried some more transfers. Sending a one hour .avi video, the first three or four minutes seemed to transfer at normal speed. Then it slowed to a crawl. After two hours it had 13 minutes done. I left it overnight and when I checked today, it had stopped after 25 minutes (0.73GB).
     

Share This Page