Tivo Desktop - The system cannot find the file specified

Discussion in 'TiVo Help Center' started by Pheran, Apr 20, 2015.

  1. Pheran

    Pheran New Member

    3
    0
    Jan 12, 2006

    Advertisements

    I've been using Tivo Desktop for a number of years to view the programs from my Tivo Premiere Elite on my PC running Windows 7 Home Premium 64-bit. However, at some point it broke and will no longer transfer files. Whenever I click on "Pick Recordings to Transfer", it sees my Tivo Elite and knows there are 380 programs on it. It then counts through them, but at the end when it gets to 380 it just displays:

    There was an error while attempting to retrieve data from the selected DVR.

    The system cannot find the file specified.


    I'm running Tivo Desktop 2.8.3 (not plus) with the patch installed, so this shouldn't be the problem that happened in 2013. Any idea what else might be causing this?
     
  2. skis04

    skis04 New Member

    1
    1
    Apr 21, 2015
    This is a problem that appears to have been introduced with the new OnePass option to include streaming videos as well as broadcast videos in your 'My Shows'.

    The file(s) TiVo Desktop can't find are the streaming files. The desktop app is told they are there, but when it tries to retrieve them they don't exist and the app pukes.

    The workaround is to delete all the streaming entries from your My Shows (including all of those in the Streaming video folder). This fixes the problem. (Obviously you'll have to change your OnePasses so that they don't gather streaming videos in the future or you'll be back to square one.)

    TiVo support is very clear that this app is on life support and it's unlikely they'll fix this.

    The problem is also apparent in KMTTG and is fixed when you follow these steps. There's no error message, but it won't refresh your show list.
     
    babylon05 likes this.
  3. Pheran

    Pheran New Member

    3
    0
    Jan 12, 2006
    Thank you, that fixed the problem! I don't even really use the streaming feature, but I happened to have 1 streaming program in the list.
     
  4. pfiagra

    pfiagra Well-Known Member

    963
    339
    Oct 13, 2014
    I have streaming videos in My Shows and am able to pick recordings to transfer to TiVo Desktop Plus on a Windows 8 laptop without any problems.
     
  5. Robert Simandl

    Robert Simandl Member

    137
    9
    Jan 16, 2004

    Advertisements

    Just set up my new Tivo Roamio yesterday and have been having the same problem.

    The inability to find the streaming shows must indeed be the problem, since my Tivo Desktop software still works just fine with my old XL HD model. But since the integration of streaming shows was a big reason I bought the Roamio in the first place, I'm not willing to delete them.

    Workaround I'm testing is to transfer a show from the Roamio to the XL HD, then transfer from the XL HD to my PC. Tried it with this week's CSI Cyber but it crashed both WMP and VideoRedo when I tried to open it. Just for fun I tried transferring it from the XL HD again and it worked. Not sure what to think, so I'm gonna try transferring a few more shows this way and see what happens.
     
  6. babylon05

    babylon05 New Member

    1
    0
    Feb 18, 2013
    This worked. I have been going crazy trying to track down the reason for this. You earned a beer.
     
  7. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,452
    3,841
    Dec 7, 2012
    Ashland, PA...
    That's a four year old post. But it's the thought that counts. :)
     

Share This Page

spam firewall

Advertisements