TiVo Desktop Server No Longer sees DVR?

Discussion in 'TiVo Home Media Features & TiVoToGo' started by BigLoss, Jun 7, 2006.

  1. BigLoss

    BigLoss New Member

    14
    0
    Dec 14, 2004
    Penn State

    Advertisements

    I've always had my PC and TiVo set up in a P2P connection. I use ICS to allow my TiVo to connect to the internet. This has always worked just fine.

    I just moved into my apartment for the summer and now my PC and my TiVo no longer communicate with each other. The TiVo doesn't see the server and the server doesn't see the box.

    I can access my TiVo by doing the https://<ip address>/nowplaying/index.html however my box still won't access the internet to update.

    I've tried countless ways of configuring the two, tried different NICs, tried uninstalling and reinstalling TiVO desktop 2.2 and I still can't get this to work. It has always worked in the past with no problems at all.

    Anyone have any idea what could be causing this and a possible resolution?

    Sorry if this has been posted. I searched through many pages of results and couldn't find anything like this.

    Thanks.
     
  2. BigLoss

    BigLoss New Member

    14
    0
    Dec 14, 2004
    Penn State
    Ok, well I think I've fixed the problem.

    Incase anyone else has this problem (P2P Networking):

    Go to control panel:
    Administrative Tools->Services

    Make sure all the Peer Networking services are enabled. The ones I see are Peer Name Resolution Protocol, Peer Networking, Peer Networking Group Authentication, and Peer Networking Identity Manager. (I don't know how 2 of these got turned off to begin with)

    Also, if you have a VPN client (in my case Cisco) make sure to stop that service.

    For good measure, I restarted the TiVo Beacon service.
     
  3. tjrush

    tjrush New Member

    2
    0
    Jun 12, 2006
    I'm having a similar problem. I tried the solution posted above, but when I open Administrative Tools-->Services I don't see any of the "Peer..." services listed in the forum message.

    My problem started suddenly. TIVO Desktop can no longer see either of my Tivo DVRs.

    Some items of info:
    I use XP Pro.
    My computer can see all the computers on our home network.
    My Tivos can access the Internet Tivo servers; my Tivos can also see and play media on my computers.

    But my Tivo Desktop will not return the favor. Any ideas?

    Thank you all.
     
  4. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    55,195
    7,901
    Apr 17, 2000
    Nevada
  5. tjrush

    tjrush New Member

    2
    0
    Jun 12, 2006

    Advertisements

    I didn't think that would be it, since I tried it with Firewall turned off (I use F-Prot). But then I thought I'd just check...sure enough, Windows Firewall was on also. Turned it off, turned F-Prot back on...voila! So it was a matter of the Firewall settings after all.

    Thank you! I appreciate VERY MUCH the help.
     

Share This Page

spam firewall

Advertisements