TiVo Desktop not finding DVR intermittently

Discussion in 'TiVo Help Center' started by maury, Jan 13, 2012.

  1. maury

    maury New Member

    23
    2
    Jan 8, 2012
    This is getting weird. I used to have very reliable connectivity to TiVo Desktop, but now it's rare or intermittent (mostly reappearing briefly - when it does reappear - when I change from Bonjour to Beacon, or when I reboot)

    I have reset my bridge and my router and reconfigured (which has got me this far), but still no cigar.

    I can see the TiVo from the router's connection list, Bonjour is a running service, nothing is barred in my firewall (nothing is asking me to connect, either).

    I have uninstalled TiVo desktop and cleaned the registry and reinstalled, I have re-entered the MAK, I can ping the TiVo all day long.

    Sometimes the desktop shows up in My Tivo, sometimes not. Sometimes when it does, the programs are listed, sometimes not.

    90% of the time, TiVo desktop says: TiVo Desktop did not fined a TiVo DVR in your home network." Sometimes rebooting works. Can't say if rebooting the TiVo has really been of any value. I think I may have got the desktop to recognize this once when I rebooted the DVR.

    For some reason there are two devices listed in my router list with the same IP. One has the name of my TiVo as the name of the device, the other has no name until I drill into the device. On the router home screen, one says active and one says inactive, but I can ping both from their respective menus (in the router list).

    The TiVo diagnostics and internet connectivity tests from the settings menu works like a charm. The TiVo is connected through a D-Link 1522 wireless N bridge, as are my slingbox, receiver, and TV, each of which has no issues.
     
  2. steve771

    steve771 Member

    70
    1
    Dec 29, 2011
    Las Vegas
    You might try downloading and running kmttg and see if that program can find your Tivo box. Might narrow down the problem.
     
  3. maury

    maury New Member

    23
    2
    Jan 8, 2012
    Thanks. Great suggestion. I downloaded and installed, but it's a rather crypic program. I guess I'm going to have to spend the weekend reading how to use it, because nothing is obvious, and I can't even tell what I'm supposed to be seeing if it finds my TiVo. I put the MAK in there and I can't tell if that makes a difference or not. Even reading the user guide makes no sense, so I'm going to have to drill into it a bit.

    Update: The TiVo doesn't appear to be found by kmttg. I can ping it all day long, and I can access youtube, hulu, etc from my Premiere.
     

Share This Page