1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo Desktop doesn't see DVRs after upgrade to Windows 10

Discussion in 'TiVo Home Media Features & TiVoToGo' started by etg, Jun 12, 2016.

  1. etg

    etg New Member

    3
    0
    Nov 3, 2015
    Running Tivo Desktop 2.8.3 (412370).
    Upgraded from Win 7 to 10.
    I can play my recordings but when I "pick recordings to transfer" it doesn't see either of my DVRs. I have put the media key in.

    Uninstalled TiVo desktop and bonjour.
    Reinstalled.
    Restarted DVR.

    Still doesn't find DVR.
    Also tried using "Tivo Beacon" to find the DVR (even though I've always used bonjour). Didn't help
     
  2. SNJpage1

    SNJpage1 Well-Known Member

    3,848
    36
    May 25, 2006
    Atlantic...
    I had to down load and re install the desk top software to get mine to work.
     
  3. ggieseke

    ggieseke Well-Known Member

    4,305
    98
    May 30, 2008
    Have you checked the scope of the firewall exceptions for Bonjour & TiVo Beacon (domain, private, public etc)? I set all of them so it doesn't matter how your network connection is categorized.

    Also check the TiVo Server Properties in Desktop. It may be set to use the wrong network adapter.
     
  4. Ric35759

    Ric35759 New Member

    1
    0
    Feb 25, 2017
    Look under your tivo server settings config tab and you will see that the tivo server requires JAVA. It has a link you can click on to download the java you need. Install that and voila your tivo is back on line with Windows 10 recognizing your tivo!
     
  5. kpeters59

    kpeters59 Active Member

    378
    61
    Jun 19, 2007
    Check to make sure that Windows 10 Networking 'type' is set to Home. Or maybe Work. NOT Public.

    I have found an easy way to do this is to open Windows Explorer and click on Network in the Left Pane. Windows will often prompt if you want to change 'types' in order to see other devices on the network...

    HTH

    -KP
     

Share This Page