Tivo Desktop: Does it work at all?

Discussion in 'TiVo Help Center' started by shawnjp314, Jul 11, 2011.

  1. shawnjp314

    shawnjp314 New Member

    6
    0
    Jul 5, 2011
    I have been trying for several months now to transfer recordings from my Tivo Premier unit to my Toshiba Laptop running Windows 7.
    I have upgraded to Tivo Desktop Plus, and still not a single successful transfer.

    For awhile the issue was the transfer would start, get about 10mb transfered and it would get interrupted. Frustrated I have uninstalled, reinstalled v2.6, then same issue, so uninstalled, back to v2.8 each . Now I am having the error saying Network not present or started, oddly though ...not paused, all troubleshooting tests pass.

    I am using a Linksys E2000 router from Cisco for my wireless network. With all of the troubleshooting I have already done. I imagine the issue is my network settings, But who knows?
    Anyone have a clue how to resolve this seemingly never-ending nightmare?

    Thanks in advance!
     
  2. dwit

    dwit Active Member

    1,660
    0
    May 4, 2004
    Atlanta, GA
    Guessing firewall/av issues.
     
  3. Stuxnet

    Stuxnet Alien Infidel

    356
    0
    Feb 8, 2011
    Look at kmttg... it just works... and it's free!
     
  4. wmcbrine

    wmcbrine Well-Known Mumbler

    11,653
    786
    Aug 2, 2003
    The TiVo has a built-in web server -- https://tivoip/, username TiVo, password is your MAK. You can download from there. If that doesn't work, none of the other methods will, either.
     
  5. Chris Gerhard

    Chris Gerhard Well-Known Member

    6,239
    60
    Apr 27, 2002
    AR
    I don't have Windows 7 or TiVo Desktop Plus but with an Acer running Vista and the free TiVo Desktop, I don't recall ever starting a transfer that didn't complete.
     
  6. aadam101

    aadam101 Tell me a joke

    7,114
    12
    Jul 14, 2002
    Massachusetts
    Tivo Desktop won't transfer HD recordings for me. I gave up on it long ago.
     
  7. ggieseke

    ggieseke Well-Known Member

    5,680
    701
    May 30, 2008
    I have never had a failed transfer, and I average abour 4/day.
     
  8. blackngold75

    blackngold75 Active Member

    261
    63
    Mar 9, 2010
    Northern...
    I've used Tivo Desktop on Windows 7 and have not had any problems with transfers.
     
  9. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    It works for what I use it for. However lately, I've noticed that the Tivo Server stops working on my computer sometimes (TD 2.8.2 and Windows 7).
    I'll be at my computer and notice the red X on the Tivo icon. I'll restart the server and an hour later I have the red X again.
    I rebooted my computer yesterday and so far, so good.
     
  10. kgebauer

    kgebauer New Member

    8
    0
    Mar 21, 2001
    Rockaway,...
    I had a very frustrating call with TiVo tech support this past weekend.

    I've got 2 machines running Windows 7. My laptop has no problem transferring shows from (or to) TiVo. My desktop can "see" the programs on the TiVo, but transfers always crashed.

    After a lot of back 'n' forth, I finally told the rep "the only real difference between the 2 machines is that the laptop is 32-bit, the desktop is 64-bit.

    After being transferred to a level 2 tech, it turns out that TiVo desktop IS NOT 64-Bit COMPATIBLE!!!!

    I pointed out that the website was missing that fact.
     
  11. minimeh

    minimeh Vanity Phrase Here

    345
    75
    Jun 20, 2011
    San Francisco
    Hmm, not so much a problem here. I've run TiVo desktop on my 64-Bit Win7 without a problem. I'm betting I'm not the only one...

    I don't remember doing anything more than opening a port (or ports?) on the firewall as described in the installation instructions. But whatever I did, I know I didn't have to improvise, just follow the instructions.
     
  12. dianebrat

    dianebrat wait.. I did what? TCF Club

    12,686
    1,862
    Jul 6, 2002
    boston'ish
    I don't see what that's coming from, I've been running 2.7 and 2.8 on my 64-bit Vista and now Win7 machines with no problems whatsoever, the tech is incorrect, and the website should need no such false disclaimer.
     
  13. shawnjp314

    shawnjp314 New Member

    6
    0
    Jul 5, 2011
    Running Windows 7 64 bit
    the transfer gets about 10MB then fails.
    I love my Tivo and just want this to work.!
     
  14. minimeh

    minimeh Vanity Phrase Here

    345
    75
    Jun 20, 2011
    San Francisco
    So many moving parts, these types of issues can be very frustrating.

    I don't know what you have tried. I would start at simplifying whatever I could to eliminate possible causes.

    As dwit suggests, eliminate the firewall and anti virus pieces. Turn them off entirely for the purposes of isolating.

    With firewall and av gone, then try a transfer with the internal web interface as suggested by wmcbrine. How does that go? If successful, then try the TiVo desktop application again (with av and firewall still off). If that succeeds, turn av on and try again. And so forth. If the desktop app fails, try running it as admin.

    If the internal web interface fails, I'd try it again with a different browser. Or I'd try running the browser as admin. If it still fails, I'd turn to debugging tools for the browser, evaluate any logs generated, and see if the Windows event viewer holds any clues. Or see what debugging facilities your router provides.

    And of course, make sure that you have sufficient disk space on the laptop for the file.

    The idea is to gather information. The mystery will unfold if you try isolating potential problems and evaluate whatever information you can glean from logs, error messages, and so forth.

    The more information that you can present back to the forum, the better people may be able to help fill in the blanks.

    Good luck!
     
  15. shawnjp314

    shawnjp314 New Member

    6
    0
    Jul 5, 2011
    So it's my Trend Micro Internet Security.
    Turned off I can transfer just fine.
    Thanks for all of the suggestions! Now I just need to determine the way to set an exception, or what exactly needs to be changed to allow transfers without turning off protection.
     
  16. minimeh

    minimeh Vanity Phrase Here

    345
    75
    Jun 20, 2011
    San Francisco
    Woo-hoo! Congratulations! :up: :)
     
  17. shawnjp314

    shawnjp314 New Member

    6
    0
    Jul 5, 2011
    issue one resolved. Now when I try to burn my transferred show through Roxio Creator 2011 . It does not see my .tivo files in the tivo recording folder. I can see then to watch on my PC, just not see to convert to dvd
     
  18. ggieseke

    ggieseke Well-Known Member

    5,680
    701
    May 30, 2008
    Turn off the "Use fastest transfer mode" option in Desktop, transfer another file, and see if Roxio can see it.
     
  19. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    Just use the free version of Avast! and use Spybot S&D instead of continuing to pay for what you're using now.
     
  20. johnd01

    johnd01 Member

    84
    15
    Dec 17, 2002
    Sacramento ca
    My biggest problem it that it keeps filling up the 4 TB that I have allocated to it. 32 bit 7 and not plus and 2 Tivo Premiers. No problems from Tivo to Tivo. I think I did have some problems before I went cat5e.
     

Share This Page