TiVo Desktop 2.8.2 and VideoRedo problem

Discussion in 'TiVo Home Media Features & TiVoToGo' started by Eamus Catuli, Nov 4, 2011.

  1. Eamus Catuli

    Eamus Catuli Member

    78
    0
    Aug 8, 2010
    Toronto ON...
    I've been using TiVo Desktop with VideoRedo for quite a while now and all has been well. I upgraded my version to TiVo Desktop 2.8.2, and now VideoRedo always says "video program stream not found". This seems to happen for all .TiVo files moved to my PC since the upgrade, and files moved to my PC prior to the upgrade still work fine.

    It seems that there's something in the new version that changes the .TiVo files to something VideoRedo doesn't recognize. :confused:

    But I don't see anyone else posting about this issue. So maybe it's something local to me. Any ideas what I might want to do to fix this? Maybe downgrading the TiVo Desktop version?!

    My version of VideoReDo is 3.1.5.565. Thanks for any suggestions!
     
  2. moyekj

    moyekj Well-Known Member

    12,131
    796
    Jan 23, 2006
    Mission...
    Disable "Fast Transfers" in TiVo Desktop as that downloads files in Transport Stream container instead of Program Stream (assuming you have Series 4 TiVo). If you had a newer version of VRD it could handle them but TS downloads are a little buggy anyway so you are better off using the traditional PS downloads.
     
  3. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    50,619
    5,893
    Apr 17, 2000
    Nevada
    The reason is that with the new TiVo Desktop the files are being transferred in a new TiVo-TS format. We support that format in VideoReDo, but your version is out of date. Try upgrading to the latest version and the files should open just fine.

    http://www.videoredo.com/en/Download.htm

    Dan
     
  4. Eamus Catuli

    Eamus Catuli Member

    78
    0
    Aug 8, 2010
    Toronto ON...
    Thanks. I disabled "Fast Transfers" and it appears to work. Gotta look at upgrading my VideoReDo when I grab a moment.
     

Share This Page